Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Jun 2013, 09:05 pm
Jim
Guest
 
Posts: n/a
Default CVT jumpy at low speeds 2013 Accord

It's not a biggy but it seems that especially under 30 mph, the CVT in
my 2013 Accord EX is jumpy for lack of a better word. Gives a slight
feeling like it is pulsing or something. Is this characteristic of this
car or CVT's. I've also noticed something I never seen in another car.
The wiper on the drivers side clears just fine but tends to pull water
back several inches especially in the upper portion of the window.
ANyone else observe this?

TIA
Jim
Reply With Quote
  #2 (permalink)  
Old 07 Jun 2013, 09:23 pm
JRStern
Guest
 
Posts: n/a
Default Re: CVT jumpy at low speeds 2013 Accord

On Fri, 07 Jun 2013 21:05:13 -0500, Jim <user@examle.net> wrote:

>It's not a biggy but it seems that especially under 30 mph, the CVT in
>my 2013 Accord EX is jumpy for lack of a better word. Gives a slight
>feeling like it is pulsing or something. Is this characteristic of this
>car or CVT's.


Yeah it's getting more that way on mine, too.

Driving it in Sport mode helps quite a bit, fwiw.

I'm increasingly peeved at the poor overall programming of the CVT.
Each of the modes does something well and something badly, and none
really takes advantage of the technology.

The surging feels like good ol' fashioned axle windup, only it isn't.
I just hope it doesn't keep getting worse with mileage but I'm kind of
afraid it will.


>I've also noticed something I never seen in another car.
> The wiper on the drivers side clears just fine but tends to pull water
>back several inches especially in the upper portion of the window.
>ANyone else observe this?


Have not noticed, but haven't had much occassion to run the wipers.

Try cleaning the rubber wiper blade with a paper towel.

J.


>
>TIA
>Jim


Reply With Quote
  #3 (permalink)  
Old 07 Jun 2013, 11:29 pm
Jim
Guest
 
Posts: n/a
Default Re: CVT jumpy at low speeds 2013 Accord

On 6/7/2013 21:23, JRStern wrote:
> On Fri, 07 Jun 2013 21:05:13 -0500, Jim <user@examle.net> wrote:
>
>> It's not a biggy but it seems that especially under 30 mph, the CVT in
>> my 2013 Accord EX is jumpy for lack of a better word. Gives a slight
>> feeling like it is pulsing or something. Is this characteristic of this
>> car or CVT's.

>
> Yeah it's getting more that way on mine, too.
>
> Driving it in Sport mode helps quite a bit, fwiw.
>
> I'm increasingly peeved at the poor overall programming of the CVT.
> Each of the modes does something well and something badly, and none
> really takes advantage of the technology.


I also am always in econo mode. Guess I could turn that off long enough
to see if it makes a difference. Don't wish to switch to Sport mode on
the transmission since I assume I would pay a mileage penalty.
>
> The surging feels like good ol' fashioned axle windup, only it isn't.
> I just hope it doesn't keep getting worse with mileage but I'm kind of
> afraid it will.
>
>
>> I've also noticed something I never seen in another car.
>> The wiper on the drivers side clears just fine but tends to pull water
>> back several inches especially in the upper portion of the window.
>> ANyone else observe this?

>
> Have not noticed, but haven't had much occassion to run the wipers.
>
> Try cleaning the rubber wiper blade with a paper towel.
>
> J.
>
>
>>
>> TIA
>> Jim

>


Reply With Quote
  #4 (permalink)  
Old 08 Jun 2013, 07:11 am
Howard Lester
Guest
 
Posts: n/a
Default Re: CVT jumpy at low speeds 2013 Accord

"Jim" wrote

> It's not a biggy but it seems that especially under 30 mph, the CVT in my
> 2013 Accord EX is jumpy for lack of a better word. Gives a slight feeling
> like it is pulsing or something. Is this characteristic of this car or
> CVT's. I've also noticed something I never seen in another car. The wiper
> on the drivers side clears just fine but tends to pull water back several
> inches especially in the upper portion of the window. ANyone else observe
> this?


I have about 1500 miles on my EX I4, and find no problems at all (so far)
with my transmission's behavior. I run it in Econ mode. Even in Econ mode I
can pass someone on a 2-lane highway with ease. As for the wipers, mine on
the driver's side leaves streaks. I wiped them down with a paper towel, and
that helped for a little while.

Reply With Quote
  #5 (permalink)  
Old 08 Jun 2013, 10:13 am
Pawalleye
Guest
 
Posts: n/a
Default Re: CVT jumpy at low speeds 2013 Accord

On 6/7/2013 9:23 PM, JRStern wrote:
> On Fri, 07 Jun 2013 21:05:13 -0500, Jim <user@examle.net> wrote:
>
>> It's not a biggy but it seems that especially under 30 mph, the CVT in
>> my 2013 Accord EX is jumpy for lack of a better word. Gives a slight
>> feeling like it is pulsing or something. Is this characteristic of this
>> car or CVT's.

>
> Yeah it's getting more that way on mine, too.
>
> Driving it in Sport mode helps quite a bit, fwiw.
>
> I'm increasingly peeved at the poor overall programming of the CVT.
> Each of the modes does something well and something badly, and none
> really takes advantage of the technology.
>
> The surging feels like good ol' fashioned axle windup, only it isn't.
> I just hope it doesn't keep getting worse with mileage but I'm kind of
> afraid it will.
>
>
>> I've also noticed something I never seen in another car.
>> The wiper on the drivers side clears just fine but tends to pull water
>> back several inches especially in the upper portion of the window.
>> ANyone else observe this?

>
> Have not noticed, but haven't had much occassion to run the wipers.
>
> Try cleaning the rubber wiper blade with a paper towel.
>
> J.
>
>
>>
>> TIA
>> Jim

>

I have noticed on my 2012 Pilot that the wipers seem to collect bits of
foliage from the trees but, wiping te blade clears it up and if I park
away from the trees (mostly Green Ash) there is no problem.

Rick
Reply With Quote
  #6 (permalink)  
Old 08 Jun 2013, 11:47 am
JRStern
Guest
 
Posts: n/a
Default Re: CVT jumpy at low speeds 2013 Accord

On Fri, 07 Jun 2013 23:29:07 -0500, Jim <user@examle.net> wrote:

>On 6/7/2013 21:23, JRStern wrote:
>> On Fri, 07 Jun 2013 21:05:13 -0500, Jim <user@examle.net> wrote:
>>
>>> It's not a biggy but it seems that especially under 30 mph, the CVT in
>>> my 2013 Accord EX is jumpy for lack of a better word. Gives a slight
>>> feeling like it is pulsing or something. Is this characteristic of this
>>> car or CVT's.

>>
>> Yeah it's getting more that way on mine, too.
>>
>> Driving it in Sport mode helps quite a bit, fwiw.
>>
>> I'm increasingly peeved at the poor overall programming of the CVT.
>> Each of the modes does something well and something badly, and none
>> really takes advantage of the technology.

>
>I also am always in econo mode. Guess I could turn that off long enough
>to see if it makes a difference. Don't wish to switch to Sport mode on
>the transmission since I assume I would pay a mileage penalty.


Even in Econo mode the actual mileage in city gridlock, is poor.

We're only talking something like, if you get 20mpg in city driving in
D mode, you might get 20.5mpg in Econo mode, and 18.5mpg in Sport
mode.


J.

Reply With Quote
  #7 (permalink)  
Old 08 Jun 2013, 01:48 pm
tww1491
Guest
 
Posts: n/a
Default Re: CVT jumpy at low speeds 2013 Accord



"JRStern" wrote in message
news:r355r851qf4d7ducp35ppnsvf6h1n2a7lk@4ax.com...

On Fri, 07 Jun 2013 21:05:13 -0500, Jim <user@examle.net> wrote:

>It's not a biggy but it seems that especially under 30 mph, the CVT in
>my 2013 Accord EX is jumpy for lack of a better word. Gives a slight
>feeling like it is pulsing or something. Is this characteristic of this
>car or CVT's.


Yeah it's getting more that way on mine, too.

Driving it in Sport mode helps quite a bit, fwiw.

I'm increasingly peeved at the poor overall programming of the CVT.
Each of the modes does something well and something badly, and none
really takes advantage of the technology.

The surging feels like good ol' fashioned axle windup, only it isn't.
I just hope it doesn't keep getting worse with mileage but I'm kind of
afraid it will.


>I've also noticed something I never seen in another car.
> The wiper on the drivers side clears just fine but tends to pull water
>back several inches especially in the upper portion of the window.
>ANyone else observe this?


Have not noticed, but haven't had much occassion to run the wipers.

Try cleaning the rubber wiper blade with a paper towel.

J.

--------
Reply: Try newspaper instead. Thought CVTs were supposed to be smooth --
the perfect gear ratio at any speed.


>
>TIA
>Jim


Reply With Quote
  #8 (permalink)  
Old 08 Jun 2013, 08:53 pm
Jim
Guest
 
Posts: n/a
Default Re: CVT jumpy at low speeds 2013 Accord

On 6/8/2013 07:11, Howard Lester wrote:
> "Jim" wrote
>
>> It's not a biggy but it seems that especially under 30 mph, the CVT in
>> my 2013 Accord EX is jumpy for lack of a better word. Gives a slight
>> feeling like it is pulsing or something. Is this characteristic of
>> this car or CVT's. I've also noticed something I never seen in
>> another car. The wiper on the drivers side clears just fine but tends
>> to pull water back several inches especially in the upper portion of
>> the window. ANyone else observe this?

>
> I have about 1500 miles on my EX I4, and find no problems at all (so
> far) with my transmission's behavior. I run it in Econ mode. Even in
> Econ mode I can pass someone on a 2-lane highway with ease. As for the
> wipers, mine on the driver's side leaves streaks. I wiped them down with
> a paper towel, and that helped for a little while.


It's not really streaks. It just pulls a whole bunch of water back
about 6 inches onto the just cleared portion over a several inch stretch
of the upper part of the blade. But on the upswing everything is
cleared perfectly.
Reply With Quote
  #9 (permalink)  
Old 10 Jun 2013, 11:57 am
Alan Bowler
Guest
 
Posts: n/a
Default Re: CVT jumpy at low speeds 2013 Accord

On 6/7/2013 10:05 PM, Jim wrote:
> It's not a biggy but it seems that especially under 30 mph, the CVT
> in my 2013 Accord EX is jumpy for lack of a better word.
> Gives a slight feeling like it is pulsing or something.
> Is this characteristic of this car or CVT's?


Not CVT's in general. My 2003 HCH CVT does not behave this way.
Neither did a rental CVT (Nissan Centra) I used a few years ago.

But neither of those had the feel like a non-CVT "shifting"
that some newer CVT'sh ave to give the jerky acceleration
that automotive reviewers like so much.

Reply With Quote
  #10 (permalink)  
Old 10 Jun 2013, 10:15 pm
jim beam
Guest
 
Posts: n/a
Default Re: CVT jumpy at low speeds 2013 Accord

On 06/10/2013 09:57 AM, Alan Bowler wrote:
> On 6/7/2013 10:05 PM, Jim wrote:
>> It's not a biggy but it seems that especially under 30 mph, the CVT
> > in my 2013 Accord EX is jumpy for lack of a better word.
> > Gives a slight feeling like it is pulsing or something.
> > Is this characteristic of this car or CVT's?

>
> Not CVT's in general. My 2003 HCH CVT does not behave this way.
> Neither did a rental CVT (Nissan Centra) I used a few years ago.
>
> But neither of those had the feel like a non-CVT "shifting"
> that some newer CVT'sh ave to give the jerky acceleration
> that automotive reviewers like so much.


and which is specific to the u.s. market - apparently we're the only
ones insisting on making high tech infinite drive-ratio transmissions
behave like some clunky crap from the 50's. [unless it's a prius in
which case, the journos have no problem with them whatsoever.]


--
fact check required
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda prelude jumpy rpm? Garrett Weaver Honda Technical 3 04 Dec 2010 01:01 am
Why is 2003 acura tl-s is jumpy under light acceleration every so often? Darrell Acura Technical 2 31 Jul 2009 04:46 pm
Surging Accord at highway speeds? ambo11 Honda Technical 0 08 Dec 2007 03:20 pm
91 accord over rev at highway speeds David P.Naylor Honda 1 2 02 May 2006 03:52 pm
Jumpy Tachometer Revisited Jonathan Upright Honda 2 4 31 Aug 2004 09:34 am


All times are GMT -5. The time now is 05:08 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.