Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 May 2013, 11:17 am
robb
Guest
 
Posts: n/a
Default Integra '91 LS HB 5 spd , odd start/stall problem ?

This Integra '91 LS HB 5 spd has been running great for
years now.

The other day after a 15 minute drive. I return to car after
1.5 hrs.
I try to start. The engine fires up (with usual sound) for
about 3 seconds, then just dies with a buuuuuu.
Like some one just turned it off. No funny sounds, nor pops,
no cracking, nor misfires etc.

I try again and it fires up for about 2 seconds and dies..

On the third try it fires no more but the engine turns over
fine , with the usual wah, wah, wah, wah.

So i am thinking no spark or no fuel.
I pull spark plug wire, put near metal and watch while help
tries to start for 2 seconds. Get a nice blue and orange
spark. I test for fuel pump , turn key to on and listen to
the slightly audible zzzzzzzzzzzzzzz-Click. Do that twice.

Try to start and it fires right up. Has not happened again
for past 3 days.

Is this a warning of something to come like the Honda civic
main relay problem ?
Any ideas ?

Thanks for any helpful ideas,
robb



Reply With Quote
  #2 (permalink)  
Old 22 May 2013, 09:33 pm
Tegger
Guest
 
Posts: n/a
Default Re: Integra '91 LS HB 5 spd , odd start/stall problem ?

"robb" <some@where.on.net> wrote in news:G4CdnRjXH-HocgHMnZ2dnUVZ_r-
dnZ2d@earthlink.com:

>
> Is this a warning of something to come like the Honda civic
> main relay problem ?




Yep; that's what's wrong. It's not a Civic problem, but one that was
typical to all Hondas for a long time.

Here's my page on the issue:
<http://www.tegger.com/hondafaq/startproblems.html#mainrelay>


--
Tegger
Reply With Quote
  #3 (permalink)  
Old 22 May 2013, 10:28 pm
jim beam
Guest
 
Posts: n/a
Default Re: Integra '91 LS HB 5 spd , odd start/stall problem ?

On 05/22/2013 09:17 AM, robb wrote:
> This Integra '91 LS HB 5 spd has been running great for years now.
>
> The other day after a 15 minute drive. I return to car after 1.5 hrs.
> I try to start. The engine fires up (with usual sound) for about 3
> seconds, then just dies with a buuuuuu.
> Like some one just turned it off. No funny sounds, nor pops, no
> cracking, nor misfires etc.
>
> I try again and it fires up for about 2 seconds and dies..
>
> On the third try it fires no more but the engine turns over fine , with
> the usual wah, wah, wah, wah.
>
> So i am thinking no spark or no fuel.
> I pull spark plug wire, put near metal and watch while help tries to
> start for 2 seconds. Get a nice blue and orange spark. I test for fuel
> pump , turn key to on and listen to the slightly audible
> zzzzzzzzzzzzzzz-Click. Do that twice.
>
> Try to start and it fires right up. Has not happened again for past 3 days.
>
> Is this a warning of something to come like the Honda civic main relay
> problem ?
> Any ideas ?
>
> Thanks for any helpful ideas,
> robb
>
>
>



what tegger said. if you have an injector fault code stored on your
ecu, it's a dead giveaway.


--
fact check required
Reply With Quote
  #4 (permalink)  
Old 24 May 2013, 08:36 pm
robb
Guest
 
Posts: n/a
Default Re: Integra '91 LS HB 5 spd , odd start/stall problem ?

"Tegger" wrote in message
news:XnsA1C8E572191Btegger@208.90.168.18...

> "robb" <some@where.on.net> wrote in
> news:G4CdnRjXH-HocgHMnZ2dnUVZ_r-
> dnZ2d@earthlink.com:
> >
> > Is this a warning of something to come like the Honda
> > civic
> > main relay problem ?

>
> Yep; that's what's wrong. It's not a Civic problem, but
> one that was
> typical to all Hondas for a long time.
>
> Here's my page on the issue:
>
> <http://www.tegger.com/hondafaq/startproblems.html#mainrelay>
> Tegger


Thanks Tegger and Jim for help.
I will test this weekend and share my findings here.
robb

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Integra '91 LS HB 5 spd , odd start/stall problem ? robb Acura 3 24 May 2013 08:36 pm
97 acura integra ls won't start i change the starter still won't start whats the problem? Cee Acura Technical 4 19 Jul 2011 02:07 am
95 Integra: intermittent start problem DaveO Honda 2 5 18 Jun 2010 11:59 pm
96 Accord Stall, Wont start juschilin77 Honda Technical 0 18 Apr 2009 12:07 pm
94 Honda Accord EX Stall problem chemdtlee Honda 2 3 17 Jan 2007 09:00 am


All times are GMT -5. The time now is 06:12 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.