Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 May 2007, 07:59 am
Cousin It
Guest
 
Posts: n/a
Default 96 Civic Stalls Under Acceleration

96 Civic DX, 225,000 miles, auto, D16Y7 engine.

Trying to help a friend with his (actually his wife's) Civic. Since this is
the wife's car I really can't get any info on maintenance. When I ask his
wife about when was this or that done/changed, I just get the stare of "you
expect me to know that?"

Car starts fine and idles fine. Cruises at speed and decelerates fine.
Problem occurs only on acceleration. When accelerating the engine always
hesitates to some degree, and on most occasions it stalls. The car will
restart without difficulty, but it goes right back to the
hesitation/stalling under acceleration. Does this hot or cold. For those
of you that ever owned a carburated car it feels just like a broken
accelerator pump. Even with all of the stalling, there are no codes set in
the ECU.

With no codes stored it makes me think it is something more conventional
like plugs, wires, cap, rotor, timing, ect. The only test we ran so far was
a misting of the plug wires to check for insulation breaks. No arcing,
sputtering or stalling with that test. I know I need to check the plugs and
check the cap for burns/cracks, but before I go much further I would like to
know if anyone has experienced such a problem with their Civic.

Any help would be much appreciated.



Reply With Quote
  #2 (permalink)  
Old 19 May 2007, 08:10 am
jim beam
Guest
 
Posts: n/a
Default Re: 96 Civic Stalls Under Acceleration

Cousin It wrote:
> 96 Civic DX, 225,000 miles, auto, D16Y7 engine.
>
> Trying to help a friend with his (actually his wife's) Civic. Since this is
> the wife's car I really can't get any info on maintenance. When I ask his
> wife about when was this or that done/changed, I just get the stare of "you
> expect me to know that?"
>
> Car starts fine and idles fine. Cruises at speed and decelerates fine.
> Problem occurs only on acceleration. When accelerating the engine always
> hesitates to some degree, and on most occasions it stalls. The car will
> restart without difficulty, but it goes right back to the
> hesitation/stalling under acceleration. Does this hot or cold. For those
> of you that ever owned a carburated car it feels just like a broken
> accelerator pump. Even with all of the stalling, there are no codes set in
> the ECU.
>
> With no codes stored it makes me think it is something more conventional
> like plugs, wires, cap, rotor, timing, ect. The only test we ran so far was
> a misting of the plug wires to check for insulation breaks. No arcing,
> sputtering or stalling with that test. I know I need to check the plugs and
> check the cap for burns/cracks, but before I go much further I would like to
> know if anyone has experienced such a problem with their Civic.
>
> Any help would be much appreciated.
>
>
>

replace plugs - use only ngk or denso
replace plug leads - expensive coiled core or oem only
replace distributor cap and rotor - oem
run injector cleaner through the tank.

visual inspection does not work for any ignition issue unless /real/ lucky.
Reply With Quote
  #3 (permalink)  
Old 19 May 2007, 09:43 am
Earle Horton
Guest
 
Posts: n/a
Default Re: 96 Civic Stalls Under Acceleration

"jim beam" <spamvortex@bad.example.net> wrote in message
news:5KGdnScWKJSmatPbnZ2dnUVZ_v_inZ2d@speakeasy.ne t...
> Cousin It wrote:
> > 96 Civic DX, 225,000 miles, auto, D16Y7 engine.
> >
> > Trying to help a friend with his (actually his wife's) Civic. Since

this is
> > the wife's car I really can't get any info on maintenance. When I ask

his
> > wife about when was this or that done/changed, I just get the stare of

"you
> > expect me to know that?"
> >
> > Car starts fine and idles fine. Cruises at speed and decelerates fine.
> > Problem occurs only on acceleration. When accelerating the engine

always
> > hesitates to some degree, and on most occasions it stalls. The car will
> > restart without difficulty, but it goes right back to the
> > hesitation/stalling under acceleration. Does this hot or cold. For

those
> > of you that ever owned a carburated car it feels just like a broken
> > accelerator pump. Even with all of the stalling, there are no codes set

in
> > the ECU.
> >
> > With no codes stored it makes me think it is something more conventional
> > like plugs, wires, cap, rotor, timing, ect. The only test we ran so far

was
> > a misting of the plug wires to check for insulation breaks. No arcing,
> > sputtering or stalling with that test. I know I need to check the plugs

and
> > check the cap for burns/cracks, but before I go much further I would

like to
> > know if anyone has experienced such a problem with their Civic.
> >
> > Any help would be much appreciated.
> >
> >
> >

> replace plugs - use only ngk or denso
> replace plug leads - expensive coiled core or oem only
> replace distributor cap and rotor - oem
> run injector cleaner through the tank.
>
> visual inspection does not work for any ignition issue unless /real/

lucky.

Run the engine at night in a dark area. Sometimes you see arcing.

I agree with the proposed plan.

Earle


Reply With Quote
  #4 (permalink)  
Old 19 May 2007, 10:31 am
JeB
Guest
 
Posts: n/a
Default Re: 96 Civic Stalls Under Acceleration

On Sat, 19 May 2007 12:59:39 GMT, "Cousin It" <Pookie@asd.com>
wrote:

>96 Civic DX, 225,000 miles, auto, D16Y7 engine.
>
>Car starts fine and idles fine. Cruises at speed and decelerates fine.
>Problem occurs only on acceleration. When accelerating the engine always
>hesitates to some degree, and on most occasions it stalls. The car will
>restart without difficulty, but it goes right back to the
>hesitation/stalling under acceleration. Does this hot or cold. For those
>of you that ever owned a carburated car it feels just like a broken
>accelerator pump. Even with all of the stalling, there are no codes set in
>the ECU.
>


In addition to the other suggestions, I'd replace the fuel filter.

Reply With Quote
  #5 (permalink)  
Old 19 May 2007, 11:25 am
motsco_
Guest
 
Posts: n/a
Default Re: 96 Civic Stalls Under Acceleration

Cousin It wrote:
> 96 Civic DX, 225,000 miles, auto, D16Y7 engine.
>
> Trying to help a friend with his (actually his wife's) Civic. Since this is
> the wife's car I really can't get any info on maintenance. When I ask his
> wife about when was this or that done/changed, I just get the stare of "you
> expect me to know that?"
>
> Car starts fine and idles fine. Cruises at speed and decelerates fine.
> Problem occurs only on acceleration. When accelerating the engine always
> hesitates to some degree, and on most occasions it stalls. The car will
> restart without difficulty, but it goes right back to the
> hesitation/stalling under acceleration. Does this hot or cold. For those
> of you that ever owned a carburated car it feels just like a broken
> accelerator pump. Even with all of the stalling, there are no codes set in
> the ECU.
>
> With no codes stored it makes me think it is something more conventional
> like plugs, wires, cap, rotor, timing, ect. The only test we ran so far was
> a misting of the plug wires to check for insulation breaks. No arcing,
> sputtering or stalling with that test. I know I need to check the plugs and
> check the cap for burns/cracks, but before I go much further I would like to
> know if anyone has experienced such a problem with their Civic.
>
> Any help would be much appreciated.
>

--------------------------------

Injector cleaner will help a plugged fuel filter, but you probably need
to replace it _AND_ use injector cleaner more often.

There may be something deeper though . . . .

'Curly'
Reply With Quote
  #6 (permalink)  
Old 19 May 2007, 08:52 pm
Don in San Antonio
Guest
 
Posts: n/a
Default Re: 96 Civic Stalls Under Acceleration

JeB said the following on 5/19/2007 10:31 AM:
> On Sat, 19 May 2007 12:59:39 GMT, "Cousin It" <Pookie@asd.com>
> wrote:
>
>> 96 Civic DX, 225,000 miles, auto, D16Y7 engine.
>>
>> Car starts fine and idles fine. Cruises at speed and decelerates fine.
>> Problem occurs only on acceleration. When accelerating the engine always
>> hesitates to some degree, and on most occasions it stalls. The car will
>> restart without difficulty, but it goes right back to the
>> hesitation/stalling under acceleration. Does this hot or cold. For those
>> of you that ever owned a carburated car it feels just like a broken
>> accelerator pump. Even with all of the stalling, there are no codes set in
>> the ECU.
>>

>
> In addition to the other suggestions, I'd replace the fuel filter.
>

I had this same problem with an 83 Nissan Pickup. Turned out to be a
clogged fuel filter.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
96 Civic Stalls Under Acceleration Cousin It Honda 3 4 19 May 2007 11:25 am
bad acceleration on '01 Civic dman Honda 2 4 12 Nov 2006 11:11 am
92 Accord has no power on acceleration / slow acceleration zdrepaul Honda 3 0 21 Apr 2005 03:29 pm
93 Civic stalls Apurba Mukherjee Honda 3 2 12 Dec 2004 03:29 pm
99 Civic low idle sometimes stalls Sam Cormier Honda 1 4 09 Dec 2003 07:51 pm


All times are GMT -5. The time now is 11:23 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.