Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Apr 2007, 12:48 am
Zachary Byerly
Guest
 
Posts: n/a
Default clutch problems

I was driving my 95 civic ex down corporate blvd the other day, and i
stopped at a light. When i tried to shift into 1st, my car wouldn't go
into any gear. After a little bit of fooling with the clutch and the
shifter it finally went into gear and i drove off. About a mile later
i was pulling into a left turn lane and tried to downshift, and
couldn't put the car into gear. I had to push my car out of the
intersection then i got it towed to my father-in-law's house.

I still can't put the car into any gear. We've already replaced the
clutch master cylinder, bled the system, etc. When i push down on the
clutch the thing connected to the slave cylinder moves about 1/2 inch,
but the clutch is not getting engaged/disengaged at all. I can put the
car into gear when the engine isn't running, and then if i start it
then the car lurches forward, stalls, and dies.

At first we thought it was the hydraulic system because my reservoir
was almost dry and the master cylinder looked like it was in bad
shape. But now it seems like thats functioning properly.

So, i guess what i'm asking is, do i need to replace my clutch, or are
there other things i should be checking?

Reply With Quote
  #2 (permalink)  
Old 29 Apr 2007, 01:19 am
motsco_
Guest
 
Posts: n/a
Default Re: clutch problems

Zachary Byerly wrote:
> I was driving my 95 civic ex down corporate blvd the other day, and i
> stopped at a light. When i tried to shift into 1st, my car wouldn't go
> into any gear. After a little bit of fooling with the clutch and the
> shifter it finally went into gear and i drove off. About a mile later
> i was pulling into a left turn lane and tried to downshift, and
> couldn't put the car into gear. I had to push my car out of the
> intersection then i got it towed to my father-in-law's house.
>
> I still can't put the car into any gear. We've already replaced the
> clutch master cylinder, bled the system, etc. When i push down on the
> clutch the thing connected to the slave cylinder moves about 1/2 inch,
> but the clutch is not getting engaged/disengaged at all. I can put the
> car into gear when the engine isn't running, and then if i start it
> then the car lurches forward, stalls, and dies.
>
> At first we thought it was the hydraulic system because my reservoir
> was almost dry and the master cylinder looked like it was in bad
> shape. But now it seems like thats functioning properly.
>
> So, i guess what i'm asking is, do i need to replace my clutch, or are
> there other things i should be checking?
>

--------------------------------------

I think you haven't got it bled properly, since the slave should have a
throw of more than 1/2". There must be some air in the system still.

'Curly'
Reply With Quote
  #3 (permalink)  
Old 29 Apr 2007, 06:58 pm
JeB
Guest
 
Posts: n/a
Default Re: clutch problems

On 28 Apr 2007 22:48:33 -0700, Zachary Byerly <zbyerly@gmail.com>
wrote:

>At first we thought it was the hydraulic system because my reservoir
>was almost dry and the master cylinder looked like it was in bad
>shape. But now it seems like thats functioning properly.
>
>So, i guess what i'm asking is, do i need to replace my clutch, or are
>there other things i should be checking?


As mentioned, make sure it's bled properly, make sure the slave
cylinder isn't leaking. The empty reservoir suggests you are on the
right track.


Reply With Quote
  #4 (permalink)  
Old 11 May 2007, 08:40 pm
JHLorusso@gmail.com
Guest
 
Posts: n/a
Default Re: clutch problems


i hate to say it because its a big job but, if your master/slave cyl
and hydraulic lines are functioning properly the next item on the list
is you release bearing.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch problems batman Honda 2 2 14 Dec 2006 04:29 pm
clutch cylinder problems Stephen Bigelow Honda 2 5 16 Feb 2004 11:47 am
clutch cylinder problems Stephen Bigelow Honda 3 5 16 Feb 2004 11:47 am
'00 S2000 clutch problems Bob Harlow Honda 3 3 06 Sep 2003 08:04 pm
S2000 clutch problems Bob Harlow Honda 2 1 06 Sep 2003 03:32 pm


All times are GMT -5. The time now is 12:45 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.