Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Mar 2007, 10:50 pm
birndorf@gmail.com
Guest
 
Posts: n/a
Default Lost power to car stereo and Sirius

I've got a 2006 Honda CR-V. I installed a sirius radio in the car and
I powered the system by splicing into the 12V line (the yellow wire
with green stripe). I also added a a wired FM relay and everything
worked great for about a year.

Recently, I started to get some static on the sirius unit. I went
back in to the console to check connections, etc., and the power shut
off to both the radio and the sirius unit. The red light to the anti-
theft blinks and the CD will eject, but I can't power up the stereo.

Any ideas??

Could it be a fuse? I've checked the radio fuse and it is good.
Could it be the anti theft? The manual says that it will say "CODE"
if the anti theft has been tripped. Right now the screen is blank.

Reply With Quote
  #2 (permalink)  
Old 04 Mar 2007, 07:58 am
e-nigma
Guest
 
Posts: n/a
Default Re: Lost power to car stereo and Sirius


<birndorf@gmail.com> wrote in message
news:1172983818.769178.252610@t69g2000cwt.googlegr oups.com...
> I've got a 2006 Honda CR-V. I installed a sirius radio in the car and
> I powered the system by splicing into the 12V line (the yellow wire
> with green stripe). I also added a a wired FM relay and everything
> worked great for about a year.
>
> Recently, I started to get some static on the sirius unit. I went
> back in to the console to check connections, etc., and the power shut
> off to both the radio and the sirius unit. The red light to the anti-
> theft blinks and the CD will eject, but I can't power up the stereo.
>
> Any ideas??
>
> Could it be a fuse? I've checked the radio fuse and it is good.
> Could it be the anti theft? The manual says that it will say "CODE"
> if the anti theft has been tripped. Right now the screen is blank.
>


Sounds like a fuse.
There should be 2 fuses for the power. 1 may be located under the hood in a
fuse box there


Reply With Quote
  #3 (permalink)  
Old 04 Mar 2007, 08:00 am
motsco_
Guest
 
Posts: n/a
Default Re: Lost power to car stereo and Sirius

birndorf@gmail.com wrote:
> I've got a 2006 Honda CR-V. I installed a sirius radio in the car and
> I powered the system by splicing into the 12V line (the yellow wire
> with green stripe). I also added a a wired FM relay and everything
> worked great for about a year.
>
> Recently, I started to get some static on the sirius unit. I went
> back in to the console to check connections, etc., and the power shut
> off to both the radio and the sirius unit. The red light to the anti-
> theft blinks and the CD will eject, but I can't power up the stereo.
>
> Any ideas??
>
> Could it be a fuse? I've checked the radio fuse and it is good.
> Could it be the anti theft? The manual says that it will say "CODE"
> if the anti theft has been tripped. Right now the screen is blank.
>

------------------------------------

It's probably the OTHER fuse, under the hood labeled BACK-UP / RADIO.

Better improve your connections before changing the fuse. I think that
fuse is mentioned in the PDI sheets for the previous model:

http://www.tegger.com/hondafaq/tsb/accord/x02-051e.pdf

'Curly'
Reply With Quote
  #4 (permalink)  
Old 04 Mar 2007, 03:20 pm
birndorf@gmail.com
Guest
 
Posts: n/a
Default Re: Lost power to car stereo and Sirius

Yep, it was the "other" fuse. Number 15 to be exact. I've got
everything running again, but the sirius unit is still static-y, even
with an FM direct adapter. I think there is a problem with the dock
for the sirius unit...

In any event, thanks for your help.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
99 Accord Stereo Power Wire Install mroberts15@gmail.com Honda 3 1 15 Apr 2006 10:19 am
acura- i lost all power momocult Acura 4 06 Nov 2005 06:47 pm
2001 Civic lost power Carl Snow Honda 2 1 13 Jul 2005 11:48 pm
Re: i've lost power? St. John Chen Honda 2 0 21 Feb 2005 08:44 am
One more lesson ....Battery lost Power. Red Cloud Honda 3 3 19 Nov 2004 05:46 pm


All times are GMT -5. The time now is 10:18 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.