Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Feb 2007, 03:49 pm
arock
Guest
 
Posts: n/a
Default 1994 Integra: Strange RPM Behavior

I have a 1994 Acura Integra LS automatic with about 175k miles. I've
noticed that something occurs when I'm cruising in the higher speeds.
When I'm going about 70mph the RPMs are roughly 3000. When I hit the
gas to speed up to 75 or so, the RPMs sometimes (not always)
*decrease* by around 200 RPMs . Then it will jump back up to the
correct higher RPM a few seconds later. Please note that I'm not
hitting the gas hard enough for the transmission to gear down when
this happens. At first I thought that it was just the RPM gauge
behaving strangely. But, after doing this a number of times, I can
actually feel the engine losing the RPMs ever so slightly. I can't
seem to recreate this issue in lower speeds, however.

Any ideas what could be causing this and how to possibly fix it?

Reply With Quote
  #2 (permalink)  
Old 28 Feb 2007, 05:24 pm
motsco_
Guest
 
Posts: n/a
Default Re: 1994 Integra: Strange RPM Behavior

arock wrote:
> I have a 1994 Acura Integra LS automatic with about 175k miles. I've
> noticed that something occurs when I'm cruising in the higher speeds.
> When I'm going about 70mph the RPMs are roughly 3000. When I hit the
> gas to speed up to 75 or so, the RPMs sometimes (not always)
> *decrease* by around 200 RPMs . Then it will jump back up to the
> correct higher RPM a few seconds later. Please note that I'm not
> hitting the gas hard enough for the transmission to gear down when
> this happens. At first I thought that it was just the RPM gauge
> behaving strangely. But, after doing this a number of times, I can
> actually feel the engine losing the RPMs ever so slightly. I can't
> seem to recreate this issue in lower speeds, however.
>
> Any ideas what could be causing this and how to possibly fix it?
>

=========================================

My '97 CR-V with 240,000 Km on it does the same thing. It's like the
tranny is 'sucking' the life out of the engine. Probably wouldn't hurt
to do a drain-n-fill a couple times anyhow, at your age. Use ONLY Honda
Z1 atf.

'Curly'
Reply With Quote
  #3 (permalink)  
Old 28 Feb 2007, 05:52 pm
arock
Guest
 
Posts: n/a
Default Re: 1994 Integra: Strange RPM Behavior

Curly,
Thanks for the reply. So you're saying you replaced the tranny fluid
and that problem went away -- or you still have the problem?




Reply With Quote
  #4 (permalink)  
Old 28 Feb 2007, 08:45 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: 1994 Integra: Strange RPM Behavior

motsco_ <motsco_@interbaun.com> wrote in
news:12uc3m84uet1rf6@corp.supernews.com:

> arock wrote:
>> I have a 1994 Acura Integra LS automatic with about 175k miles. I've
>> noticed that something occurs when I'm cruising in the higher speeds.
>> When I'm going about 70mph the RPMs are roughly 3000. When I hit the
>> gas to speed up to 75 or so, the RPMs sometimes (not always)
>> *decrease* by around 200 RPMs . Then it will jump back up to the
>> correct higher RPM a few seconds later. Please note that I'm not
>> hitting the gas hard enough for the transmission to gear down when
>> this happens. At first I thought that it was just the RPM gauge
>> behaving strangely. But, after doing this a number of times, I can
>> actually feel the engine losing the RPMs ever so slightly. I can't
>> seem to recreate this issue in lower speeds, however.
>>
>> Any ideas what could be causing this and how to possibly fix it?
>>

>=========================================
>
> My '97 CR-V with 240,000 Km on it does the same thing. It's like the
> tranny is 'sucking' the life out of the engine. Probably wouldn't hurt
> to do a drain-n-fill a couple times anyhow, at your age. Use ONLY Honda
> Z1 atf.
>
> 'Curly'


If engine RPMs decrease,then your speed HAS to decrease,or your igniter(in
the distributor) is sending a bad signal to the speedometer/tach.


Any tranny slippage would work the opposite,I believe;RPMs would increase
but speed would stay the same,then catch up.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #5 (permalink)  
Old 28 Feb 2007, 09:37 pm
jim beam
Guest
 
Posts: n/a
Default Re: 1994 Integra: Strange RPM Behavior

arock wrote:
> I have a 1994 Acura Integra LS automatic with about 175k miles. I've
> noticed that something occurs when I'm cruising in the higher speeds.
> When I'm going about 70mph the RPMs are roughly 3000. When I hit the
> gas to speed up to 75 or so, the RPMs sometimes (not always)
> *decrease* by around 200 RPMs . Then it will jump back up to the
> correct higher RPM a few seconds later. Please note that I'm not
> hitting the gas hard enough for the transmission to gear down when
> this happens. At first I thought that it was just the RPM gauge
> behaving strangely. But, after doing this a number of times, I can
> actually feel the engine losing the RPMs ever so slightly. I can't
> seem to recreate this issue in lower speeds, however.
>
> Any ideas what could be causing this and how to possibly fix it?
>

check the tachometer. the tach in my crx was faulty and dropped from
3krpm to 2.5krpm as speed increased from 60 to 70.
Reply With Quote
  #6 (permalink)  
Old 28 Feb 2007, 11:49 pm
motsco_
Guest
 
Posts: n/a
Default Re: 1994 Integra: Strange RPM Behavior

arock wrote:
> Curly,
> Thanks for the reply. So you're saying you replaced the tranny fluid
> and that problem went away -- or you still have the problem?
>

--------------------------------

At highway speed it _seems_ to slow down a bit if I touch the gas to
'help' the cruise. I'll have to observe it more closely, now that the
tach's behavior has been brought into question.

'Curly'
Reply With Quote
  #7 (permalink)  
Old 28 Feb 2007, 11:54 pm
motsco_
Guest
 
Posts: n/a
Default Re: 1994 Integra: Strange RPM Behavior

arock wrote:
> Curly,
> Thanks for the reply. So you're saying you replaced the tranny fluid
> and that problem went away -- or you still have the problem?
>

-----------------------------------

Tranny fluid is only a year old, or two.

'Curly'
Reply With Quote
  #8 (permalink)  
Old 08 Mar 2007, 10:30 am
arock
Guest
 
Posts: n/a
Default Re: 1994 Integra: Strange RPM Behavior

> At highway speed it _seems_ to slow down a bit if I touch the gas to
> 'help' the cruise. I'll have to observe it more closely, now that the
> tach's behavior has been brought into question.
>
> 'Curly'


I'm fairly sure it is not the tachometer just acting strangley
(unfortunately). It still seems like it slows down a bit and it also
seems to be getting a little worse lately. Have you tested your car
lately to confirm?

Anymore thoughts on what the problem might be?


Reply With Quote
  #9 (permalink)  
Old 11 Mar 2007, 03:47 pm
arock
Guest
 
Posts: n/a
Default Re: 1994 Integra: Strange RPM Behavior

Could a dirty or clogged fuel filter be causing this problem?




Reply With Quote
  #10 (permalink)  
Old 12 Mar 2007, 08:22 pm
motsco_
Guest
 
Posts: n/a
Default Re: 1994 Integra: Strange RPM Behavior

arock wrote:
> Could a dirty or clogged fuel filter be causing this problem?


-------------------------------

No chance. Fuel filter manifests when climbing hill into headwind.
Usually starts to sputter after you pull out to pass semi-trailer unit.

The tranny is 'skimming' some power for the downshift, which never comes
unless you punch it harder. That was my conclusion, but I don't have
time to read the 80 or so pages of autobox section of the Helms manual...

'Curly'
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange headlight behavior on our 2003 Accord V-6 John Horner Honda 2 0 17 Aug 2006 12:21 am
Curious Sounds/Behavior from 94 INTEGRA LS..... Bosox Fan Acura 1 21 May 2004 06:31 pm
ACURA GOD - 98 integra strange noises Andy H Acura 3 30 Nov 2003 08:34 pm
Accord 2003 - Strange Navigation Behavior Ken Honda 3 11 30 Jul 2003 09:50 am
Accord 2003 - Strange Navigation Behavior Ken Honda 2 2 24 Jul 2003 02:59 pm


All times are GMT -5. The time now is 02:59 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.