Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Jan 2007, 11:25 pm
toolowcivic
Guest
 
Posts: n/a
Default high beam works but low beam doesnt

I have a 2001 civic ex coupe. Both of my low beams just went out.
The high beam works fine. All fuses have been checked and there all
good. When I switch to turn on my low beams I here a clicking noise
under the hood. I had antoher h4 bulb and I tried it to see if it
would work and its the same thing. Is it possible for both lights to
be bad or is it some wiring issue? I need to get this fixed asap.

--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact author/report abuse
Thread archive: http://www.AutoBoardz.com/high-beam-...ict204634.html

Reply With Quote
  #2 (permalink)  
Old 27 Jan 2007, 10:42 am
Skyhawk
Guest
 
Posts: n/a
Default Re: high beam works but low beam doesnt

My Insight had the same problem. Turned out to be a bad pin at the switch
in the steering column. There was a recall on it !!!!!! Check with your
dealer. It cost $300 for diagnostic time to find the problem before they
knew about the pin recall! They did such a terrible job I got my money
back, but that's another story.
Good luck...


Reply With Quote
  #3 (permalink)  
Old 27 Jan 2007, 10:25 pm
laxman
Guest
 
Posts: n/a
Default Re: high beam works but low beam doesnt

I am experiencing the very same problem right now, any solution to
this problem?

"toolowcivic" wrote:
> I have a 2001 civic ex coupe. Both of my low beams just went
> out. The high beam works fine. All fuses have been checked
> and there all good. When I switch to turn on my low beams I
> here a clicking noise under the hood. I had antoher h4 bulb
> and I tried it to see if it would work and its the same thing.
> Is it possible for both lights to be bad or is it some wiring
> issue? I need to get this fixed asap.

Reply With Quote
  #4 (permalink)  
Old 28 Jan 2007, 04:25 pm
thorpey
Guest
 
Posts: n/a
Default Re: high beam works but low beam doesnt

"toolowcivic" wrote:
>I have a 2001 civic ex coupe. Both of my low beams just went out.
>The high beam works fine. All fuses have been checked and there all
>good. When I switch to turn on my low beams I here a clicking noise
>under the hood. I had antoher h4 bulb and I tried it to see if it
>would work and its the same thing. Is it possible for both lights
>to be bad or is it some wiring issue? I need to get
>this fixed asap.


Just had the same thing on my CR-V and both bulbs had gone u/s, mind
you if there is a clicking noise, there could be a chance a relay has
packed up.
Reply With Quote
  #5 (permalink)  
Old 02 Mar 2007, 05:55 am
rammy121
Guest
 
Posts: n/a
Default Re: high beam works but low beam doesnt

i had the same problem with a horrid volvo 340 (YUKK!!!). turned out
to be the relay too.

rammy (u.k.)


On Jan 28, 11:25 pm, thorpey <n...@000.com> wrote:
> "toolowcivic" wrote:
> >I have a 2001 civic ex coupe. Both of my low beams just went out.
> >The high beam works fine. All fuses have been checked and there all
> >good. When I switch to turn on my low beams I here a clicking noise
> >under the hood. I had antoher h4 bulb and I tried it to see if it
> >would work and its the same thing. Is it possible for both lights
> >to be bad or is it some wiring issue? I need to get
> >this fixed asap.

>
> Just had the same thing on my CR-V and both bulbs had gone u/s, mind
> you if there is a clicking noise, there could be a chance a relay has
> packed up.



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
87 Accord High Beam Problem jscook8@gmail.com Honda 2 1 09 Apr 2006 07:04 am
replace high beam on a 92 accord? Jim Eales Honda 2 1 20 Sep 2005 06:01 pm
replace high beam on a 92 accord Jim Eales Honda 3 0 20 Sep 2005 05:05 pm
94 Accord high beam and DRL problems Cosmin N. Honda 2 11 02 Nov 2003 05:27 am
Headlights Problem (high beam) Buddy Honda 2 1 10 Jul 2003 02:05 pm


All times are GMT -5. The time now is 09:32 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.