Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Jan 2007, 01:25 pm
AshTag
Guest
 
Posts: n/a
Default 96 Honda Accord surging at startup

When my 96 Honda accord, 4 cyl, 2.2 L manual tranny, has been off for
a while, upon startup it will "surge" between 1k and 2.5k RPMs. It
will do this for about five minutes before leveling off to a normal
idle. Once the car has warmed up, I can turn it off, come back 15 mins
later and it will idle normally upon startup. Its only after it has
sat off for extended periods of time. Anybody experience this before?
Is this a defective sensor? Also, I have a high flow, short ram AEM
intake, not sure if this makes any difference. Any advice would be
appreciated. Thanks.

--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact author/report abuse
Thread archive: http://www.AutoBoardz.com/96-surging...ict204581.html

Reply With Quote
  #2 (permalink)  
Old 26 Jan 2007, 06:47 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: 96 Honda Accord surging at startup

AshTag <none@000.com> wrote in
news:969310_c6ea98e4bea6f7716463a7e900ae6382@autob oardz.com:

> When my 96 Honda accord, 4 cyl, 2.2 L manual tranny, has been off for
> a while, upon startup it will "surge" between 1k and 2.5k RPMs. It
> will do this for about five minutes before leveling off to a normal
> idle. Once the car has warmed up, I can turn it off, come back 15 mins
> later and it will idle normally upon startup. Its only after it has
> sat off for extended periods of time. Anybody experience this before?
> Is this a defective sensor? Also, I have a high flow, short ram AEM
> intake, not sure if this makes any difference. Any advice would be
> appreciated. Thanks.
>


maybe sticking or leaky fuel injectors? try running a couple tanksfuls with
Techron injector cleaner.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #3 (permalink)  
Old 26 Jan 2007, 08:19 pm
jim beam
Guest
 
Posts: n/a
Default Re: ���������������� ���������������� �

AshTag wrote:
> When my �96 Honda accord, 4 cyl, 2.2 L manual tranny, has been off for
> a while, upon startup it will "surge" between 1k and 2.5k RPMs. It
> will do this for about five minutes before leveling off to a normal
> idle. Once the car has warmed up, I can turn it off, come back 15 mins
> later and it will idle normally upon startup. Its only after it has
> sat off for extended periods of time. Anybody experience this before?
> Is this a defective sensor? Also, I have a high flow, short ram AEM
> intake, not sure if this makes any difference. Any advice would be
> appreciated. Thanks.
>

check coolant level inside radiator, not expansion bottle. needs to be
full to the top.
Reply With Quote
  #4 (permalink)  
Old 27 Jan 2007, 06:34 am
Eric
Guest
 
Posts: n/a
Default Re: Surging at startup

jim beam wrote:
>
> AshTag wrote:
> > When my �96 Honda accord, 4 cyl, 2.2 L manual tranny, has been off for
> > a while, upon startup it will "surge" between 1k and 2.5k RPMs. It
> > will do this for about five minutes before leveling off to a normal
> > idle. Once the car has warmed up, I can turn it off, come back 15 mins
> > later and it will idle normally upon startup. Its only after it has
> > sat off for extended periods of time. Anybody experience this before?
> > Is this a defective sensor? Also, I have a high flow, short ram AEM
> > intake, not sure if this makes any difference. Any advice would be
> > appreciated. Thanks.
> >

> check coolant level inside radiator, not expansion bottle. needs to be
> full to the top.


You also need to bleed the air out of the cooling system. See this diagram,
http://tinyurl.com/2osqo8, for the location of the bleeder bolt. It should
be part #12. With engine cold, loosen the bleeder bolt and add coolant
until there are no air bubbles remaining in the stream of coolant exiting
from the top of the bleeder bolt.

Let us know if this helps. If not, then there could be a problem elsewhere.

Eric
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 Honda Accord : some white smoke on startup R Flowers Honda 2 4 22 Aug 2006 08:20 pm
92 Honda Accord Jerking/Surging Problem LoveMyHonda Honda 2 3 15 Jun 2005 10:36 pm
surging idle 1992 honda accord ex 2.2l juni Honda 3 2 01 Apr 2005 08:24 am
surging idle 1992 honda accord ex 2.2l juni Honda 3 0 03 Mar 2005 08:32 am
Re: 1989 Honda Accord startup problem Jafir Elkurd Honda 3 0 09 Apr 2004 07:41 am


All times are GMT -5. The time now is 10:03 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.