Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jan 2007, 09:27 pm
weasel
Guest
 
Posts: n/a
Default honda no start

quit while running, no previous problems..no spark,but power to
distributor, changed distributors twice with used ones.Any ideas?

--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact author/report abuse
Thread archive: http://www.AutoBoardz.com/start-ftopict204363.html

Reply With Quote
  #2 (permalink)  
Old 25 Jan 2007, 09:27 pm
weasel
Guest
 
Posts: n/a
Default Re: honda no start

Checked elsewhere...someone suggested cleaning 2 ground wires at
bottom of thermostat housing..did that and it worked...no tach...bu t
I can live with that until the deep freeze ends outside

"weasel" wrote
> quit while running, no previous problems..no spark,but power
> to distributor, changed distributors twice with used ones.Any
> ideas?

Reply With Quote
  #3 (permalink)  
Old 26 Jan 2007, 02:49 am
Tegger
Guest
 
Posts: n/a
Default Re: honda no start

weasel <none@000.com> wrote in news:968309_
26cd39ed349126e73ca920bae26e5d7d@0000.com:

> Checked elsewhere...someone suggested cleaning 2 ground wires at
> bottom of thermostat housing..did that and it worked...no tach...bu t
> I can live with that until the deep freeze ends outside.
>



Blue wire is broken or connections broken/corroded/disconnected inside
distributor.





--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #4 (permalink)  
Old 26 Jan 2007, 07:25 pm
weasel
Guest
 
Posts: n/a
Default Re: Re: honda no start

Ended up replacing igniter after it left me stranded..again..
replacement module resulted in the tach working again...
That fixed it.
Thanks Tegger --Pau

"Tegger" wrote
> weasel <none@000.com> wrote in news:968309_
> 26cd39ed349126e73ca920bae26e5d7d@0000.com:
>
> > Checked elsewhere...someone suggested cleaning 2 ground

> wires at
> > bottom of thermostat housing..did that and it worked...no

> tach...bu t
> > I can live with that until the deep freeze ends outside.
> >

>
>
> Blue wire is broken or connections
> broken/corroded/disconnected inside
> distributor.
>
>
>
>
>
> --
> Tegger
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/


--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact author/report abuse
Thread archive: http://www.AutoBoardz.com/start-ftopict204363.html

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda won’t start clueless Honda 2 3 31 Jan 2007 06:25 pm
96 Honda Won't Start Danny Honda 3 11 21 Dec 2006 08:08 pm
1997 Passport won't start,clicks, and sometimes takes an hour to start Cozy Honda 3 0 21 Feb 2004 03:03 pm
89 Honda Won't Start Dr K Honda 3 1 22 Jan 2004 09:19 pm
86 Honda Car won't start Cracker Jacks Honda 2 4 23 Dec 2003 10:28 pm


All times are GMT -5. The time now is 06:08 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.