Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Jan 2007, 03:25 am
vfr
Guest
 
Posts: n/a
Default Replaced Motor, but hesitates during slow acceleration

Hi guys, I am a newbie, and guess what? I have a problem.

My friend has a ’92 Accord (f22 motor w. auto. trans.) and needed a
new motor. So we found one and put it in. The newer motor has great
power, fires right away and for the most part, runs great.

There is however a little problem: when you drive it normally (by that
I mean slowly accelarating from a light) as soon as the engine shifts
to 2nd gear, the car almost dies, sputters and backfires in the
intake. After the episode, the car is fine until you stop it, and let
it rest for a while, then it comes back.

I replaced the EGR valve, O2 sensor, coil, spark plugs (new) cables
and flush the efi system. No change.

There is another odd thing that might be related. When the engine is
shut off, the fan kicks in, but the temperature is no where near
requiring the fan to kick in.

Did I forget to connect something? I checked all the vacuum hoses,
wire connections and I can’t seem to find one disconnected. Is there a
sensor on the radiator I forgot? (i remember plugging the 2 fans,
that’s it) Is there a sensor on the new motor that is deffective? (I
kept all the old ones from the motor)Any ideas?

Thanks,

Stéphane

--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact author/report abuse
Thread archive: http://www.AutoBoardz.com/Replaced-M...ict203598.html

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Civic Engine vibrating, running rough, slow acceleration jitsu Honda 2 6 17 Feb 2007 07:55 pm
92 Accord has no power on acceleration / slow acceleration zdrepaul Honda 3 0 21 Apr 2005 03:29 pm
Slow acceleration with 90 Accord Pat Honda 3 11 09 Aug 2004 10:18 pm
2004 civic hesitates on acceleration... HELP Ron Tucker Honda 2 2 30 Dec 2003 01:52 pm
Civic Motor Hesitates Carolina Cool Honda 2 3 25 Sep 2003 01:23 pm


All times are GMT -5. The time now is 11:13 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.