Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Dec 2006, 10:23 pm
yesk13
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!

Looks like your transmission just slipped! You need to check your transmission fluid level while the car is running and on a level ground. Have you changed your transmission fluid recently? Is the transmission fluid black or very dark brown color? If yes, then your transmission is a gonner, you need to rebuild your transmission. The old transmission fluid was holding the transmission together, after you replace with new fluid the dirty fluid that was holding it together are lost. Therefore, your transmission slipped. You can rev hight but the car wouldn't move forward, it just keeps revving.


--------------= Posted using GrabIt =----------------
------= Binary Usenet downloading made easy =---------
-= Get GrabIt for free from http://www.shemes.com/ =-

Reply With Quote
  #2 (permalink)  
Old 19 Dec 2006, 04:01 am
akes
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!


yesk13 wrote:
> Looks like your transmission just slipped! You need to check your transmission fluid level while the car is running and on a level ground. Have you changed your transmission fluid recently? Is the transmission fluid black or very dark brown color? If yes, then your transmission is a gonner, you need to rebuild your transmission. The old transmission fluid was holding the transmission together, after you replace with new fluid the dirty fluid that was holding it together are lost. Therefore, your transmission slipped. You can rev hight but the car wouldn't move forward, it just keeps revving.
>
>
> --------------= Posted using GrabIt =----------------
> ------= Binary Usenet downloading made easy =---------
> -= Get GrabIt for free from http://www.shemes.com/ =-



thanx for confirming what i suspected - it costs $500 for a replacement
transmission here - now the wife wants to get rid of the car! i have
spent $800 on maintenance for the year so far but she is fed up
now...its in the shop every month...i love this car though so i
dunno....and the performance is good for such an old car....sometimes i
forget its a 1990 model....funny that a recommended transmission oil
change killed it..so it was already dead...the old oil was the life
support? i'm in south africa by the way...of u guys know of any cheap
tranny places down here lemmie know!!!!

Reply With Quote
  #3 (permalink)  
Old 19 Dec 2006, 04:01 am
akes
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!


yesk13 wrote:
> Looks like your transmission just slipped! You need to check your transmission fluid level while the car is running and on a level ground. Have you changed your transmission fluid recently? Is the transmission fluid black or very dark brown color? If yes, then your transmission is a gonner, you need to rebuild your transmission. The old transmission fluid was holding the transmission together, after you replace with new fluid the dirty fluid that was holding it together are lost. Therefore, your transmission slipped. You can rev hight but the car wouldn't move forward, it just keeps revving.
>
>
> --------------= Posted using GrabIt =----------------
> ------= Binary Usenet downloading made easy =---------
> -= Get GrabIt for free from http://www.shemes.com/ =-



thanx for confirming what i suspected - it costs $500 for a replacement
transmission here - now the wife wants to get rid of the car! i have
spent $800 on maintenance for the year so far but she is fed up
now...its in the shop every month...i love this car though so i
dunno....and the performance is good for such an old car....sometimes i
forget its a 1990 model....funny that a recommended transmission oil
change killed it..so it was already dead...the old oil was the life
support? i'm in south africa by the way...of u guys know of any cheap
tranny places down here lemmie know!!!!

Reply With Quote
  #4 (permalink)  
Old 19 Dec 2006, 06:45 am
N.E.Ohio Bob
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!

akes wrote:
i'm in south africa by the way...

I take back everything I said about you. I was JOKING! bob (in n.e.
ohio, usa)
Reply With Quote
  #5 (permalink)  
Old 19 Dec 2006, 06:58 pm
tww
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!


"akes" <dsg01@webmail.co.za> wrote in message
news:1166522498.432938.187640@t46g2000cwa.googlegr oups.com...
>
> yesk13 wrote:
> > Looks like your transmission just slipped! You need to check your

transmission fluid level while the car is running and on a level ground.
Have you changed your transmission fluid recently? Is the transmission fluid
black or very dark brown color? If yes, then your transmission is a gonner,
you need to rebuild your transmission. The old transmission fluid was
holding the transmission together, after you replace with new fluid the
dirty fluid that was holding it together are lost. Therefore, your
transmission slipped. You can rev hight but the car wouldn't move forward,
it just keeps revving.
> >
> >
> > --------------= Posted using GrabIt =----------------
> > ------= Binary Usenet downloading made easy =---------
> > -= Get GrabIt for free from http://www.shemes.com/ =-

>
>
> thanx for confirming what i suspected - it costs $500 for a replacement
> transmission here - now the wife wants to get rid of the car! i have
> spent $800 on maintenance for the year so far but she is fed up
> now...its in the shop every month...i love this car though so i
> dunno....and the performance is good for such an old car....sometimes i
> forget its a 1990 model....funny that a recommended transmission oil
> change killed it..so it was already dead...the old oil was the life
> support? i'm in south africa by the way...of u guys know of any cheap
> tranny places down here lemmie know!!!!
>

Spent first 16 yrs of my life in S.Africa -- PE. My father was sent to ZA in
1936 from the States when Firestone opened a plant in Port Elizabeth. We
returned to the US in 1957, so my recollection of my life there would a time
warp. Now am retired USAF living in Georgia.


Reply With Quote
  #6 (permalink)  
Old 22 Dec 2006, 09:18 am
Thom
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!

Check tranny fluid within 1 minute of turning car OFF when on level
ground. This aint a chevy.

tww wrote:
> "akes" <dsg01@webmail.co.za> wrote in message
> news:1166522498.432938.187640@t46g2000cwa.googlegr oups.com...
> >
> > yesk13 wrote:
> > > Looks like your transmission just slipped! You need to check your

> transmission fluid level while the car is running and on a level ground.
> Have you changed your transmission fluid recently? Is the transmission fluid
> black or very dark brown color? If yes, then your transmission is a gonner,
> you need to rebuild your transmission. The old transmission fluid was
> holding the transmission together, after you replace with new fluid the
> dirty fluid that was holding it together are lost. Therefore, your
> transmission slipped. You can rev hight but the car wouldn't move forward,
> it just keeps revving.
> > >
> > >
> > > --------------= Posted using GrabIt =----------------
> > > ------= Binary Usenet downloading made easy =---------
> > > -= Get GrabIt for free from http://www.shemes.com/ =-

> >
> >
> > thanx for confirming what i suspected - it costs $500 for a replacement
> > transmission here - now the wife wants to get rid of the car! i have
> > spent $800 on maintenance for the year so far but she is fed up
> > now...its in the shop every month...i love this car though so i
> > dunno....and the performance is good for such an old car....sometimes i
> > forget its a 1990 model....funny that a recommended transmission oil
> > change killed it..so it was already dead...the old oil was the life
> > support? i'm in south africa by the way...of u guys know of any cheap
> > tranny places down here lemmie know!!!!
> >

> Spent first 16 yrs of my life in S.Africa -- PE. My father was sent to ZA in
> 1936 from the States when Firestone opened a plant in Port Elizabeth. We
> returned to the US in 1957, so my recollection of my life there would a time
> warp. Now am retired USAF living in Georgia.


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble shifting gears shraddha.srivastav@gmail.com Honda 2 11 15 Feb 2007 05:56 am
i'm losing gears while car is running! akes Honda 2 7 18 Dec 2006 05:57 pm
i'm losing gears while car is running! akes Honda 3 1 18 Dec 2006 11:33 am
Re: i'm losing gears while car is running! akes Honda 3 0 18 Dec 2006 03:10 am
Accord, overreving between gears! sancheuz Honda 3 0 22 Dec 2003 05:55 pm


All times are GMT -5. The time now is 12:08 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.