Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Dec 2006, 03:06 am
akes
Guest
 
Posts: n/a
Default i'm losing gears while car is running!

hi...hope someone can help..on staturday while driving i stopped @ a
4-way and when i accelerated away it wanted to shift from 2nd to third
i just got high revs and the car started coasting to a stop...i can rev
it but nothing happens..no gears....weird thing is when i start it up
again i can gets gears but after a little while gears drop again and
all i can do is just rev....

does anybody have any ideas?

Reply With Quote
  #2 (permalink)  
Old 18 Dec 2006, 03:08 am
akes
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!


akes wrote:
> hi...hope someone can help..on staturday while driving i stopped @ a
> 4-way and when i accelerated away it wanted to shift from 2nd to third
> i just got high revs and the car started coasting to a stop...i can rev
> it but nothing happens..no gears....weird thing is when i start it up
> again i can gets gears but after a little while gears drop again and
> all i can do is just rev....
>
> does anybody have any ideas?


its a 19 accord with 200k miles on it

Reply With Quote
  #3 (permalink)  
Old 18 Dec 2006, 03:08 am
akes
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!


akes wrote:
> hi...hope someone can help..on staturday while driving i stopped @ a
> 4-way and when i accelerated away it wanted to shift from 2nd to third
> i just got high revs and the car started coasting to a stop...i can rev
> it but nothing happens..no gears....weird thing is when i start it up
> again i can gets gears but after a little while gears drop again and
> all i can do is just rev....
>
> does anybody have any ideas?


its a 1990 accord with 200k miles on it

Reply With Quote
  #4 (permalink)  
Old 18 Dec 2006, 03:08 am
akes
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!


akes wrote:
> hi...hope someone can help..on staturday while driving i stopped @ a
> 4-way and when i accelerated away it wanted to shift from 2nd to third
> i just got high revs and the car started coasting to a stop...i can rev
> it but nothing happens..no gears....weird thing is when i start it up
> again i can gets gears but after a little while gears drop again and
> all i can do is just rev....
>
> does anybody have any ideas?


its a 1990 accord with 200k miles on it

Reply With Quote
  #5 (permalink)  
Old 18 Dec 2006, 06:11 am
N.E.Ohio Bob
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!

akes wrote:
> akes wrote:
>
>>hi...hope someone can help..on staturday while driving i stopped @ a
>>4-way and when i accelerated away it wanted to shift from 2nd to third
>>i just got high revs and the car started coasting to a stop...i can rev
>>it but nothing happens..no gears....weird thing is when i start it up
>>again i can gets gears but after a little while gears drop again and
>>all i can do is just rev....
>>
>>does anybody have any ideas?

>
>
> its a 1990 accord with 200k miles on it
>

If it's an automatic (the transmission shifts for you and there isn't a
clutch pedal) get ready to find someone who can replace the transmission
with a rebuilt unit. Or you can get another '90 Accord for the same
price. bob
Reply With Quote
  #6 (permalink)  
Old 18 Dec 2006, 08:08 am
jim beam
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!

N.E.Ohio Bob wrote:
> akes wrote:
>> akes wrote:
>>
>>> hi...hope someone can help..on staturday while driving i stopped @ a
>>> 4-way and when i accelerated away it wanted to shift from 2nd to third
>>> i just got high revs and the car started coasting to a stop...i can rev
>>> it but nothing happens..no gears....weird thing is when i start it up
>>> again i can gets gears but after a little while gears drop again and
>>> all i can do is just rev....
>>>
>>> does anybody have any ideas?

>>
>>
>> its a 1990 accord with 200k miles on it
>>

> If it's an automatic (the transmission shifts for you and there
> isn't a clutch pedal) get ready to find someone who can replace the
> transmission with a rebuilt unit. Or you can get another '90 Accord for
> the same price. bob


using my psychic powers, i can see that it's a stick and he's got a leak
in the clutch fluid... shame it's not wednesday.
Reply With Quote
  #7 (permalink)  
Old 18 Dec 2006, 09:34 am
N.E.Ohio Bob
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!

jim beam wrote:
> N.E.Ohio Bob wrote:
>
>> akes wrote:
>>
>>> akes wrote:
>>>
>>>> hi...hope someone can help..on staturday while driving i stopped @ a
>>>> 4-way and when i accelerated away it wanted to shift from 2nd to third
>>>> i just got high revs and the car started coasting to a stop...i can rev
>>>> it but nothing happens..no gears....weird thing is when i start it up
>>>> again i can gets gears but after a little while gears drop again and
>>>> all i can do is just rev....
>>>>
>>>> does anybody have any ideas?
>>>
>>>
>>>
>>> its a 1990 accord with 200k miles on it
>>>

>> If it's an automatic (the transmission shifts for you and there
>> isn't a clutch pedal) get ready to find someone who can replace the
>> transmission with a rebuilt unit. Or you can get another '90 Accord
>> for the same price. bob

>
>
> using my psychic powers, i can see that it's a stick and he's got a leak
> in the clutch fluid... shame it's not wednesday.


I'm going with automatic,as a close read of the message reveals that"it
wanted to shift......".
I may be wrong. It has happened before, many years ago. bob
Reply With Quote
  #8 (permalink)  
Old 18 Dec 2006, 05:57 pm
Gordon McGrew
Guest
 
Posts: n/a
Default Re: i'm losing gears while car is running!

On 18 Dec 2006 01:06:09 -0800, "akes" <dsg01@webmail.co.za> wrote:

>hi...hope someone can help..on staturday while driving i stopped @ a
>4-way and when i accelerated away it wanted to shift from 2nd to third
>i just got high revs and the car started coasting to a stop...i can rev
>it but nothing happens..no gears....weird thing is when i start it up
>again i can gets gears but after a little while gears drop again and
>all i can do is just rev....
>
>does anybody have any ideas?


Is your transmission named Melba? Cuz it's toast.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble shifting gears shraddha.srivastav@gmail.com Honda 2 11 15 Feb 2007 05:56 am
Re: i'm losing gears while car is running! yesk13 Honda 2 5 22 Dec 2006 09:18 am
i'm losing gears while car is running! akes Honda 3 1 18 Dec 2006 11:33 am
Re: i'm losing gears while car is running! akes Honda 3 0 18 Dec 2006 03:10 am
Accord, overreving between gears! sancheuz Honda 3 0 22 Dec 2003 05:55 pm


All times are GMT -5. The time now is 04:28 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.