Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Nov 2011, 11:10 pm
basil vas
Guest
 
Posts: n/a
Default low MPG and hard start

Hello,

I bought this 2003 Accord a month ago it gets only 19 MPG, this is
city and highway mixt, a bit more city then highway.
According to other posts I seen, similar accords get the fuel
consumption in the twenties miles per gallon.
A few details about the car: 2003 Accord, 4cyl, 2.4l, 5spd auto, ithas
190k miles.
So far I changed the air filter and sparkplugs, cleaned the fuel
injectors.
I noticed that the gas cap does not make the hissing sound when opened
to fill the tank. All the other cars I owned were having an "air
vacuum" noise when opening the tank cap. Is this easy fixable by
replacing the gas cap?
I drive conservative, try to go around 2500 rpm, there are some hills
but most of the drive is on
flat land. I don't have many stop lights where the car is idling,
mostly 4way stops and side roads. No heavy loads, most of the time
alone or with one more person. No AC, I try not to use even the
climate blower.
The car has lots of power and is very nice to drive.
I checked to see if any of the breaks are blocked on (checked the
disks temperature after driving) and they were all good.

Does anyone knows what else to test/check? I am not very familiar with
the newer cars. On my old cars I owned I would have check if the chock
was stuck on, but not sure what to check with this all-computerized
engines. There are a lot of sensors on this engine, is there one in
particular responsible for checking the fuel mixture?

On another topic, I noticed the car starts on the 4 or 5th crank of
the engine. Always - engine cold or hot. Once started, everything
looks and feels great, good power, smooth running.
I will try to test starting the car with another battery (jump my
battery with my neighbor's car) to rule out the weak battery case. The
headlights are strong with the engine stopped, as well the starter
cranks the engine fast so I don't believe is the battery.
This is not such a big deal, as the engine always starts; is just
questionable why is happening as my older honda odyssey I owned always
started from the first crank.
If anyone experienced similar symptoms and found a remedy, please
share the knowledge.

I am in the process of buying one of the OBD code readers but I am not
sure if it will say anything, as there are no engine lights on on the
dashboard.

Any ideas/suggestions are greatly appreciated.
Tank you,
Basil
Reply With Quote
  #2 (permalink)  
Old 06 Nov 2011, 08:55 am
Tinkerer
Guest
 
Posts: n/a
Default Re: low MPG and hard start


"basil vas" <basil.vasb@gmail.com> wrote in message
news:b1957c47-9619-4b6b-9221-08e9beb8ac47@t38g2000prg.googlegroups.com...
> Hello,
>
> I bought this 2003 Accord a month ago it gets only 19 MPG, this is
> city and highway mixt, a bit more city then highway.
> According to other posts I seen, similar accords get the fuel
> consumption in the twenties miles per gallon.
> A few details about the car: 2003 Accord, 4cyl, 2.4l, 5spd auto, ithas
> 190k miles.
> So far I changed the air filter and sparkplugs, cleaned the fuel
> injectors.
> I noticed that the gas cap does not make the hissing sound when opened
> to fill the tank. All the other cars I owned were having an "air
> vacuum" noise when opening the tank cap. Is this easy fixable by
> replacing the gas cap?
> I drive conservative, try to go around 2500 rpm, there are some hills
> but most of the drive is on
> flat land. I don't have many stop lights where the car is idling,
> mostly 4way stops and side roads. No heavy loads, most of the time
> alone or with one more person. No AC, I try not to use even the
> climate blower.
> The car has lots of power and is very nice to drive.
> I checked to see if any of the breaks are blocked on (checked the
> disks temperature after driving) and they were all good.
>
> Does anyone knows what else to test/check? I am not very familiar with
> the newer cars. On my old cars I owned I would have check if the chock
> was stuck on, but not sure what to check with this all-computerized
> engines. There are a lot of sensors on this engine, is there one in
> particular responsible for checking the fuel mixture?
>
> On another topic, I noticed the car starts on the 4 or 5th crank of
> the engine. Always - engine cold or hot. Once started, everything
> looks and feels great, good power, smooth running.
> I will try to test starting the car with another battery (jump my
> battery with my neighbor's car) to rule out the weak battery case. The
> headlights are strong with the engine stopped, as well the starter
> cranks the engine fast so I don't believe is the battery.
> This is not such a big deal, as the engine always starts; is just
> questionable why is happening as my older honda odyssey I owned always
> started from the first crank.
> If anyone experienced similar symptoms and found a remedy, please
> share the knowledge.
>
> I am in the process of buying one of the OBD code readers but I am not
> sure if it will say anything, as there are no engine lights on on the
> dashboard.
>



Just thinking out loud really. If it takes five cranks to start and always
starts at that point it seems to me that could be because fuel is not
immediately available and has to be pumped first. This makes me wonder if
you have a fuel leak somewhere. That might also tie in with your lack of a
hiss. Don't take that as gospel though 'cos I've not yet got used to the
absence of a carburrettor and mechanical fuel pump. ;o)
--
Tinkerer


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: low MPG and hard start Tinkerer Honda 1 0 06 Nov 2011 08:55 am
hard start olhos de anjo Honda Technical 0 13 Oct 2011 02:58 pm
Hard start Seattle Honda Technical 0 11 May 2010 12:44 am
Re: Hard to start when cold? 'Curly Q. Links' Honda 3 1 25 Jul 2003 12:45 am
Re: Hard to start when cold? Jafir Elkurd Honda 3 1 25 Jul 2003 12:43 am


All times are GMT -5. The time now is 07:41 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.