Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Oct 2006, 08:26 am
mitsurugi3644@hotmail.com
Guest
 
Posts: n/a
Default horn??

does anyone know where the horn relay is on a 1995 honda civic ex with
a SOHC vtec engine/ 5 speed tranny. my horn won't work and I can't
figure out what and I bought a haynes manual and it doesn't really help
me out on the relays. any help please with the exact location... Thanks.

Reply With Quote
  #2 (permalink)  
Old 31 Oct 2006, 08:31 am
Elle
Guest
 
Posts: n/a
Default Re: horn??

Try the free online service manual at
http://www.honda.co.uk/car/owner/workshop.html

In particular, make sure you read
http://media.honda.co.uk/car/owner/m...df/23-a184.pdf

<mitsurugi3644@hotmail.com> wrote
> does anyone know where the horn relay is on a 1995 honda
> civic ex with
> a SOHC vtec engine/ 5 speed tranny. my horn won't work and
> I can't
> figure out what and I bought a haynes manual and it
> doesn't really help
> me out on the relays. any help please with the exact
> location... Thanks.
>



Reply With Quote
  #3 (permalink)  
Old 31 Oct 2006, 11:45 am
TeGGeR®
Guest
 
Posts: n/a
Default Re: horn??

mitsurugi3644@hotmail.com wrote in news:1162304760.710012.140690
@f16g2000cwb.googlegroups.com:

> does anyone know where the horn relay is on a 1995 honda civic ex with
> a SOHC vtec engine/ 5 speed tranny. my horn won't work and I can't
> figure out what and I bought a haynes manual and it doesn't really help
> me out on the relays. any help please with the exact location... Thanks.
>




It's at the far upper left corner of the under-dash fuse box.

Do your brake lights work? If so, then the fuse is OK (same fuse as for the
horns). If the brake lights DON'T work, check the 20A fuse in the box on
the right shock tower.

Unplug the relay from its socket. Find the blue/red wire behind the socket
and ground that terminal (only for a second or so). Do the horns blow?
If the horns DO NOT sound, then the relay is fine and the problem is at the
horns themselves. If the horns DO sound, then the problem is either the
relay or the cable reel behind the steering wheel.

Has the car ever been in a frontal collision? The horns are behind the
bumper and are frequently damaged in collisions.

--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #4 (permalink)  
Old 31 Oct 2006, 05:27 pm
mitsurugi3644@hotmail.com
Guest
 
Posts: n/a
Default Re: horn??

no what happened is that I took my steering wheel off and then put it
back on and I connected the plugs back together and then all the sudden
my cruise control and horn don't work. I'm wondering what the issue is
cause I mean I didn't touch any wires or anything. and I plugs the
yellow connectors behind the steering wheel together and stuff. any
ideas and no my car has never been in a wreck.

Reply With Quote
  #5 (permalink)  
Old 31 Oct 2006, 07:56 pm
Michael Pardee
Guest
 
Posts: n/a
Default Re: horn??

<mitsurugi3644@hotmail.com> wrote in message
news:1162337279.757345.250590@k70g2000cwa.googlegr oups.com...
> no what happened is that I took my steering wheel off and then put it
> back on and I connected the plugs back together and then all the sudden
> my cruise control and horn don't work. I'm wondering what the issue is
> cause I mean I didn't touch any wires or anything. and I plugs the
> yellow connectors behind the steering wheel together and stuff. any
> ideas and no my car has never been in a wreck.
>


It's a good bet the problem is in the area where you were working. Maybe
there is a ground wire floating around now?

Mike


Reply With Quote
  #6 (permalink)  
Old 31 Oct 2006, 09:39 pm
TeGGeR®
Guest
 
Posts: n/a
Default Re: horn??

mitsurugi3644@hotmail.com wrote in news:1162337279.757345.250590
@k70g2000cwa.googlegroups.com:

> no what happened is that I took my steering wheel off and then put it
> back on and I connected the plugs back together and then all the sudden
> my cruise control and horn don't work. I'm wondering what the issue is
> cause I mean I didn't touch any wires or anything. and I plugs the
> yellow connectors behind the steering wheel together and stuff. any
> ideas and no my car has never been in a wreck.
>




Check ALL your fuses. Both boxes of them. If you didn't disconnect the
battery's negative terminal prior to messing around, there's a good chance
you blew a fuse.

You DID check to see if your brake lights work, didn't you?

--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Civic Horn duckbill Honda 3 2 05 Jul 2005 06:16 am
horn replacement on crv mike113 Honda 3 2 01 Dec 2004 07:50 pm
horn replacement mike113 Honda 3 0 01 Dec 2004 06:37 pm
2001 OEM Horn Fish Honda 2 0 23 Apr 2004 11:13 am
whre's the horn Jean-François Paris Honda 2 1 21 Nov 2003 06:41 am


All times are GMT -5. The time now is 02:59 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.