Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Oct 2006, 02:14 pm
02civic
Guest
 
Posts: n/a
Default after market radio prob

bought a pioneer headunit for my car and had a couple friends of mine
handle installing it.theyve done this for me in the past and i havent
had a prob...but this time the headunit will not recieve anything but
static for AM. Fm cd and all its other features i use work fine; just
the am is all static. manufacturers warranty is void if its installed
by "your buddies" it seems. anyone have any troubleshooting tips....

Reply With Quote
  #2 (permalink)  
Old 10 Oct 2006, 10:35 pm
nm5k@wt.net
Guest
 
Posts: n/a
Default Re: after market radio prob


02civic wrote:
> bought a pioneer headunit for my car and had a couple friends of mine
> handle installing it.theyve done this for me in the past and i havent
> had a prob...but this time the headunit will not recieve anything but
> static for AM. Fm cd and all its other features i use work fine; just
> the am is all static. manufacturers warranty is void if its installed
> by "your buddies" it seems. anyone have any troubleshooting tips....


Dunno.. Sounds like an antenna, or cable/connector problem.
Is the antenna made to work AM and FM? Correct impedance
cable, etc? If you are using the stock antenna, it should work ok..
One note.. The typical AM antenna on a car is a high impedance
voltage probe of sorts. It differs from the usual FM whip. Make sure
both conductors of the feedline "center wire, and shield" are actually
making a good connection on both ends of the cable. "radio and
antenna". Make sure the antenna ground is good. It's possible the
radio is flaky, but I kind of doubt it. It's probably ok. That it
picks
up static is a good sign.
MK

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
air conditioning prob....maybe 02civic Honda 2 4 13 Jul 2007 02:58 pm
after market radio prob 02civic Honda 3 0 10 Oct 2006 02:15 pm
Accord prob. Shawn Taylor Honda 2 1 06 Jul 2005 07:38 am
Transmission prob amsjsj Honda 3 1 03 Dec 2003 02:11 am
Transmission prob amsjsj Honda 2 0 02 Dec 2003 12:54 am


All times are GMT -5. The time now is 05:29 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.