Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Sep 2006, 07:54 pm
owinfrey@gmail.com
Guest
 
Posts: n/a
Default Unexpected problem after repair

97' Honda Accord LX, 4cyl.... I just had my timing belt, water pump,
value cover gasket and other major belts replaced at 170K (sec belt) by
a local Honda dealer. The dealer also recommended having my spark plug
wires be replaced because oil had been getting them soaked. Now when I
drive the car, I hear chatter noise from the valve cover area. I've
never heard this noise before. I assumed the noise is coming from the
engine values. I also checked the oil level and it looked ok. I've only
owned this vehicle for 4 months and never had a problem. Could
something have gone wrong with my repair? Any help is greatly
appreciated

Reply With Quote
  #2 (permalink)  
Old 21 Sep 2006, 10:31 pm
'Curly Q. Links'
Guest
 
Posts: n/a
Default Re: Unexpected problem after repair

owinfrey@gmail.com wrote:
>
> 97' Honda Accord LX, 4cyl.... I just had my timing belt, water pump,
> value cover gasket and other major belts replaced at 170K (sec belt) by
> a local Honda dealer. The dealer also recommended having my spark plug
> wires be replaced because oil had been getting them soaked. Now when I
> drive the car, I hear chatter noise from the valve cover area. I've
> never heard this noise before. I assumed the noise is coming from the
> engine values. I also checked the oil level and it looked ok. I've only
> owned this vehicle for 4 months and never had a problem. Could
> something have gone wrong with my repair? Any help is greatly
> appreciated



--------------------------------

When do you hear the 'chatter'? Only when you punch it at highway speed,
or only with COLD engine?

Tell us lots more. Does it run better / worse than before?

'Curly'
Reply With Quote
  #3 (permalink)  
Old 22 Sep 2006, 06:27 am
owinfrey@gmail.com
Guest
 
Posts: n/a
Default Re: Unexpected problem after repair

Thanks for the reply. It runs about the same. I cam hear the noise more
during acceleration and less when idle. It doesn't matter whether it's
hot or cold I've heard the noise on first start of the day and while
driving after 20 miles or so.

'Curly Q. Links' wrote:
> owinfrey@gmail.com wrote:
> >
> > 97' Honda Accord LX, 4cyl.... I just had my timing belt, water pump,
> > value cover gasket and other major belts replaced at 170K (sec belt) by
> > a local Honda dealer. The dealer also recommended having my spark plug
> > wires be replaced because oil had been getting them soaked. Now when I
> > drive the car, I hear chatter noise from the valve cover area. I've
> > never heard this noise before. I assumed the noise is coming from the
> > engine values. I also checked the oil level and it looked ok. I've only
> > owned this vehicle for 4 months and never had a problem. Could
> > something have gone wrong with my repair? Any help is greatly
> > appreciated

>
>
> --------------------------------
>
> When do you hear the 'chatter'? Only when you punch it at highway speed,
> or only with COLD engine?
>
> Tell us lots more. Does it run better / worse than before?
>
> 'Curly'


Reply With Quote
  #4 (permalink)  
Old 22 Sep 2006, 06:37 am
loewent via CarKB.com
Guest
 
Posts: n/a
Default Re: Unexpected problem after repair

bro-in-law has the same issue with his 99 civic. I assume improperly (too
tight) tensioned belt, but have not verified. I suppose it could be too
loose, cause the belt to knock against the t-belt cover at accelerating
speeds.

t

owinfrey@gmail.com wrote:
>Thanks for the reply. It runs about the same. I cam hear the noise more
>during acceleration and less when idle. It doesn't matter whether it's
>hot or cold I've heard the noise on first start of the day and while
>driving after 20 miles or so.
>
>> > 97' Honda Accord LX, 4cyl.... I just had my timing belt, water pump,
>> > value cover gasket and other major belts replaced at 170K (sec belt) by

>[quoted text clipped - 15 lines]
>>
>> 'Curly'


--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx...-cars/200609/1

Reply With Quote
  #5 (permalink)  
Old 22 Sep 2006, 11:24 am
'Curly Q. Links'
Guest
 
Posts: n/a
Default Re: Unexpected problem after repair

owinfrey@gmail.com wrote:
>
> Thanks for the reply. It runs about the same. I cam hear the noise more
> during acceleration and less when idle. It doesn't matter whether it's
> hot or cold I've heard the noise on first start of the day and while
> driving after 20 miles or so.
>


------------------------------------

Please describe what you mean by chatter. Is it a bit like that kazoo
noise that 'custom' exhaust systems make, or like a running a stick
along a fence? Have you tried to determine where it comes from while a
friend pushes the gas?

Feel free to use extra paper.

'Curly'
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automotive repair information, auto repair data and diagnostics, auto repair manuals, auto maintenance, labor estimating, integrated repair, estimating, shop management software solutions, Alldata, Mitchell, year 2007 springs@mail.gr Honda 3 0 02 May 2007 08:34 pm
Automotive repair information, auto repair data and diagnostics, auto repair manuals, auto maintenance, labor estimating, integrated repair, estimating, shop management software solutions, Alldata, Mitchell, year 2007 springs@mail.gr Honda 2 0 02 May 2007 08:33 pm
Automotive repair information, auto repair data and diagnostics, auto repair manuals, auto maintenance, labor estimating, integrated repair, estimating, shop management software solutions, Alldata, Mitchell, year 2007 springs@mail.gr Acura 0 02 May 2007 08:33 pm
ecm repair FF_spunk Honda 2 1 30 Mar 2005 09:27 am
Unexpected wheel 'spin-out' on the CRV gsargucci@netscape.net Honda 3 4 23 Mar 2005 11:36 pm


All times are GMT -5. The time now is 07:52 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.