Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Sep 2006, 04:36 pm
John Smith
Guest
 
Posts: n/a
Default Help w/diagnosis - specific idle problem on 99 Accord

I have a 4-cylinder 99 Accord with a180,000 miles that has always run well
and is fairly well maintained. Recently developed a problem that first
turned up after driving 430 miles without stopping, the last leg of a 2000
mile road trip during which the car was fine.

When I stopped for the first red light off the Interstate, the engine died.
Since then, it's the same every time. The car runs normally during warmup
(including idling at correct level) but once it reaches operating temp, the
idle speed seems to dip to zero. Sometimes it will splutter and hold on at
about 250-300 rpm but mostly it dies, especially when stopping in traffic.

So far I've changed the plugs, which were ready to be replaced but not
severely worn. Any thoughts on where to look next for a fix? I appreciate
any suggestions.


Reply With Quote
  #2 (permalink)  
Old 01 Sep 2006, 05:33 pm
Elle
Guest
 
Posts: n/a
Default Re: Help w/diagnosis - specific idle problem on 99 Accord

Symptoms are consistent with a dying ignition coil, for one,
especially since the stalling does not occur until after
warm up. Dying coils do not like the heat.

"John Smith" <someone@microsoft.com> wrote
>I have a 4-cylinder 99 Accord with a180,000 miles that has
>always run well
> and is fairly well maintained. Recently developed a
> problem that first
> turned up after driving 430 miles without stopping, the
> last leg of a 2000
> mile road trip during which the car was fine.
>
> When I stopped for the first red light off the Interstate,
> the engine died.
> Since then, it's the same every time. The car runs
> normally during warmup
> (including idling at correct level) but once it reaches
> operating temp, the
> idle speed seems to dip to zero. Sometimes it will
> splutter and hold on at
> about 250-300 rpm but mostly it dies, especially when
> stopping in traffic.
>
> So far I've changed the plugs, which were ready to be
> replaced but not
> severely worn. Any thoughts on where to look next for a
> fix? I appreciate
> any suggestions.
>
>



Reply With Quote
  #3 (permalink)  
Old 02 Sep 2006, 11:07 am
Ray
Guest
 
Posts: n/a
Default Re: Help w/diagnosis - specific idle problem on 99 Accord

I had a similar problem with a chevy z24 caviler once

the problem was a silinoid called torque convertor lock up silinoid
failed to release so the car was always in 4th gear. Not surprisingly
the car stalled every time i stopped at a red light. The part was $50
and easy to install (outside of trans)

I would first get your codes on the computer read and I would think
that the trans bad silinoid would trip a code






John Smith wrote:
> I have a 4-cylinder 99 Accord with a180,000 miles that has always run well
> and is fairly well maintained. Recently developed a problem that first
> turned up after driving 430 miles without stopping, the last leg of a 2000
> mile road trip during which the car was fine.
>
> When I stopped for the first red light off the Interstate, the engine died.
> Since then, it's the same every time. The car runs normally during warmup
> (including idling at correct level) but once it reaches operating temp, the
> idle speed seems to dip to zero. Sometimes it will splutter and hold on at
> about 250-300 rpm but mostly it dies, especially when stopping in traffic.
>
> So far I've changed the plugs, which were ready to be replaced but not
> severely worn. Any thoughts on where to look next for a fix? I appreciate
> any suggestions.


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
92 Accord idle problem! daniel101 Honda 3 4 05 Jun 2006 12:24 pm
Re: 92 Accord idle problem! johnin Honda 3 0 04 Jun 2006 05:10 pm
accord idle problem ghallis05 Honda 3 3 08 Mar 2006 05:43 pm
02 Accord idle problem Kevin M Honda 3 1 19 Feb 2004 11:12 pm
Idle problem with Accord 3.0 ULTRASTRYK Honda 3 5 06 Feb 2004 07:40 pm


All times are GMT -5. The time now is 11:18 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.