Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Aug 2006, 03:18 pm
Jimmy T
Guest
 
Posts: n/a
Default 2000 Honda Accord factory alarm stopped working.

2000 Honda Accord factory alarm stopped working several days ago.
The key remote still locks and unlocks the doors but there are no beeps. The
red LED that blinks is now on continuously. The alarm stopped working after
a rain storm while the windows were slightly opened and water got on the
seat. Any suggestions? Thanks.


Reply With Quote
  #2 (permalink)  
Old 30 Aug 2006, 08:24 pm
Peter421
Guest
 
Posts: n/a
Default Re: 2000 Honda Accord factory alarm stopped working.

I have a 2003 honda civic that has the same problem as you. But mine
was caused by a fuse blowing that also made my head unit stop working.
Maybe you should check your fuses. I'm still waiting on a reply for my
problem. All my fuses are fine.. and my light just keeps shining.
Jimmy T wrote:
> 2000 Honda Accord factory alarm stopped working several days ago.
> The key remote still locks and unlocks the doors but there are no beeps. The
> red LED that blinks is now on continuously. The alarm stopped working after
> a rain storm while the windows were slightly opened and water got on the
> seat. Any suggestions? Thanks.


Reply With Quote
  #3 (permalink)  
Old 03 Sep 2006, 04:21 am
Jimmy T
Guest
 
Posts: n/a
Default Re: 2000 Honda Accord factory alarm stopped working.

I'm replying to my own question. I finally figured out that my trusty Accord
was in valet mode. I'm the sole user of this car and I don't know how it
got into the valet mode. I'm also embarrassed to admit that I have never
used this valet feature before and didn't recognize what the problem was. (I
take my Gremlin to the fancy affairs!) I pressed the below dash button while
the car was running and the alarm switched on. As Homer Simpson would say,
"Dough!". Thanks to all the knowledgeable and skilled persons who kindly
dispense info to us Homers on this newsgroup and must be having a good laugh
at this posting. - Jim

"Jimmy T" <tptunes@optonline.net> wrote in message
news:fqmJg.44$f5.26@newsfe08.lga...
> 2000 Honda Accord factory alarm stopped working several days ago.
> The key remote still locks and unlocks the doors but there are no beeps.

The
> red LED that blinks is now on continuously. The alarm stopped working

after
> a rain storm while the windows were slightly opened and water got on the
> seat. Any suggestions? Thanks.
>
>



Reply With Quote
  #4 (permalink)  
Old 03 Sep 2006, 10:25 am
Grumpy AuContraire
Guest
 
Posts: n/a
Default Re: 2000 Honda Accord factory alarm stopped working.

I have a soft spot for Gremlins.

Had a '76 back in the 1980's that I ran the snot out of. 258 2bbl
didn't wait for anyone at traffic lights either...

JT





Jimmy T wrote:
>
> I'm replying to my own question. I finally figured out that my trusty Accord
> was in valet mode. I'm the sole user of this car and I don't know how it
> got into the valet mode. I'm also embarrassed to admit that I have never
> used this valet feature before and didn't recognize what the problem was. (I
> take my Gremlin to the fancy affairs!) I pressed the below dash button while
> the car was running and the alarm switched on. As Homer Simpson would say,
> "Dough!". Thanks to all the knowledgeable and skilled persons who kindly
> dispense info to us Homers on this newsgroup and must be having a good laugh
> at this posting. - Jim
>
> "Jimmy T" <tptunes@optonline.net> wrote in message
> news:fqmJg.44$f5.26@newsfe08.lga...
> > 2000 Honda Accord factory alarm stopped working several days ago.
> > The key remote still locks and unlocks the doors but there are no beeps.

> The
> > red LED that blinks is now on continuously. The alarm stopped working

> after
> > a rain storm while the windows were slightly opened and water got on the
> > seat. Any suggestions? Thanks.
> >
> >

Reply With Quote
  #5 (permalink)  
Old 04 Sep 2006, 02:33 am
Jimmy T
Guest
 
Posts: n/a
Default Re: 2000 Honda Accord factory alarm stopped working.

Sorry to diss Gremlins. Those are cool looking cars. Maybe I should've used
a Vega or a Hyundai as my "fancy" car. Now I'm gonna hear from those owners.
Just jokin' guys. - Jim
"Grumpy AuContraire" <Grumpster@GrumpyvilleNOT.com> wrote in message
news:44FAF4A2.EC5CEA5D@GrumpyvilleNOT.com...
> I have a soft spot for Gremlins.
>
> Had a '76 back in the 1980's that I ran the snot out of. 258 2bbl
> didn't wait for anyone at traffic lights either...
>
> JT
>
>
>
>
>
> Jimmy T wrote:
> >
> > I'm replying to my own question. I finally figured out that my trusty

Accord
> > was in valet mode. I'm the sole user of this car and I don't know how it
> > got into the valet mode. I'm also embarrassed to admit that I have never
> > used this valet feature before and didn't recognize what the problem

was. (I
> > take my Gremlin to the fancy affairs!) I pressed the below dash button

while
> > the car was running and the alarm switched on. As Homer Simpson would

say,
> > "Dough!". Thanks to all the knowledgeable and skilled persons who kindly
> > dispense info to us Homers on this newsgroup and must be having a good

laugh
> > at this posting. - Jim
> >
> > "Jimmy T" <tptunes@optonline.net> wrote in message
> > news:fqmJg.44$f5.26@newsfe08.lga...
> > > 2000 Honda Accord factory alarm stopped working several days ago.
> > > The key remote still locks and unlocks the doors but there are no

beeps.
> > The
> > > red LED that blinks is now on continuously. The alarm stopped working

> > after
> > > a rain storm while the windows were slightly opened and water got on

the
> > > seat. Any suggestions? Thanks.
> > >
> > >



Reply With Quote
  #6 (permalink)  
Old 04 Sep 2006, 09:29 am
Grumpy AuContraire
Guest
 
Posts: n/a
Default Re: 2000 Honda Accord factory alarm stopped working.

The Vega wasn't a bad car AFTER the engine had been sleeved...

JT




Jimmy T wrote:
>
> Sorry to diss Gremlins. Those are cool looking cars. Maybe I should've used
> a Vega or a Hyundai as my "fancy" car. Now I'm gonna hear from those owners.
> Just jokin' guys. - Jim
> "Grumpy AuContraire" <Grumpster@GrumpyvilleNOT.com> wrote in message
> news:44FAF4A2.EC5CEA5D@GrumpyvilleNOT.com...
> > I have a soft spot for Gremlins.
> >
> > Had a '76 back in the 1980's that I ran the snot out of. 258 2bbl
> > didn't wait for anyone at traffic lights either...
> >
> > JT
> >
> >
> >
> >
> >
> > Jimmy T wrote:
> > >
> > > I'm replying to my own question. I finally figured out that my trusty

> Accord
> > > was in valet mode. I'm the sole user of this car and I don't know how it
> > > got into the valet mode. I'm also embarrassed to admit that I have never
> > > used this valet feature before and didn't recognize what the problem

> was. (I
> > > take my Gremlin to the fancy affairs!) I pressed the below dash button

> while
> > > the car was running and the alarm switched on. As Homer Simpson would

> say,
> > > "Dough!". Thanks to all the knowledgeable and skilled persons who kindly
> > > dispense info to us Homers on this newsgroup and must be having a good

> laugh
> > > at this posting. - Jim
> > >
> > > "Jimmy T" <tptunes@optonline.net> wrote in message
> > > news:fqmJg.44$f5.26@newsfe08.lga...
> > > > 2000 Honda Accord factory alarm stopped working several days ago.
> > > > The key remote still locks and unlocks the doors but there are no

> beeps.
> > > The
> > > > red LED that blinks is now on continuously. The alarm stopped working
> > > after
> > > > a rain storm while the windows were slightly opened and water got on

> the
> > > > seat. Any suggestions? Thanks.
> > > >
> > > >

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Accord Lights On Alarm Stopped Working jeffy3@hotmail.com Honda 2 1 26 Jan 2006 03:30 pm
Parking/Tail Lights Stopped Working - 1990 Accord Calgary Guy Honda 1 0 18 Dec 2005 12:03 pm
94 Accord. Dashboard stopped working. emily_s_nospam@entouch.net Honda 2 3 30 Oct 2005 08:28 am
1997 HONDA ACCORD 4DR SE factory Alarm Help Marcoy Honda 2 0 06 Jun 2005 04:35 am
1997 Honda Accord SE factory alarm jrock_at_rons Honda 2 4 25 Dec 2003 06:01 pm


All times are GMT -5. The time now is 08:15 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.