Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 May 2006, 04:01 pm
torino420@gmail.com
Guest
 
Posts: n/a
Default 91 accord, started then died a few minutes later, no spark

Timing belt is ok, main relay is ok.

There is some maroonish powder under the distributor cap. So it could
be the distributor, coil, and/or the ignitor?

Spark plugs were way overdue for replacement and the gap was like .070!
Installed new plugs last night gapped at .040. New cap and rotor too.

How can i test the coil? What does the poweder/dust signify?
thanks

Reply With Quote
  #2 (permalink)  
Old 11 May 2006, 04:28 pm
TeGGeR®
Guest
 
Posts: n/a
Default Re: 91 accord, started then died a few minutes later, no spark

torino420@gmail.com wrote in
news:1147381314.243494.221890@y43g2000cwc.googlegr oups.com:

> Timing belt is ok, main relay is ok.
>
> There is some maroonish powder under the distributor cap.





That's the famous bearing rust. Listen very carefully for noises from that
region. It will fail soon.



> So it could
> be the distributor, coil, and/or the ignitor?
>
> Spark plugs were way overdue for replacement and the gap was like .070!
> Installed new plugs last night gapped at .040. New cap and rotor too.
>
> How can i test the coil?




When you crank, does the tach needle jump up and down a tiny bit, or is it
dead still? If it jumps, the coil is bad. If it's dead still, the igniter
is bad.



--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1993 Accord-problem when first started in the AM SharkHead Honda 2 1 25 Apr 2007 03:32 pm
'05 Accord radio - volume abruptly goes down after a few minutes Grommet Honda 2 7 15 Jun 2005 01:35 pm
Honda Odyssey: 1 second noise at 5 mph when started (started engine as well). varkiliy_jar Honda 2 9 19 Jul 2004 07:22 pm
Honda Odyssey: 1 second noise at 5 mph when started (started engine as well). varkiliy_jar Honda 3 9 19 Jul 2004 07:22 pm
Re: 97 Accord Stalling after about 5 minutes. 'Curly Q. Links' Honda 2 2 07 Aug 2003 08:06 pm


All times are GMT -5. The time now is 05:59 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.