Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Nov 2005, 08:36 pm
Venell
Guest
 
Posts: n/a
Default 88' Honda Accord Lx

Having trouble, while driving the engine will start slowing down, and it
starts bumping and will not accelerate. Its like the engine is pulling
itself down and the gas is not getting to it. And it will go dead
sometime, but it cranks right up. If anyone has any ideas let me know.
But it is intermittant and doesn't do it all of the time. Everytime I
take it repairman it won't do it, and after I leave it starts again.

Reply With Quote
  #2 (permalink)  
Old 13 Nov 2005, 08:52 am
yjrybano2spam@yahoo.com
Guest
 
Posts: n/a
Default Re: 88' Honda Accord Lx

Is this a carburated engine (NO fuel injection)??
If so, check and make sure the stove pipe between the exhust manifold
and the air cleaner is in place and is not ripped, also check that the
inlet air control door inside the air cleaner operates.
HTH
JerryR

Reply With Quote
  #3 (permalink)  
Old 13 Nov 2005, 08:11 pm
Misterbeets
Guest
 
Posts: n/a
Default Re: 88' Honda Accord Lx

If you shut if off, does it start back up and run fine for about 15
minutes? Those were my symptoms, and a new fuel pump solved the problem.

Reply With Quote
  #4 (permalink)  
Old 13 Nov 2005, 09:49 pm
Venell
Guest
 
Posts: n/a
Default Re: 88' Honda Accord Lx

Yes it is a carbarurated engine, I checked the pipe between and it was not
connected, I put it back on and I checked inlet door inside and it is
working fine. I drove it for a little while and it surged once. I will
have to see if it does it again tomorrow. Thank you

Reply With Quote
  #5 (permalink)  
Old 14 Nov 2005, 03:12 pm
Venell
Guest
 
Posts: n/a
Default Re: 88' Honda Accord Lx

I'm waiting to see, I drove this morning and it did the surging all the way
to work, and this afternoon it didn't do it at all. It was in the shop
all day Friday and they couldn't find what it is or get it to surge, but
as soon as I got down the road it started again.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:29 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.