Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Aug 2005, 02:33 pm
Trail Shredder
Guest
 
Posts: n/a
Default Re: Accord AC problem

This is a 92 Accord. The blower works, just blows warm air. The heater
also works just fine. When it is not working (most of the time) the
compressor clutch does not kick on at all. The AC fan does not kick on but
the radiator fan does. At least I think the passenger side is the radiator
fan. Today it came on for about 2 minutes when I first started it but has
not worked the rest of the day. Related or not, the radiator fan will run
on and off for 10 minutes or so after the car is shut off. It didn't do
that until I put a new radiator in this fall.

Thanks

"Bubba" <wdg@[204.52.135.1]> wrote in message
newskbtf11u90j4gjjbjo4j9m2s436oa6j36s@4ax.com...
> In article <FBmLe.5065$Je.4154@newsread2.news.atl.earthlink.n et>
> "Shredder" <trail@shred.com> writes:
>
>>This is a follow up to an earlier post about AC not working. A few
>>thought
>>that it might have been normal, that it was shutting off to protect from
>>freeze up. I know now that it is definitely not a normal situation. 2
>>days
>>in a row the AC worked perfect. I drove it to work those 2 days and ran
>>some errands at lunch time and after work. Worked perfect, Froze me out
>>of
>>the car! Yesterday morning it worked going to work. When I left for
>>lunch
>>it didn't work at all and drove it all the way back home and it never
>>worked. Any ideas?

>
> Define "not working" - does the blower fan come on? Does the heater work?
> Can you hear the A/C clutch cycling on and off? Have you checked your
> radiator fan to see if it's running?



Reply With Quote
  #2 (permalink)  
Old 17 Aug 2005, 10:48 pm
Ianegon007
Guest
 
Posts: n/a
Default Re: Accord AC problem

I had the same problem (A/C not working) with my 93 Accord a while back
and it was caused by a bad sensor (Low Freon pressure sensor?) Not sure
what it was called but it's located close to the dryer in front of the
radiator. Mine was reddish/brown I think with a grey connector on top.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
96 Accord ABS problem Dell Honda 3 1 01 Dec 2005 11:59 pm
Accord AC problem Shredder Honda 2 1 13 Aug 2005 09:42 pm
92 Accord A/C problem AKinAZ Honda 2 1 09 Jun 2005 07:18 pm
1996 Civic SI Coupe - Idle Problem/Heating&AC Problem! alyhirji Honda 3 2 25 Dec 2004 06:12 pm
88' Accord A/C problem Jason S Honda 2 0 22 Jul 2003 05:39 pm


All times are GMT -5. The time now is 01:42 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.