Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Jul 2005, 06:01 pm
Chris
Guest
 
Posts: n/a
Default 92 Accord 4WS, ABS pump running

Ciao a tutti,

I have a very happy 92 accord 2.2 4WS 66k.

The ABS charge pump is running three or four times a day. I have changed
the fluid and bled the system. I am not losing any fluid & can find no
leaks. The ABS light does not come on.
I am thinking of popping in to a Honda dealer for an ALB diagnostic. I
have access to a local breakers yard with several suitable Accords to
donate parts so could change: the pump, the pressure vessel, modulator
etc. In fact everything.
Any suggestions?

Pip pip
--
Chris Notton
Replace "nospam" with my surname to reply by email
Sostituisca il "nospam" con il mio cognome per rispondere
}<////(*>
Reply With Quote
  #2 (permalink)  
Old 29 Jul 2005, 06:29 pm
motsco_ _
Guest
 
Posts: n/a
Default Re: 92 Accord 4WS, ABS pump running

Chris wrote:
> Ciao a tutti,
>
> I have a very happy 92 accord 2.2 4WS 66k.
>
> The ABS charge pump is running three or four times a day. I have changed
> the fluid and bled the system. I am not losing any fluid & can find no
> leaks. The ABS light does not come on.
> I am thinking of popping in to a Honda dealer for an ALB diagnostic. I
> have access to a local breakers yard with several suitable Accords to
> donate parts so could change: the pump, the pressure vessel, modulator
> etc. In fact everything.
> Any suggestions?
>
> Pip pip



----------------------

Did you bleed just the brakes, or did you bleed the aBS as well? The
dash lamp may be burnt out. Perform the 'lamp Check', as described in
your manual, or prove the ABS is working on some dirty roadway.

'Curly'

Reply With Quote
  #3 (permalink)  
Old 29 Jul 2005, 07:42 pm
Chris
Guest
 
Posts: n/a
Default Re: 92 Accord 4WS, ABS pump running

In article <42EABBE8.8010209@interbaun.com>, "motsco_ _" <"motsco_
_"@interbaun.com> says...
> Chris wrote:
> > Ciao a tutti,
> >
> > I have a very happy 92 accord 2.2 4WS 66k.
> >
> > The ABS charge pump is running three or four times a day. I have changed
> > the fluid and bled the system. I am not losing any fluid & can find no
> > leaks. The ABS light does not come on.
> > I am thinking of popping in to a Honda dealer for an ALB diagnostic. I
> > have access to a local breakers yard with several suitable Accords to
> > donate parts so could change: the pump, the pressure vessel, modulator
> > etc. In fact everything.
> > Any suggestions?
> >
> > Pip pip

>
>
> ----------------------
>
> Did you bleed just the brakes, or did you bleed the aBS as well? The
> dash lamp may be burnt out. Perform the 'lamp Check', as described in
> your manual, or prove the ABS is working on some dirty roadway.
>
> 'Curly'
>
>

The lamp is o.k. & the ABS works. The whole thing was bled apart from the
maintenance bleeder on the pump (power unit) which is stuck!
Do you think it could be air in that?

Pip pip
--
Chris Notton
Replace "nospam" with my surname to reply by email
Sostituisca il "nospam" con il mio cognome per rispondere
}<////(*>
Reply With Quote
  #4 (permalink)  
Old 29 Jul 2005, 09:43 pm
motsco_ _
Guest
 
Posts: n/a
Default Re: 92 Accord 4WS, ABS pump running

Chris wrote:
> In article <42EABBE8.8010209@interbaun.com>, "motsco_ _" <"motsco_
> _"@interbaun.com> says...
>
>>Chris wrote:
>>
>>>Ciao a tutti,
>>>
>>>I have a very happy 92 accord 2.2 4WS 66k.
>>>
>>>The ABS charge pump is running three or four times a day. I have changed
>>>the fluid and bled the system. I am not losing any fluid & can find no
>>>leaks. The ABS light does not come on.
>>>I am thinking of popping in to a Honda dealer for an ALB diagnostic. I
>>>have access to a local breakers yard with several suitable Accords to
>>>donate parts so could change: the pump, the pressure vessel, modulator
>>>etc. In fact everything.
>>>Any suggestions?
>>>
>>>Pip pip

>>
>>
>>----------------------
>>
>>Did you bleed just the brakes, or did you bleed the aBS as well? The
>>dash lamp may be burnt out. Perform the 'lamp Check', as described in
>>your manual, or prove the ABS is working on some dirty roadway.
>>
>>'Curly'
>>
>>

>
> The lamp is o.k. & the ABS works. The whole thing was bled apart from the
> maintenance bleeder on the pump (power unit) which is stuck!
> Do you think it could be air in that?
>
> Pip pip

------------------------

Which reservoir went empty?

remove the obvious underscores and contact me, I'll send you a PDF about
Honda aBS.

'Curly'

Reply With Quote
  #5 (permalink)  
Old 30 Jul 2005, 09:10 am
Chris
Guest
 
Posts: n/a
Default Re: 92 Accord 4WS, ABS pump running

In article <42EAE93F.9050205@interbaun.com>, "motsco_ _" <"motsco_
_"@interbaun.com> says...
> Chris wrote:
> > In article <42EABBE8.8010209@interbaun.com>, "motsco_ _" <"motsco_
> > _"@interbaun.com> says...
> >
> >>Chris wrote:
> >>
> >>>Ciao a tutti,
> >>>
> >>>I have a very happy 92 accord 2.2 4WS 66k.
> >>>
> >>>The ABS charge pump is running three or four times a day. I have changed
> >>>the fluid and bled the system. I am not losing any fluid & can find no
> >>>leaks. The ABS light does not come on.
> >>>I am thinking of popping in to a Honda dealer for an ALB diagnostic. I
> >>>have access to a local breakers yard with several suitable Accords to
> >>>donate parts so could change: the pump, the pressure vessel, modulator
> >>>etc. In fact everything.
> >>>Any suggestions?
> >>>
> >>>Pip pip
> >>
> >>
> >>----------------------
> >>
> >>Did you bleed just the brakes, or did you bleed the aBS as well? The
> >>dash lamp may be burnt out. Perform the 'lamp Check', as described in
> >>your manual, or prove the ABS is working on some dirty roadway.
> >>
> >>'Curly'
> >>
> >>

> >
> > The lamp is o.k. & the ABS works. The whole thing was bled apart from the
> > maintenance bleeder on the pump (power unit) which is stuck!
> > Do you think it could be air in that?
> >
> > Pip pip

> ------------------------
>
> Which reservoir went empty?
>
> remove the obvious underscores and contact me, I'll send you a PDF about
> Honda aBS.
>
> 'Curly'
>
>

Neither reservoir empties. The ABS one dropped about a quarter of an inch
after the fluid change & refill to the "max" line, but has not dropped
since.
The pump runs for about 20-30 seconds & then stops, this happens three or
four times a day. Traffic, highway, hot, cold, doesn't seem to make a
bit of difference!
I have sent you an email Curly, thanks!
Pip pip
--
Chris Notton
Replace "nospam" with my surname to reply by email
Sostituisca il "nospam" con il mio cognome per rispondere
}<////(*>
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
`87 Accord just stop running DZCAMMAN Honda 3 9 05 Nov 2005 01:08 am
92 Accord 4WS, ABS pump running Chris Honda 3 4 30 Jul 2005 09:10 am
sorry I meant filter not pump I just realized that I typed pump Derrby Honda 3 0 05 Jul 2005 11:42 am
accord fan running Fredisg Honda 3 4 28 Sep 2004 07:55 am
Help - 96 Accord LX running hot Dave Wolgast Honda 3 13 21 May 2004 07:23 am


All times are GMT -5. The time now is 03:27 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.