Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Jul 2005, 10:06 pm
Burnt@ut
Guest
 
Posts: n/a
Default Fuse(s) for windsheild washer motor? 2003 Element

Ok, my wife blames me. I refilled her 2003 elements windsheild washer
container, and the front sprayer stopped working. The back one still
works. I can hear the motor running when I turn on the back sprayer,
but no motor sound when I do the front washer. I'm hoping it's the
fuse, or something simple like that, but I can't find a fuse listed in
the owners manual for this. Is there a separate fuse for this motor,
and is there only one motor, or are there 2? Any other ideas before I
shell out the bucks at a shop?
Reply With Quote
  #2 (permalink)  
Old 28 Jul 2005, 10:44 pm
Michael Pardee
Guest
 
Posts: n/a
Default Re: Fuse(s) for windsheild washer motor? 2003 Element

"Burnt@ut" <not@please.ok?> wrote in message
news:117je1lqv471rtb2ptchj0vlp0s25om5cg@4ax.com...
> Ok, my wife blames me. I refilled her 2003 elements windsheild washer
> container, and the front sprayer stopped working. The back one still
> works. I can hear the motor running when I turn on the back sprayer,
> but no motor sound when I do the front washer. I'm hoping it's the
> fuse, or something simple like that, but I can't find a fuse listed in
> the owners manual for this. Is there a separate fuse for this motor,
> and is there only one motor, or are there 2? Any other ideas before I
> shell out the bucks at a shop?


FWIW, the motor seized in our Volvo and had to be replaced. The whole
impeller section was made of plastic and jammed solid when it deformed.
Checker auto had a universal replacement for a reasonable price that worked
okay.

Mike


Reply With Quote
  #3 (permalink)  
Old 31 Jul 2005, 09:38 pm
Burnt@ut
Guest
 
Posts: n/a
Default Re: Fuse(s) for windsheild washer motor? 2003 Element

Anyone? Fuses or relays that control this (these) motor(s)? Please?

On Thu, 28 Jul 2005 22:06:01 -0500, "Burnt@ut" <not@please.ok?> wrote:

>Ok, my wife blames me. I refilled her 2003 elements windsheild washer
>container, and the front sprayer stopped working. The back one still
>works. I can hear the motor running when I turn on the back sprayer,
>but no motor sound when I do the front washer. I'm hoping it's the
>fuse, or something simple like that, but I can't find a fuse listed in
>the owners manual for this. Is there a separate fuse for this motor,
>and is there only one motor, or are there 2? Any other ideas before I
>shell out the bucks at a shop?


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Element Windshsiled washer Pump ottguit@hotmail.com Honda 3 5 26 Jul 2007 02:38 pm
2003 Element Windshield Washer motor NOT working, rear one works fine pawcio Honda 2 5 12 Sep 2006 01:25 am
2003 Element Windshield Washer motor NOT working, rear one works fine pawcio Honda 3 4 06 Sep 2006 06:04 pm
2003 Honda Accord Oil Drain Washer Replacement pencilcup Honda 3 20 28 Feb 2005 08:09 am
Element, what motor? disallow Honda 2 2 28 Dec 2004 02:31 pm


All times are GMT -5. The time now is 04:00 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.