Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Jul 2005, 11:36 pm
ooooo
Guest
 
Posts: n/a
Default Can anyone help me?

I have a 1991 Honda Accord. There is a green "S" light on the dash
to indicate overdrive which is activated from the shifter. This green
"S" light (S for sport) is flashing repeatedly once you put the car
in gear. In addition, the speedometer, odometer, and trip meter all
stopped working and the "Check Engine" light comes on after 5
minutes and does not go off. Once you shut the car off and restart it
everything is fine for a couple of minutes and then the process
restarts again. I tried disconnecting the negative batery cable to
clear the codes but the problem keeps returning. My QUESTION is:
will a broken speedometer and odometer cause the check engine light to
go on in this car. It would seem VERY coincidental that all 3 of
these problems would happen at the same time. Also would the
malfunctioning speedometer cause the overdrive light to flash
incessintly. Thanks for any help that anyone can provide.

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Honda-help-ftopict130554.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=635750
Reply With Quote
  #2 (permalink)  
Old 26 Jul 2005, 06:19 pm
Brett W. Rohlfing
Guest
 
Posts: n/a
Default Re: Can anyone help me?

It is very possible that a broken speedometer cable might cause the symptoms
you describe. I had a 92 Isuzu Trooper that had a speedometer cable which
intermittently stuck which caused all kinds of other problems when the
speedo wasn't working. Apparently the engine computer makes adjustments
based on vehicle speed and when it wasn't getting a reading it made
incorrect adjustments to the engine management which caused numerous
drivability issues. Since the Check Engine light predominantly reports
emissions control problems it is quite possible that the engine computer
thinks that the emissions levels are out of the range they should be when
going "zero" MPH as your speedometer is reporting. I would suggest fixing
the speedometer and see if the other problems clear up, I suspect they will.
You could also have the Check Engine code read (Auto Zone will do it for
free) and see if the code supports my theory.

--
Brett Rohlfing
2005 Pilot


"ooooo" <UseLinkToEmail@AutoForumz.com> wrote in message
news:1_635750_5ce7737741d787c55bc8fe86f24439a6@aut oforumz.com...
>I have a 1991 Honda Accord. There is a green "S" light on the dash
> to indicate overdrive which is activated from the shifter. This green
> "S" light (S for sport) is flashing repeatedly once you put the car
> in gear. In addition, the speedometer, odometer, and trip meter all
> stopped working and the "Check Engine" light comes on after 5
> minutes and does not go off. Once you shut the car off and restart it
> everything is fine for a couple of minutes and then the process
> restarts again. I tried disconnecting the negative batery cable to
> clear the codes but the problem keeps returning. My QUESTION is:
> will a broken speedometer and odometer cause the check engine light to
> go on in this car. It would seem VERY coincidental that all 3 of
> these problems would happen at the same time. Also would the
> malfunctioning speedometer cause the overdrive light to flash
> incessintly. Thanks for any help that anyone can provide.
>
> --
> Posted using the http://www.autoforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.autoforumz.com/Honda-help-ftopict130554.html
> Visit Topic URL to contact author (reg. req'd). Report abuse:
> http://www.autoforumz.com/eform.php?p=635750



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:56 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.