Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Jun 2005, 04:27 pm
A Rangers Fan
Guest
 
Posts: n/a
Default Speedometer stopped working!

Hi guys,

I was driving to work today doing about 30-50mph, when I noticed my
speedometer was stuck at 0mph. It was about 2 minutes after ignition. I
can't remember if I could see my revs or not. When I stopped at the next
traffic light, I turned to the igntion off/on and it seemed to act
normally again. Could this be a computer problem?

It's a 2003 Civic LX with about 40k miles on it. I might have triggered
something - in my rush for work (I was hella late), I pulled out into
heavy traffic and probably got it up to speed in just a few seconds -
revving the engine way more than I usually do (~5k) in 1st/2nd/3rd gear
(I know, this isn't too good for the car, but it was a one-off).

Is this something that I should ignore, or should I get it looked at?

Thanks for any replies in advance.
Reply With Quote
  #2 (permalink)  
Old 01 Jun 2005, 04:33 pm
A Rangers Fan
Guest
 
Posts: n/a
Default Re: Speedometer stopped working!

Also, my "Maintenance required light" flashes at ignition. I think I
remember the manual saying that this was telling me that an oil change
was due. I get my oil changed regularly, but sometimes I have to turn
this light off myself. Could it be something other than the oil/mileage
countdown.
Reply With Quote
  #3 (permalink)  
Old 01 Jun 2005, 07:34 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: Speedometer stopped working!

A Rangers Fan <bluenose@nowayjose.com> wrote in
news:429e29a1$1@news3.es.net:

> Also, my "Maintenance required light" flashes at ignition. I think I
> remember the manual saying that this was telling me that an oil change
> was due. I get my oil changed regularly, but sometimes I have to turn
> this light off myself. Could it be something other than the oil/mileage
> countdown.
>


There's a VSS vehicle speed sensor that sends the speed signal to the ECU.
I don't know exactly where it is on your model.You could have a bad wire or
connector.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #4 (permalink)  
Old 06 Jun 2005, 01:50 pm
MAT
Guest
 
Posts: n/a
Default Re: Speedometer stopped working!


"A Rangers Fan" <bluenose@nowayjose.com> wrote in message
news:429e29a1$1@news3.es.net...
> Also, my "Maintenance required light" flashes at ignition. I think I
> remember the manual saying that this was telling me that an oil change was
> due. I get my oil changed regularly, but sometimes I have to turn this
> light off myself. Could it be something other than the oil/mileage
> countdown.


As long as it's not the MIL/Check engine light, that is the expected
behavior. It is just a simple mileage count since the last reset, it
flashes at ~7000 and will remain lit at ~7500.


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brrrrr...heater fan stopped working Norbert Honda 2 2 02 Jan 2006 04:04 pm
94 Accord. Dashboard stopped working. emily_s_nospam@entouch.net Honda 2 3 30 Oct 2005 08:28 am
turn signals stopped working on 86 Claudia Hill Honda 2 0 19 Jul 2004 12:47 am
Keyless entry stopped working?!?! Todd Honda 3 4 07 Apr 2004 10:43 pm
Keyless entry stopped working?!?! Todd Honda 2 4 05 Apr 2004 12:36 am


All times are GMT -5. The time now is 01:20 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.