Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Oct 2009, 09:36 pm
Jake Jones
Guest
 
Posts: n/a
Default 1990 Integra no start

1990 Integra no start,gets fuel(you can smell it),pulled cap,rotors
turning,stuck a plug in the end of the sparkplug lead,no spark,battery
seems fine and motor turns over good,I went to move the car about three
hundred feet,went and did some stuff,came back and no start,it has been
raining here the past 4 days think that might be contributing to
it?,been running like a champ before that,I did notice the inside of the
cap looked pretty cooked.

vehicle is a 1990 Integra GS 5 speed,about 203k miles on it

any help would be appreciated

Reply With Quote
  #2 (permalink)  
Old 18 Oct 2009, 07:57 am
Tegger
Guest
 
Posts: n/a
Default Re: 1990 Integra no start

jakejones410@webtv.net (Jake Jones) wrote in news:6790-4ADA7F1F-2397
@storefull-3113.bay.webtv.net:

> 1990 Integra no start,gets fuel(you can smell it),pulled cap,rotors
> turning,stuck a plug in the end of the sparkplug lead,no spark,battery
> seems fine and motor turns over good,I went to move the car about three
> hundred feet,went and did some stuff,came back and no start,it has been
> raining here the past 4 days think that might be contributing to
> it?,been running like a champ before that,I did notice the inside of the
> cap looked pretty cooked.
>
> vehicle is a 1990 Integra GS 5 speed,about 203k miles on it
>
> any help would be appreciated
>
>



When you crank and the engine won't start, does the tach needle jiggle ever
so slightly, or is it dead-still?

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #3 (permalink)  
Old 18 Oct 2009, 08:43 am
Jake Jones
Guest
 
Posts: n/a
Default Re: 1990 Integra no start

ever so slightly,thanks for the quick response

Reply With Quote
  #4 (permalink)  
Old 18 Oct 2009, 04:38 pm
Tegger
Guest
 
Posts: n/a
Default Re: 1990 Integra no start

jakejones410@webtv.net (Jake Jones) wrote in news:9530-4ADB1B7B-6306
@storefull-3112.bay.webtv.net:

>> Tegger wrote:
>>
>>> jakejones410@webtv.net (Jake Jones) wrote:
>>>
>>> 1990 Integra no start,gets fuel(you can smell it),pulled cap,rotors
>>> turning,stuck a plug in the end of the sparkplug lead,no spark,battery
>>> seems fine and motor turns over good,I went to move the car about three
>>> hundred feet,went and did some stuff,came back and no start,it has been
>>> raining here the past 4 days think that might be contributing to
>>> it?,been running like a champ before that,I did notice the inside of
>>> the cap looked pretty cooked.
>>>
>>> vehicle is a 1990 Integra GS 5 speed,about 203k miles on it

>>
>>
>>
>>
>> When you crank and the engine won't start, does the tach needle
>> jiggle ever so slightly, or is it dead-still?

>
>
>
> ever so slightly,thanks for the quick response
>




Then your igniter is OK and you're getting power to the ignition.

Just how old are the cap, rotor, and wires?

I'd suggest that your coil is bad, but your reported condition of the
distributor cap has me wondering. It's equally possible at this point that
current is simply leaking to ground through the distributor cap body. Are
there any black lines down the inside of the distributor cap? Any cracks?

By the way, _NEVER_ attempt to verify engine rotation by removing the
distributor cap and watching the rotor turn. Doing that will damage a good
coil and wreck a weak coil. If you want to make sure the engine is turning
when the starter is operated, just pull the oil filler cap and observe cam
rotation inside the filler neck.

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #5 (permalink)  
Old 18 Oct 2009, 10:11 pm
Jake Jones
Guest
 
Posts: n/a
Default Re: 1990 Integra no start

The end of the rotor looks like someone rubbed it on the
sidewalk,pretty rough,the one spring loaded contact inside the cap looks
like the end of a used arc welding rod,both replaced maybe 50'000 miles
ago......the wires I know have to be at least ten years old.

How will turning the motor over without a cap wreck the coil? Just
wondering,never heard of this before.

Once again thanks for the help.

Reply With Quote
  #6 (permalink)  
Old 19 Oct 2009, 05:47 am
Tegger
Guest
 
Posts: n/a
Default Re: 1990 Integra no start

jakejones410@webtv.net (Jake Jones) wrote in news:6793-4ADBD8D2-47
@storefull-3113.bay.webtv.net:

> The end of the rotor looks like someone rubbed it on the
> sidewalk,pretty rough,the one spring loaded contact inside the cap looks
> like the end of a used arc welding rod,both replaced maybe 50'000 miles
> ago......the wires I know have to be at least ten years old.




Then you need to replace the entire HT side, cap, rotor, wires and plugs
all at once.

If the car still refuses to start, then the coil is probably dead.



>
> How will turning the motor over without a cap wreck the coil? Just
> wondering,never heard of this before.
>



You overheat the coil that way, since the HT current has nowhere to go and
burrows its way through the coil housing.
<http://www.tegger.com/hondafaq/badsecondary/internal-arcing.html>

This did not used to happen with the old cylindrical oil-filled coils,
since they had more heat-sink mass.




--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #7 (permalink)  
Old 19 Oct 2009, 08:23 am
Jake Jones
Guest
 
Posts: n/a
Default Re: 1990 Integra no start

Pulled the cap this morning,the little plastic guard,half round
mouthpiece looking thing was broken,do I need one of them too or can I
run without it.

Reply With Quote
  #8 (permalink)  
Old 19 Oct 2009, 10:46 am
Jake Jones
Guest
 
Posts: n/a
Default Re: 1990 Integra no start

cap,rotor,wires,no luck,did pull the plugs and the holes were full of
oil,soI am guessing I gotta put a valve cover gasket on it
too......anybody know who's got coils at a good price?

Reply With Quote
  #9 (permalink)  
Old 19 Oct 2009, 03:49 pm
Tegger
Guest
 
Posts: n/a
Default Re: 1990 Integra no start

jakejones410@webtv.net (Jake Jones) wrote in news:27360-4ADC89B9-7229
@storefull-3111.bay.webtv.net:

> cap,rotor,wires,no luck,did pull the plugs and the holes were full of
> oil,soI am guessing I gotta put a valve cover gasket on it
> too......anybody know who's got coils at a good price?
>
>



Wrecking yard.


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #10 (permalink)  
Old 19 Oct 2009, 05:56 pm
Tegger
Guest
 
Posts: n/a
Default Re: 1990 Integra no start

Tegger <invalid@invalid.inv> wrote in news:Xns9CA9AB1F02A65tegger@
208.90.168.18:

> jakejones410@webtv.net (Jake Jones) wrote in news:27360-4ADC89B9-7229
> @storefull-3111.bay.webtv.net:
>
>> cap,rotor,wires,no luck,did pull the plugs and the holes were full of
>> oil,soI am guessing I gotta put a valve cover gasket on it
>> too......anybody know who's got coils at a good price?
>>
>>

>
>
> Wrecking yard.
>
>



For both parts (coil & that other piece), by the way...


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
please help. 1990 honda accord won't start. relaced thermostat and now it won't start. ? katebailey13 Honda Technical 4 02 Sep 2010 08:04 pm
I have a 1990 acura integra one day it will not start. I checked the ignition spark and... Ray C Acura Technical 2 10 Sep 2009 05:46 pm
1990 integra acura rs. it cranks, but wont start.? susie Acura Technical 2 25 May 2009 07:34 pm
1990 Honda Integra Start Problem ThePump Honda Technical 2 10 Jun 2008 12:24 am
1990 integra 220k miles - won't start Stumpy Acura 1 07 Oct 2004 01:54 pm


All times are GMT -5. The time now is 06:40 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.