Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Dec 2008, 01:36 pm
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Starting problem.

I have a 90 acura integra and I have this starting problem. It has
been very intermittent over the past few months, but now it will not
start. When I turn the key it does not click. The lights come on,
but the car does not try to turn over. I have replaced the starter,
battery, battery cables and the ignition swich. What else can I
check?

Usually when I go to start the card there is a second or two delay,
but it will always start untill now.

Any ideas would be apprciated.

thanks
Ben
Reply With Quote
  #2 (permalink)  
Old 16 Dec 2008, 04:30 pm
Tegger
Guest
 
Posts: n/a
Default Re: Starting problem.

"BenNASA@gmail.com" <BenNASA@gmail.com> wrote in news:f3f1958c-16f3-429c-
8f21-b31dc92f8d90@k24g2000pri.googlegroups.com:

> I have a 90 acura integra and I have this starting problem. It has
> been very intermittent over the past few months, but now it will not
> start. When I turn the key it does not click.



Turn on the dome light. Now watch it while you turn the key to "III". What
happens to the dome light? Does it dim greatly? No change at all in
brightness?


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #3 (permalink)  
Old 16 Dec 2008, 05:28 pm
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Re: Starting problem.

On Dec 16, 5:30*pm, Tegger <inva...@invalid.inv> wrote:
> "BenN...@gmail.com" <BenN...@gmail.com> wrote in news:f3f1958c-16f3-429c-
> 8f21-b31dc92f8...@k24g2000pri.googlegroups.com:
>
> > I have a 90 acura integra and I have this starting problem. *It has
> > been very intermittent over the past few months, but now it will not
> > start. *When I turn the key it does not click.

>
> Turn on the dome light. Now watch it while you turn the key to "III". What
> happens to the dome light? Does it dim greatly? No change at all in
> brightness?
>
> --
> Tegger
>
> The Unofficial Honda/Acura FAQwww.tegger.com/hondafaq/


The lights dim....

Thanks
Ben
Reply With Quote
  #4 (permalink)  
Old 16 Dec 2008, 05:47 pm
Tegger
Guest
 
Posts: n/a
Default Re: Starting problem.

"BenNASA@gmail.com" <BenNASA@gmail.com> wrote in
news:24da60b1-865e-4698-b93e-127d2b8612c1@s1g2000prg.googlegroups.com:

> On Dec 16, 5:30*pm, Tegger <inva...@invalid.inv> wrote:
>> "BenN...@gmail.com" <BenN...@gmail.com> wrote in
>> news:f3f1958c-16f3-429c-
>> 8f21-b31dc92f8...@k24g2000pri.googlegroups.com:
>>
>> > I have a 90 acura integra and I have this starting problem. *It has
>> > been very intermittent over the past few months, but now it will
>> > not start. *When I turn the key it does not click.

>>
>> Turn on the dome light. Now watch it while you turn the key to "III".
>> What happens to the dome light? Does it dim greatly? No change at all in
>> brightness?
>>
>>
>>
>>

> The lights dim....
>




I am asking you a very exact and specific question. Your answer tells me
nothing at all. You're even implying that /several/ lamps are dimming, when
I'm concerned about /one/ particular lamp.

I restate my question:

What happens to the dome light?

1) Does it dim greatly? (maybe even dimming to nothing)
2) Does it dim just a little bit?
3) No change at all in brightness?

The point I'm trying to get at here is HOW MUCH the dome light dims. This
is critical. Help me to help you.


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #5 (permalink)  
Old 29 Dec 2008, 02:48 pm
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Re: Starting problem.

On Dec 16, 6:47*pm, Tegger <inva...@invalid.inv> wrote:
> "BenN...@gmail.com" <BenN...@gmail.com> wrote innews:24da60b1-865e-4698-b93e-127d2b8612c1@s1g2000prg.googlegroups.com:
>
>
>
> > On Dec 16, 5:30*pm, Tegger <inva...@invalid.inv> wrote:
> >> "BenN...@gmail.com" <BenN...@gmail.com> wrote in
> >> news:f3f1958c-16f3-429c-
> >> 8f21-b31dc92f8...@k24g2000pri.googlegroups.com:

>
> >> > I have a 90 acura integra and I have this starting problem. *It has
> >> > been very intermittent over the past few months, but now it will
> >> > not start. *When I turn the key it does not click.

>
> >> Turn on the dome light. Now watch it while you turn the key to "III".
> >> What happens to the dome light? Does it dim greatly? No change at all in
> >> brightness?

>
> > The lights dim....

>
> I am asking you a very exact and specific question. Your answer tells me
> nothing at all. You're even implying that /several/ lamps are dimming, when
> I'm concerned about /one/ particular lamp.
>
> I restate my question:
>
> What happens to the dome light?
>
> 1) Does it dim greatly? (maybe even dimming to nothing)
> 2) Does it dim just a little bit?
> 3) No change at all in brightness?
>
> The point I'm trying to get at here is HOW MUCH the dome light dims. This
> is critical. Help me to help you.
>
> --
> Tegger
>
> The Unofficial Honda/Acura FAQwww.tegger.com/hondafaq/


Hello Tegger,
There is no change at all in the brightness of the Dome light.

I really do appreciate the help.

Ben
Reply With Quote
  #6 (permalink)  
Old 29 Dec 2008, 02:56 pm
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Re: Starting problem.

Hello,
If you received my last email please ignore it.

The dome light dims just a little bit.

Thank you,
Ben

Reply With Quote
  #7 (permalink)  
Old 02 Jan 2009, 04:45 pm
Tegger
Guest
 
Posts: n/a
Default Re: Starting problem.

"BenNASA@gmail.com" <BenNASA@gmail.com> wrote in news:484aea4a-4085-4572-
a0dc-6a9ede62a98e@k19g2000yqg.googlegroups.com:

> Hello,
> If you received my last email please ignore it.
>
> The dome light dims just a little bit.
>
> Thank you,
> Ben
>



What's the battery's voltage?
How to check (key OUT of the ignition):
1) Turn headlights on for five minutes.
2) Turn lights off, then wait another five minutes.
3) Check voltage across battery terminals.
Should be 12.65V, no less.

How clean are the cable connections from battery to starter, and from
battery to ground?

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problem henrys_25 Acura Technical 0 14 Sep 2008 11:53 am
Problem Starting up? JKooL Honda Technical 5 29 Oct 2007 12:33 pm
starting problem 98 grobo Honda 2 2 23 Oct 2005 04:59 pm
starting problem Shawn Honda 2 15 28 Dec 2004 12:06 pm
Starting problem, 89 SE-i N.E.Ohio Bob Honda 2 2 09 Sep 2003 04:34 pm


All times are GMT -5. The time now is 06:14 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.