Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 May 2007, 06:00 pm
RML
Guest
 
Posts: n/a
Default Home Link-TL

New TL. Tried numerous times to program the Homelink door opener with
my Stanley unit. It will not take the code. Tried using 2 different
openers (same code).

Suggestions?

Also, how do people like the Bridgestone Turanza tires?
Reply With Quote
  #2 (permalink)  
Old 03 May 2007, 07:55 pm
Steve Janzen
Guest
 
Posts: n/a
Default Re: Home Link-TL

I had the same problem. After trying to program the homelink on the TL,
I just programmed the garage door opener to accept the signal from the
car. It worked the first time.
Good luck,

Steve

Reply With Quote
  #3 (permalink)  
Old 04 May 2007, 04:43 am
RML
Guest
 
Posts: n/a
Default Re: Home Link-TL

On Thu, 03 May 2007 18:55:45 -0600, Steve Janzen
<steven.janzen@usask.ca> wrote:

>I had the same problem. After trying to program the homelink on the TL,
>I just programmed the garage door opener to accept the signal from the
>car. It worked the first time.
>Good luck,
>
>Steve


What signal from the car? Instructions say to clear them first, so now
I don't have any.

And how would you program the head unit? The only way is to set
on-off switches to a certain configuration.

Reply With Quote
  #4 (permalink)  
Old 04 May 2007, 05:48 am
RML
Guest
 
Posts: n/a
Default Re: Home Link-TL

On Fri, 04 May 2007 05:43:19 -0400, RML <rml@rml.net> wrote:

>On Thu, 03 May 2007 18:55:45 -0600, Steve Janzen
><steven.janzen@usask.ca> wrote:
>
>>I had the same problem. After trying to program the homelink on the TL,
>>I just programmed the garage door opener to accept the signal from the
>>car. It worked the first time.
>>Good luck,
>>
>>Steve

>
>What signal from the car? Instructions say to clear them first, so now
>I don't have any.
>
>And how would you program the head unit? The only way is to set
>on-off switches to a certain configuration.



Problem solved...by holding remote very close to car unit.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Home Link TL 04 Clément Gadbois Acura 5 20 Aug 2004 09:10 am
link Dave.G Honda 3 0 17 Apr 2004 02:55 pm
Don't try this at home ! none@here.com Honda 3 5 04 Aug 2003 02:16 pm


All times are GMT -5. The time now is 02:34 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.