Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Apr 2007, 12:38 am
Jealje
Guest
 
Posts: n/a
Default 94 Legend start-up trouble

Ok, so I have a '94 Acura Legend with 164K miles. At randon times, but always
when it's hot outside, my car has trouble starting. I've had the alternator,
battery and starter checked. All are fine. I had a diagnostic test run on it
in Sept 06, nothing major was wrong. At that time I also got a tune-up.
Please help... why is my car reluctant to start?

Reply With Quote
  #2 (permalink)  
Old 21 Apr 2007, 08:01 am
Kevin
Guest
 
Posts: n/a
Default Re: 94 Legend start-up trouble

Jealje wrote:
> Ok, so I have a '94 Acura Legend with 164K miles. At randon times, but always
> when it's hot outside, my car has trouble starting. I've had the alternator,
> battery and starter checked. All are fine. I had a diagnostic test run on it
> in Sept 06, nothing major was wrong. At that time I also got a tune-up.
> Please help... why is my car reluctant to start?
>


Turns, but turns to slowly to catch?

Turns, but doesn't fire?

Turns, tries to start but can't maintain it? Stumbles?

Not nearly enough information to help ya'. Use the above questions as a
guide but give a LOT more information about what your problem is.




--
FWIW. The reply to address is good, but I don't
check it unless I am expecting something. SOOOO,
don't use it if you expect a reply anytime soon.
Reply With Quote
  #3 (permalink)  
Old 21 Apr 2007, 01:20 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: 94 Legend start-up trouble

"Jealje" <u33540@uwe> wrote in news:71049196161a3@uwe:

> Ok, so I have a '94 Acura Legend with 164K miles. At randon times, but
> always when it's hot outside, my car has trouble starting. I've had
> the alternator, battery and starter checked. All are fine. I had a
> diagnostic test run on it in Sept 06, nothing major was wrong. At that
> time I also got a tune-up. Please help... why is my car reluctant to
> start?
>


sounds like the Main relay,a very common problem with Honda products. I
don't know where it's located on the Legend,my Integra has it under the
dash on the drivers side.It runs the fuel pump. solder joints in the relay
geet cracks and intermittent.

symptoms are;cranks and briefly starts,but dies and then cranks without
starting,then after 15-20 minutes,the car starts and runs normal.
gets worse in hot weather.


www.tegger.com has info on this,how to resolder the relay instead of buying
a new one for $50 or more,if you have those skills.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #4 (permalink)  
Old 21 Apr 2007, 06:09 pm
Jealje via CarKB.com
Guest
 
Posts: n/a
Default Re: 94 Legend start-up trouble

Thanks for getting back to me... I think this would be "turns but doesn't
fire." I turn the key and it makes the cranking/turning noise, just won't
start until a few minutes later. I usually try a couple times and on about
the third or fourth effort it will decide to start. Sometimes I turn and it
doesn't hold, if that happens then it will really fight to start, but I
thought that was me not turning ithe key far enough and messing it up
momentarily.

Kevin wrote:
>> Ok, so I have a '94 Acura Legend with 164K miles. At randon times, but always
>> when it's hot outside, my car has trouble starting. I've had the alternator,
>> battery and starter checked. All are fine. I had a diagnostic test run on it
>> in Sept 06, nothing major was wrong. At that time I also got a tune-up.
>> Please help... why is my car reluctant to start?

>
>Turns, but turns to slowly to catch?
>
>Turns, but doesn't fire?
>
>Turns, tries to start but can't maintain it? Stumbles?
>
>Not nearly enough information to help ya'. Use the above questions as a
>guide but give a LOT more information about what your problem is.
>


--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/acura/200704/1

Reply With Quote
  #5 (permalink)  
Old 21 Apr 2007, 06:11 pm
Jealje via CarKB.com
Guest
 
Posts: n/a
Default Re: 94 Legend start-up trouble

Thank you for the response, I'll look into this and let you know how it turns
out. BTW... if this is the problem, how long can a resoldered relay last?

Jim Yanik wrote:
>> Ok, so I have a '94 Acura Legend with 164K miles. At randon times, but
>> always when it's hot outside, my car has trouble starting. I've had
>> the alternator, battery and starter checked. All are fine. I had a
>> diagnostic test run on it in Sept 06, nothing major was wrong. At that
>> time I also got a tune-up. Please help... why is my car reluctant to
>> start?

>
>sounds like the Main relay,a very common problem with Honda products. I
>don't know where it's located on the Legend,my Integra has it under the
>dash on the drivers side.It runs the fuel pump. solder joints in the relay
>geet cracks and intermittent.
>
>symptoms are;cranks and briefly starts,but dies and then cranks without
>starting,then after 15-20 minutes,the car starts and runs normal.
>gets worse in hot weather.
>
>www.tegger.com has info on this,how to resolder the relay instead of buying
>a new one for $50 or more,if you have those skills.
>


--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/acura/200704/1

Reply With Quote
  #6 (permalink)  
Old 21 Apr 2007, 09:12 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: 94 Legend start-up trouble

"Jealje via CarKB.com" <u33540@uwe> wrote in news:710dc460c7f5c@uwe:

> Thank you for the response, I'll look into this and let you know how
> it turns out. BTW... if this is the problem, how long can a resoldered
> relay last?
>
> Jim Yanik wrote:
>>> Ok, so I have a '94 Acura Legend with 164K miles. At randon times,
>>> but always when it's hot outside, my car has trouble starting. I've
>>> had the alternator, battery and starter checked. All are fine. I had
>>> a diagnostic test run on it in Sept 06, nothing major was wrong. At
>>> that time I also got a tune-up. Please help... why is my car
>>> reluctant to start?

>>
>>sounds like the Main relay,a very common problem with Honda products.
>>I don't know where it's located on the Legend,my Integra has it under
>>the dash on the drivers side.It runs the fuel pump. solder joints in
>>the relay geet cracks and intermittent.
>>
>>symptoms are;cranks and briefly starts,but dies and then cranks
>>without starting,then after 15-20 minutes,the car starts and runs
>>normal. gets worse in hot weather.
>>
>>www.tegger.com has info on this,how to resolder the relay instead of
>>buying a new one for $50 or more,if you have those skills.
>>

>


Mine has lasted at least 6 yrs. in hot central Florida.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #7 (permalink)  
Old 22 Apr 2007, 01:15 am
motsco_
Guest
 
Posts: n/a
Default Re: 94 Legend start-up trouble

Jealje via CarKB.com wrote:
> Thank you for the response, I'll look into this and let you know how it turns
> out. BTW... if this is the problem, how long can a resoldered relay last?
>

---------------------------

A resoldered relay will probably last longer than the original. The
factory solder was very thin.

Search google to find the 'smack the dash' solution so you wont' find
yourself stranded until you get it resoldered.

'Curly'
Reply With Quote
  #8 (permalink)  
Old 05 Jun 2007, 02:35 pm
Lexus Lover
Guest
 
Posts: n/a
Default Re: 94 Legend start-up trouble

I had a similar starting problem on my 1993 Legend, and it was the
Main Relay, I found one on eBay for $35. It is located on the left
side of the stearing column, remove the panel, unscrew two bolts,
unhook and replace... That's it !!!

Then watch her purr again...

Oh BTW I have 170k on mine, my wife drives it and she refuses to drive
anything else, including my 99 Lexus LS... :-)

Darren


On Sat, 21 Apr 2007 23:15:33 -0600, motsco_ <motsco_@interbaun.com>
wrote:

>Jealje via CarKB.com wrote:
>> Thank you for the response, I'll look into this and let you know how it turns
>> out. BTW... if this is the problem, how long can a resoldered relay last?
>>

>---------------------------
>
>A resoldered relay will probably last longer than the original. The
>factory solder was very thin.
>
>Search google to find the 'smack the dash' solution so you wont' find
>yourself stranded until you get it resoldered.
>
>'Curly'

Reply With Quote
  #9 (permalink)  
Old 05 Jun 2007, 05:36 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: 94 Legend start-up trouble

Lexus Lover <dt(REMOVE)ewing@gmail.com> wrote in
news:92bb631nl8qfsuts906e2u8p59fbui83h3@4ax.com:

> I had a similar starting problem on my 1993 Legend, and it was the
> Main Relay, I found one on eBay for $35. It is located on the left
> side of the stearing column, remove the panel, unscrew two bolts,
> unhook and replace... That's it !!!
>
> Then watch her purr again...
>
> Oh BTW I have 170k on mine, my wife drives it and she refuses to drive
> anything else, including my 99 Lexus LS... :-)
>
> Darren
>
>
> On Sat, 21 Apr 2007 23:15:33 -0600, motsco_ <motsco_@interbaun.com>
> wrote:
>
>>Jealje via CarKB.com wrote:
>>> Thank you for the response, I'll look into this and let you know how
>>> it turns out. BTW... if this is the problem, how long can a
>>> resoldered relay last?
>>>

>>---------------------------
>>
>>A resoldered relay will probably last longer than the original. The
>>factory solder was very thin.
>>
>>Search google to find the 'smack the dash' solution so you wont' find
>>yourself stranded until you get it resoldered.
>>
>>'Curly'

>


aside from removal/replacement,it only took me 10 minutes to resolder
it,and SAVE the cost of a new relay,which still can fail the same way as
the old one.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #10 (permalink)  
Old 06 Jun 2007, 10:35 am
Lexus Lover
Guest
 
Posts: n/a
Default Re: 94 Legend start-up trouble

Excellent. I am sending my next solder job to you !!!

So it is fixed?

On 5 Jun 2007 21:36:16 GMT, Jim Yanik <jyanik@abuse.gov> wrote:

>Lexus Lover <dt(REMOVE)ewing@gmail.com> wrote in
>news:92bb631nl8qfsuts906e2u8p59fbui83h3@4ax.com :
>
>> I had a similar starting problem on my 1993 Legend, and it was the
>> Main Relay, I found one on eBay for $35. It is located on the left
>> side of the stearing column, remove the panel, unscrew two bolts,
>> unhook and replace... That's it !!!
>>
>> Then watch her purr again...
>>
>> Oh BTW I have 170k on mine, my wife drives it and she refuses to drive
>> anything else, including my 99 Lexus LS... :-)
>>
>> Darren
>>
>>
>> On Sat, 21 Apr 2007 23:15:33 -0600, motsco_ <motsco_@interbaun.com>
>> wrote:
>>
>>>Jealje via CarKB.com wrote:
>>>> Thank you for the response, I'll look into this and let you know how
>>>> it turns out. BTW... if this is the problem, how long can a
>>>> resoldered relay last?
>>>>
>>>---------------------------
>>>
>>>A resoldered relay will probably last longer than the original. The
>>>factory solder was very thin.
>>>
>>>Search google to find the 'smack the dash' solution so you wont' find
>>>yourself stranded until you get it resoldered.
>>>
>>>'Curly'

>>

>
>aside from removal/replacement,it only took me 10 minutes to resolder
>it,and SAVE the cost of a new relay,which still can fail the same way as
>the old one.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 Acura Legend transmission won't start in low gear when cold Doug Acura 8 22 May 2006 12:27 am
1990 Acura Legend wont start. JamesNgo Acura 5 30 Oct 2005 08:45 pm
1992 Legend won't start alot of times bbm Acura 7 09 Aug 2005 10:21 am
Re: fyi... '87 legend hot start solved inicolasi@aol.com Acura 0 15 Feb 2005 06:08 pm
Problem with 88 Acura Legend, wont start sometimes Nick Honda 3 3 03 May 2004 01:24 am


All times are GMT -5. The time now is 02:47 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.