Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Dec 2007, 05:23 pm
r2brats@comcast.net
Guest
 
Posts: n/a
Default 92 integra vibration?

I have a 92 integra with a front end vibration that I've been unable
to solve.
It's most noticable above 40 mph and feels as if the front is out of
alignment or a tire is out of balance. At 65+, especially when the
road's wet, the front feels loose like it's floating or skipping
across the ground. I've done many of the typical things but to no
avail. Before I end up replacing everything I was hoping someone might
have an idea, the shop dosen't. I've done all the work but have never
worked with rack and pinion before, possible cause, I don't know..
Listing over the past 6 months

-alignment & balance 2x
-new tires
-new rotors & brakes
-motor mounts all (one broke, trans mount good)
-new axles (one was bad replaced both)
-new lower ball joints
-new axle bearings
Reply With Quote
  #2 (permalink)  
Old 11 Dec 2007, 11:08 pm
Tegger
Guest
 
Posts: n/a
Default Re: 92 integra vibration?

r2brats@comcast.net wrote in news:1354a456-7f62-4313-8eba-
6a4d1d1fd7ae@q60g2000hsb.googlegroups.com:

> I have a 92 integra with a front end vibration that I've been unable
> to solve.
> It's most noticable above 40 mph and feels as if the front is out of
> alignment or a tire is out of balance. At 65+, especially when the
> road's wet, the front feels loose like it's floating or skipping
> across the ground. I've done many of the typical things but to no
> avail. Before I end up replacing everything I was hoping someone might
> have an idea, the shop dosen't. I've done all the work but have never
> worked with rack and pinion before, possible cause, I don't know..
> Listing over the past 6 months
>
> -alignment & balance 2x
> -new tires
> -new rotors & brakes
> -motor mounts all (one broke, trans mount good)
> -new axles (one was bad replaced both)
> -new lower ball joints
> -new axle bearings
>




How are the bushings?

Does the vibration occur on acceleration but not on deceleration?

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #3 (permalink)  
Old 12 Dec 2007, 10:48 am
r2brats@comcast.net
Guest
 
Posts: n/a
Default Re: 92 integra vibration?

On Dec 11, 11:08 pm, Tegger <teg...@tegger.c0m> wrote:
> r2br...@comcast.net wrote in news:1354a456-7f62-4313-8eba-
> 6a4d1d1fd...@q60g2000hsb.googlegroups.com:
>
>
>
>
>
> > I have a 92 integra with a front end vibration that I've been unable
> > to solve.
> > It's most noticable above 40 mph and feels as if the front is out of
> > alignment or a tire is out of balance. At 65+, especially when the
> > road's wet, the front feels loose like it's floating or skipping
> > across the ground. I've done many of the typical things but to no
> > avail. Before I end up replacing everything I was hoping someone might
> > have an idea, the shop dosen't. I've done all the work but have never
> > worked with rack and pinion before, possible cause, I don't know..
> > Listing over the past 6 months

>
> > -alignment & balance 2x
> > -new tires
> > -new rotors & brakes
> > -motor mounts all (one broke, trans mount good)
> > -new axles (one was bad replaced both)
> > -new lower ball joints
> > -new axle bearings

>
> How are the bushings?
>
> Does the vibration occur on acceleration but not on deceleration?
>
> --
> Tegger
>
> The Unofficial Honda/Acura FAQwww.tegger.com/hondafaq/- Hide quoted text -
>
> - Show quoted text -


The bushings appear to be ok but I haven't looked at the rack & pinion
bushings.
The vibration is a little more noticable under acceleration but is
still there during deceleration. It's most noticable if I'm running
say 65 and put a gradual load on the car. It has a wooble sound like
a tire out of round, out of balance, miss aligned. Someone mentioned
the camber and I know from one of the alignments that the passenger
side tilts in at the top. It has me baffold, I've worked on cars most
of my life and can typically solve a problem within the first (or
second) attempt. In some ways it feels like something in the
drivetrain (axles, bearings) and in other ways it feels like something
in the suspension (bushings, ball joints) it's got me?
Thanks
Reply With Quote
  #4 (permalink)  
Old 12 Dec 2007, 01:01 pm
John Gilman
Guest
 
Posts: n/a
Default Re: 92 integra vibration?

r2brats@comcast.net wrote:

> On Dec 11, 11:08 pm, Tegger <teg...@tegger.c0m> wrote:
> > r2br...@comcast.net wrote in news:1354a456-7f62-4313-8eba-
> > 6a4d1d1fd...@q60g2000hsb.googlegroups.com:
> >
> >
> >
> >
> >
> > > I have a 92 integra with a front end vibration that I've been
> > > unable to solve.
> > > It's most noticable above 40 mph and feels as if the front is out
> > > of alignment or a tire is out of balance. At 65+, especially when
> > > the road's wet, the front feels loose like it's floating or
> > > skipping across the ground. I've done many of the typical things
> > > but to no avail. Before I end up replacing everything I was
> > > hoping someone might have an idea, the shop dosen't. I've done
> > > all the work but have never worked with rack and pinion before,
> > > possible cause, I don't know.. Listing over the past 6 months

> >
> > > -alignment & balance 2x
> > > -new tires
> > > -new rotors & brakes
> > > -motor mounts all (one broke, trans mount good)
> > > -new axles (one was bad replaced both)
> > > -new lower ball joints
> > > -new axle bearings

> >
> > How are the bushings?
> >
> > Does the vibration occur on acceleration but not on deceleration?
> >
> > --
> > Tegger
> >
> > The Unofficial Honda/Acura FAQwww.tegger.com/hondafaq/- Hide quoted
> > text -
> >
> > - Show quoted text -

>
> The bushings appear to be ok but I haven't looked at the rack & pinion
> bushings.
> The vibration is a little more noticable under acceleration but is
> still there during deceleration. It's most noticable if I'm running
> say 65 and put a gradual load on the car. It has a wooble sound like
> a tire out of round, out of balance, miss aligned. Someone mentioned
> the camber and I know from one of the alignments that the passenger
> side tilts in at the top. It has me baffold, I've worked on cars most
> of my life and can typically solve a problem within the first (or
> second) attempt. In some ways it feels like something in the
> drivetrain (axles, bearings) and in other ways it feels like something
> in the suspension (bushings, ball joints) it's got me?
> Thanks


Motor mounts? Just a thought


--

--
John Gilman
eshrdlu@xxxReMoVexxxmyway.com

Reply With Quote
  #5 (permalink)  
Old 12 Dec 2007, 03:08 pm
r2brats@comcast.net
Guest
 
Posts: n/a
Default Re: 92 integra vibration?

On Dec 12, 1:01 pm, "John Gilman" <see-addr...@in.sig> wrote:
> r2br...@comcast.net wrote:
> > On Dec 11, 11:08 pm, Tegger <teg...@tegger.c0m> wrote:
> > > r2br...@comcast.net wrote in news:1354a456-7f62-4313-8eba-
> > > 6a4d1d1fd...@q60g2000hsb.googlegroups.com:

>
> > > > I have a 92 integra with a front end vibration that I've been
> > > > unable to solve.
> > > > It's most noticable above 40 mph and feels as if the front is out
> > > > of alignment or a tire is out of balance. At 65+, especially when
> > > > the road's wet, the front feels loose like it's floating or
> > > > skipping across the ground. I've done many of the typical things
> > > > but to no avail. Before I end up replacing everything I was
> > > > hoping someone might have an idea, the shop dosen't. I've done
> > > > all the work but have never worked with rack and pinion before,
> > > > possible cause, I don't know.. Listing over the past 6 months

>
> > > > -alignment & balance 2x
> > > > -new tires
> > > > -new rotors & brakes
> > > > -motor mounts all (one broke, trans mount good)
> > > > -new axles (one was bad replaced both)
> > > > -new lower ball joints
> > > > -new axle bearings

>
> > > How are the bushings?

>
> > > Does the vibration occur on acceleration but not on deceleration?

>
> > > --
> > > Tegger

>
> > > The Unofficial Honda/Acura FAQwww.tegger.com/hondafaq/-Hide quoted
> > > text -

>
> > > - Show quoted text -

>
> > The bushings appear to be ok but I haven't looked at the rack & pinion
> > bushings.
> > The vibration is a little more noticable under acceleration but is
> > still there during deceleration. It's most noticable if I'm running
> > say 65 and put a gradual load on the car. It has a wooble sound like
> > a tire out of round, out of balance, miss aligned. Someone mentioned
> > the camber and I know from one of the alignments that the passenger
> > side tilts in at the top. It has me baffold, I've worked on cars most
> > of my life and can typically solve a problem within the first (or
> > second) attempt. In some ways it feels like something in the
> > drivetrain (axles, bearings) and in other ways it feels like something
> > in the suspension (bushings, ball joints) it's got me?
> > Thanks

>
> Motor mounts? Just a thought
>
> --
>
> --
> John Gilman
> eshr...@xxxReMoVexxxmyway.com- Hide quoted text -
>
> - Show quoted text -


nope, one was broke so I just replaced them all.
Reply With Quote
  #6 (permalink)  
Old 12 Dec 2007, 07:19 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: 92 integra vibration?

r2brats@comcast.net wrote in
news:b1d8a535-4a4d-4219-bf62-c34c9d1f5ff4@i12g2000prf.googlegroups.com:

> On Dec 11, 11:08 pm, Tegger <teg...@tegger.c0m> wrote:
>> r2br...@comcast.net wrote in news:1354a456-7f62-4313-8eba-
>> 6a4d1d1fd...@q60g2000hsb.googlegroups.com:
>>
>>
>>
>>
>>
>> > I have a 92 integra with a front end vibration that I've been
>> > unable to solve.
>> > It's most noticable above 40 mph and feels as if the front is out
>> > of alignment or a tire is out of balance. At 65+, especially when
>> > the road's wet, the front feels loose like it's floating or
>> > skipping across the ground. I've done many of the typical things
>> > but to no avail. Before I end up replacing everything I was hoping
>> > someone might have an idea, the shop dosen't. I've done all the
>> > work but have never worked with rack and pinion before, possible
>> > cause, I don't know.. Listing over the past 6 months

>>
>> > -alignment & balance 2x
>> > -new tires
>> > -new rotors & brakes
>> > -motor mounts all (one broke, trans mount good)
>> > -new axles (one was bad replaced both)
>> > -new lower ball joints
>> > -new axle bearings

>>
>> How are the bushings?
>>
>> Does the vibration occur on acceleration but not on deceleration?
>>
>> --
>> Tegger
>>
>> The Unofficial Honda/Acura FAQwww.tegger.com/hondafaq/- Hide quoted
>> text -
>>
>> - Show quoted text -

>
> The bushings appear to be ok but I haven't looked at the rack & pinion
> bushings.
> The vibration is a little more noticable under acceleration but is
> still there during deceleration. It's most noticable if I'm running
> say 65 and put a gradual load on the car. It has a wooble sound like
> a tire out of round, out of balance, miss aligned. Someone mentioned
> the camber and I know from one of the alignments that the passenger
> side tilts in at the top.


That doesn't sound right. Why only the passenger side???(IMO,that's a clue)
Does the car have lowering springs,or OEM?
Maybe a bent control arm/A frame?

> It has me baffold, I've worked on cars most
> of my life and can typically solve a problem within the first (or
> second) attempt. In some ways it feels like something in the
> drivetrain (axles, bearings) and in other ways it feels like something
> in the suspension (bushings, ball joints) it's got me?
> Thanks


perhaps a bad wheel itself? Maybe it's not concentric or damaged in some
way. maybe worn stud holes in the wheel?
Try swapping a different tire/wheel set on it,see if that makes a
difference.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #7 (permalink)  
Old 13 Dec 2007, 04:20 pm
r2brats@comcast.net
Guest
 
Posts: n/a
Default Re: 92 integra vibration?

On Dec 12, 7:19 pm, Jim Yanik <jya...@abuse.gov> wrote:
> r2br...@comcast.net wrote innews:b1d8a535-4a4d-4219-bf62-c34c9d1f5ff4@i12g2000prf.googlegroups.com:
>
>
>
>
>
> > On Dec 11, 11:08 pm, Tegger <teg...@tegger.c0m> wrote:
> >> r2br...@comcast.net wrote in news:1354a456-7f62-4313-8eba-
> >> 6a4d1d1fd...@q60g2000hsb.googlegroups.com:

>
> >> > I have a 92 integra with a front end vibration that I've been
> >> > unable to solve.
> >> > It's most noticable above 40 mph and feels as if the front is out
> >> > of alignment or a tire is out of balance. At 65+, especially when
> >> > the road's wet, the front feels loose like it's floating or
> >> > skipping across the ground. I've done many of the typical things
> >> > but to no avail. Before I end up replacing everything I was hoping
> >> > someone might have an idea, the shop dosen't. I've done all the
> >> > work but have never worked with rack and pinion before, possible
> >> > cause, I don't know.. Listing over the past 6 months

>
> >> > -alignment & balance 2x
> >> > -new tires
> >> > -new rotors & brakes
> >> > -motor mounts all (one broke, trans mount good)
> >> > -new axles (one was bad replaced both)
> >> > -new lower ball joints
> >> > -new axle bearings

>
> >> How are the bushings?

>
> >> Does the vibration occur on acceleration but not on deceleration?

>
> >> --
> >> Tegger

>
> >> The Unofficial Honda/Acura FAQwww.tegger.com/hondafaq/-Hide quoted
> >> text -

>
> >> - Show quoted text -

>
> > The bushings appear to be ok but I haven't looked at the rack & pinion
> > bushings.
> > The vibration is a little more noticable under acceleration but is
> > still there during deceleration. It's most noticable if I'm running
> > say 65 and put a gradual load on the car. It has a wooble sound like
> > a tire out of round, out of balance, miss aligned. Someone mentioned
> > the camber and I know from one of the alignments that the passenger
> > side tilts in at the top.

>
> That doesn't sound right. Why only the passenger side???(IMO,that's a clue)
> Does the car have lowering springs,or OEM?
> Maybe a bent control arm/A frame?
>
> > It has me baffold, I've worked on cars most
> > of my life and can typically solve a problem within the first (or
> > second) attempt. In some ways it feels like something in the
> > drivetrain (axles, bearings) and in other ways it feels like something
> > in the suspension (bushings, ball joints) it's got me?
> > Thanks

>
> perhaps a bad wheel itself? Maybe it's not concentric or damaged in some
> way. maybe worn stud holes in the wheel?
> Try swapping a different tire/wheel set on it,see if that makes a
> difference.
>
> --
> Jim Yanik
> jyanik
> at
> kua.net- Hide quoted text -
>
> - Show quoted text -


Car is stock and I've tried a second set of wheels and tires with the
same results. Changed or checked most typical things associated with
a front end vibration.
One of the few things I haven't checked is the intermediate shaft and
bearing which may explain why it feels like drivetrain/suspension.
Hopefully I get a chance to take a look at it. I'll keep you posted.
Thanks
Reply With Quote
  #8 (permalink)  
Old 13 Dec 2007, 04:21 pm
Tegger
Guest
 
Posts: n/a
Default Re: 92 integra vibration?

r2brats@comcast.net wrote in
news:b1d8a535-4a4d-4219-bf62-c34c9d1f5ff4@i12g2000prf.googlegroups.com:

> On Dec 11, 11:08 pm, Tegger <teg...@tegger.c0m> wrote:


>>
>> How are the bushings?
>>
>> Does the vibration occur on acceleration but not on deceleration?
>>
>>

>
> The bushings appear to be ok but I haven't looked at the rack & pinion
> bushings.
> The vibration is a little more noticable under acceleration but is
> still there during deceleration. It's most noticable if I'm running
> say 65 and put a gradual load on the car.




I have a similar thing that I've also been unable to solve, which is why
I ask. But mine is only on acceleration, it disappears completely on
decel. It's also much worse in cold weather than in warm.



> It has a wooble sound like
> a tire out of round, out of balance, miss aligned. Someone mentioned
> the camber and I know from one of the alignments that the passenger
> side tilts in at the top.




The fronts should be straight up and down. If you've got positive
camber, you've got a bent part or worn bushings.



> It has me baffold, I've worked on cars most
> of my life and can typically solve a problem within the first (or
> second) attempt. In some ways it feels like something in the
> drivetrain (axles, bearings) and in other ways it feels like something
> in the suspension (bushings, ball joints) it's got me?




Check the tires themselves. Raise the front wheels off the ground (car
on stands). Start the engine and allow it to idle in 1st gear. If one
wheel won't spin on its own, give it a push with your hand to start it.

Now observe the tires from the front. Do they spin true? Do they hop up
and down, wobble side to side, or squirm both ways? If they do anything
but spin dead-true, there's a likely candidate for your problem.

Shut the engine off. Check the tire tread by gently running the flat of
your hand both ways over the tread. Dead smooth? Waves? Ripples?
Sawtooth pattern? Uneven wear left-to-right? What do you feel?


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #9 (permalink)  
Old 14 Dec 2007, 08:29 am
Tegger
Guest
 
Posts: n/a
Default Re: 92 integra vibration?

r2brats@comcast.net wrote in
news:b32e39c2-be20-471e-ad73-dc9371e59c13@d4g2000prg.googlegroups.com:


> One of the few things I haven't checked is the intermediate shaft and
> bearing




Interesting. I never thought of that one.

That center bearing is under very little stress, but it's worth checking. I
should check mine for wear next time I pop the driveshaft out. I never
thought to inspect it when I had the shaft out last fall.


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
vibration jojo35fish Acura 3 17 Apr 2005 10:41 am
Vibration EP Honda 2 5 27 Feb 2004 12:59 am
CR-V Vibration Carl Honda 2 4 11 Dec 2003 07:17 pm
'03 CR-V Vibration? Carl Honda 2 5 27 Nov 2003 01:02 am
1990 integra slight vibration Nic Honda 3 3 28 Oct 2003 10:05 pm


All times are GMT -5. The time now is 04:49 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.