Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Mar 2006, 09:57 pm
Insight
Guest
 
Posts: n/a
Default Need some help troubleshooting and issue

Here are my symptoms,

I just replaced my battery 2 months ago. Yesterday the battery indicator
came on I looked at the indicator in the manual it states that the
charging system may be malfunctioning. 2 months ago when I decided to
replace my battery I checked the charging with a multimeter it showed
good rate 12V while idle. Today when I was driving the car started to
shift erratically and then the tachometer and speedometer shut down.
When I stepped on the gas it seemed as if it was not shifting
appropriately. I parked the car in my driveway and then shut it off.
When I tried to turn it over again it would not start. I tried it again
2 hours later. the car started fine. The battery indicator is still on.
Just wanted to see if anyone had any ideas pn what the issue might be.

Make - Acura
Model - CL30.0
Year - 1999

thanks,
Reply With Quote
  #2 (permalink)  
Old 20 Mar 2006, 06:21 am
TeGGeR®
Guest
 
Posts: n/a
Default Re: Need some help troubleshooting and issue

Insight <avattathil@gmail.com> wrote in
news:FKpTf.28981$g91.23516@tornado.ohiordc.rr.com:

> Here are my symptoms,
>
> I just replaced my battery 2 months ago. Yesterday the battery indicator
> came on




That's a charge light, not a battery light. It's too bad they put a little
battery picture on it. That just confuses everyone.



> I looked at the indicator in the manual it states that the
> charging system may be malfunctioning. 2 months ago when I decided to
> replace my battery I checked the charging with a multimeter it showed
> good rate 12V while idle.





That's not "good", that's BAD. You should get over 13V at idle, and close
to 14V above idle.

The battery's state of charge, fully charged, is 12.65V. Your battery is
UNDERcharged. And by a LOT.




> Today when I was driving the car started to
> shift erratically and then the tachometer and speedometer shut down.
> When I stepped on the gas it seemed as if it was not shifting
> appropriately. I parked the car in my driveway and then shut it off.
> When I tried to turn it over again it would not start. I tried it again
> 2 hours later. the car started fine. The battery indicator is still on.
> Just wanted to see if anyone had any ideas pn what the issue might be.




Your alternator is not charging. Either the brushes are worn (likely), or
the alternator itself is defective.

When you check the charge at idle, then rev the engine to 2,000rpm, does
the voltage increase? Does the light flicker, or did it at first?



--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Following the ABS troubleshooting steps; Have any suggestions? scube Honda 3 26 16 Apr 2006 03:34 pm
Air Conditioner Troubleshooting Ron Honda 2 4 23 Jun 2004 09:10 pm
Short Circuits troubleshooting Cracker Jacks Honda 2 9 29 Nov 2003 02:38 am
Advice on window troubleshooting? LWG Honda 3 2 03 Oct 2003 07:29 pm
prelude 4ws troubleshooting nik Honda 2 0 24 Jun 2003 04:25 pm


All times are GMT -5. The time now is 10:38 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.