Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Jan 2006, 09:51 am
MDXTX2005 via CarKB.com
Guest
 
Posts: n/a
Default 2005 Acura TL with valve rattle

I bought a 2005 Acura TL back in October 2005. From the time I picked up the
vehicle, the engine always ran rough until it warmed up. It clattered
something terrible in the mornings. I attributed to the thin oil and the car
not being broke in yet. As I had gotten several hundred miles on it, the
engine sounded the valves were justing floating and knocking. Kind of like
the pistons didnt have quite enough clearance on the compression stroke
possibly some carbon build-up or a weak oil pump. It was very obvious from
1700 to 2300 RPMS. The noise persisted everday anytime I drove the car. It
sounded like an old Honda whose internals parts were just wore out. It
maintained good acceleration and passing power. I never dogged the car once
during the break-in period. I had taken it to two dealerships and had many a
tech ride with me and they couldn't not hear the noise and I was very atuned
to it. It started driving me nuts. I didn't pay $37,000 for a car to sound
like it had 70,000 plus miles. The technicians said continue to drive it.
If the engine ceases or fails, Acura will replace it no questions asked. I
finally got disgusted and called the dealership. They gave me a very good
trade for my TL and put me in an MDX. I love the vehicle and the room and
have more power than the TL. Guys, give me your thoughts on this engine
issue. I had owned a previous 2005 before this one (I wanted the new 2005
because I wanted NAV) and purred like a kitten and ran flawlessly every
morning with no ping, knock or anything. Maybe this was just a bad engine
waiting to fail -- without my ownership.

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/acura/200601/1
Reply With Quote
  #2 (permalink)  
Old 17 Jan 2006, 09:38 pm
Jennifer B
Guest
 
Posts: n/a
Default Re: 2005 Acura TL with valve rattle

I had a rattle in my 2005 TL as well. Mine seemed to happen at about 2500
RPMs during acceleration only. After a 16-day stay at the dealership, they
finally figured out that it was the heat shield. They replaced it, and
there is no more rattle. I've read of several others having this problem as
well.


"MDXTX2005 via CarKB.com" <u17624@uwe> wrote in message
news:5a72ee51ca671@uwe...
>I bought a 2005 Acura TL back in October 2005. From the time I picked up
>the
> vehicle, the engine always ran rough until it warmed up. It clattered
> something terrible in the mornings. I attributed to the thin oil and the
> car
> not being broke in yet. As I had gotten several hundred miles on it, the
> engine sounded the valves were justing floating and knocking. Kind of
> like
> the pistons didnt have quite enough clearance on the compression stroke
> possibly some carbon build-up or a weak oil pump. It was very obvious
> from
> 1700 to 2300 RPMS. The noise persisted everday anytime I drove the car.
> It
> sounded like an old Honda whose internals parts were just wore out. It
> maintained good acceleration and passing power. I never dogged the car
> once
> during the break-in period. I had taken it to two dealerships and had
> many a
> tech ride with me and they couldn't not hear the noise and I was very
> atuned
> to it. It started driving me nuts. I didn't pay $37,000 for a car to
> sound
> like it had 70,000 plus miles. The technicians said continue to drive it.
> If the engine ceases or fails, Acura will replace it no questions asked.
> I
> finally got disgusted and called the dealership. They gave me a very good
> trade for my TL and put me in an MDX. I love the vehicle and the room and
> have more power than the TL. Guys, give me your thoughts on this engine
> issue. I had owned a previous 2005 before this one (I wanted the new 2005
> because I wanted NAV) and purred like a kitten and ran flawlessly every
> morning with no ping, knock or anything. Maybe this was just a bad engine
> waiting to fail -- without my ownership.
>
> --
> Message posted via CarKB.com
> http://www.carkb.com/Uwe/Forums.aspx/acura/200601/1



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Civic SI PCV valve Josh Honda 3 23 09 Jun 2007 05:39 am
wheres the modulator valve in a 88 Acura Legend? Arkham Acura 0 01 Aug 2005 05:42 pm
Acura 2000 TL and EGR valve Max Acura 1 08 Feb 2005 12:50 pm
2005 Acura TL rbcap Acura 3 18 Aug 2004 02:37 pm
Acura CL 2.3 valve adjustment Zbigniew Jastrzebski Acura 0 17 Jul 2003 11:42 am


All times are GMT -5. The time now is 04:21 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.