Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Jan 2006, 11:58 am
jonnyrock89
Guest
 
Posts: n/a
Default hesitation after warmup

car runs fine on cold start but after warming up (about 5-10 mins) it sound
like the ignition retards, has a major hesitation, and the car doesn't
want to move. the car is a 1990 acura integra ls with the 1.8 B18A1, 5
speed the timing belt has been replaced which was causing a miss, now
there is only the hesitation after it gets warm any advice would be
helpful

Reply With Quote
  #2 (permalink)  
Old 03 Jan 2006, 01:27 pm
TeGGeR®
Guest
 
Posts: n/a
Default Re: hesitation after warmup

"jonnyrock89" <spiralgalaxy_22@hotmail.com> wrote in
news:b85c2a5e5dd01a90efcd91f87540b21f@localhost.ta lkaboutautos.com:

> car runs fine on cold start but after warming up (about 5-10 mins) it
> sound like the ignition retards, has a major hesitation, and the car
> doesn't want to move. the car is a 1990 acura integra ls with the 1.8
> B18A1, 5 speed the timing belt has been replaced which was causing
> a miss, now there is only the hesitation after it gets warm any
> advice would be helpful
>



Just had a guy email me on just this (you aren't him are you?) Try some
Techron to see if it's a fuel problem. That's what he did and it seemed to
work for him.

Also check the ignition timing.

--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine cuts out when clutch depressed but only after warmup myaccordcoupe Honda 2 8 17 Jan 2007 08:57 am
1986 Accord Surges during warmup Tomas Vera Honda 2 2 21 Feb 2006 09:50 pm
I hesitate to askI have recently developed a severe hesitation problem. Cyl 1 shows compression of 120. Other 3 have 150. If I squirt oil into 1, it also shows 150. There has been no change in compression or vacuum (18), but the hesitation and tom Honda 2 4 16 Apr 2005 04:42 pm
Idle Speed Dips Quite Low Before Warmup Caroline Honda 2 2 27 Jul 2004 02:05 pm
Idle Speed Dips Quite Low Before Warmup Caroline Honda 3 2 27 Jul 2004 02:05 pm


All times are GMT -5. The time now is 03:42 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.