Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Dec 2005, 10:56 am
B:L
Guest
 
Posts: n/a
Default ignition...

all of the sudden without any warning I go out to my 93 Legend and when I
put the key in the ignition it wont turn. I giggle the steering wheel and
even try my service key. After two hours of trying and checking fuses.
NOTHING. Dealer now tells me the entire ignition assembly has to be
replaced. Wondering if anyone else has experienced the same issue???


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition cut-out Michael Pardee Honda 2 32 27 Dec 2005 01:13 pm
Re: Ignition cut-out Elle Honda 2 0 27 Dec 2005 12:09 pm
ignition Rattus the RAT Honda 3 5 19 Dec 2004 06:53 pm
Ignition Key Gets Hot Carl Honda 2 7 23 Sep 2003 03:16 pm
Re: Ignition again? Mickey Honda 3 0 19 Aug 2003 03:26 pm


All times are GMT -5. The time now is 04:53 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.