Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Dec 2005, 10:48 pm
motor
Guest
 
Posts: n/a
Default 1990 integra starting problems when warm

Hi,

I have a 1990 Integra LS which tends to stall immediately after starting
when the engine is warm and/or when weather is hot.
It seems that something either cuts of the fuel or air to the engine. I
have replaced the battery and spark plugs. I checked the EFI Main Relay and
it seems ok.

Any ideas?


Reply With Quote
  #2 (permalink)  
Old 22 Dec 2005, 08:31 am
Jim Yanik
Guest
 
Posts: n/a
Default Re: 1990 integra starting problems when warm

"motor" <2000@hotmail.com> wrote in
news:ceqqf.167428$Gd6.80760@pd7tw3no:

> Hi,
>
> I have a 1990 Integra LS which tends to stall immediately after
> starting when the engine is warm and/or when weather is hot.
> It seems that something either cuts of the fuel or air to the engine.


Nothing is cutting off the AIR to your engine.
Fuel or spark,yes.
Fuel is usually the main relay,spark could be a number of things.
Bad distributor cap/rotor,or igniter.

> I have replaced the battery and spark plugs. I checked the EFI Main
> Relay and it seems ok.
>
> Any ideas?
>
>
>


"seems OK".
The common MR failure is not something you can readily discern by eyeball.

Try resoldering it,or replacing it.

(as long as you had it out,you shoulda resoldered it!)

Tegger.com is a great site for info and repair instructions.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #3 (permalink)  
Old 23 Dec 2005, 06:07 pm
TeGGeR®
Guest
 
Posts: n/a
Default Re: 1990 integra starting problems when warm

"motor" <2000@hotmail.com> wrote in
news:ceqqf.167428$Gd6.80760@pd7tw3no:

> Hi,
>
> I have a 1990 Integra LS which tends to stall immediately after
> starting when the engine is warm and/or when weather is hot.
> It seems that something either cuts of the fuel or air to the engine.
> I have replaced the battery and spark plugs. I checked the EFI Main
> Relay and it seems ok.
>



How'd you "check" the Main Relay? The symptom you describe is *the* classic
Main Relay failure mode.
http://www.tegger.com/hondafaq/start...html#mainrelay


--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #4 (permalink)  
Old 24 Dec 2005, 09:31 am
motor
Guest
 
Posts: n/a
Default Re: 1990 integra starting problems when warm

Thanks very much for your comments. I will look further into the Main
Relay.


"Jim Yanik" <jyanik@abuse.gov> wrote in message
news:Xns973460D1EE652jyanikkuanet@129.250.170.84.. .
> "motor" <2000@hotmail.com> wrote in
> news:ceqqf.167428$Gd6.80760@pd7tw3no:
>
> > Hi,
> >
> > I have a 1990 Integra LS which tends to stall immediately after
> > starting when the engine is warm and/or when weather is hot.
> > It seems that something either cuts of the fuel or air to the engine.

>
> Nothing is cutting off the AIR to your engine.
> Fuel or spark,yes.
> Fuel is usually the main relay,spark could be a number of things.
> Bad distributor cap/rotor,or igniter.
>
> > I have replaced the battery and spark plugs. I checked the EFI Main
> > Relay and it seems ok.
> >
> > Any ideas?
> >
> >
> >

>
> "seems OK".
> The common MR failure is not something you can readily discern by eyeball.
>
> Try resoldering it,or replacing it.
>
> (as long as you had it out,you shoulda resoldered it!)
>
> Tegger.com is a great site for info and repair instructions.
>
> --
> Jim Yanik
> jyanik
> at
> kua.net



Reply With Quote
  #5 (permalink)  
Old 24 Dec 2005, 09:37 am
motor
Guest
 
Posts: n/a
Default Re: 1990 integra starting problems when warm

Thanks very much for your comments.

To check the Main Relay, I used a procedure as described in my Haynes
Integra-Legend manual.
In short it means, disconnecting the relay then connecting it directly to
the battery, shorting a pair of terminals, and checking to see if it
switches on another pair.

However, I will have another look at it. Thanks again.


"TeGGeR®" <tegger@tegger.c0m> wrote in message
news:Xns9735C2B6D6905tegger@207.14.113.17...
> "motor" <2000@hotmail.com> wrote in
> news:ceqqf.167428$Gd6.80760@pd7tw3no:
>
> > Hi,
> >
> > I have a 1990 Integra LS which tends to stall immediately after
> > starting when the engine is warm and/or when weather is hot.
> > It seems that something either cuts of the fuel or air to the engine.
> > I have replaced the battery and spark plugs. I checked the EFI Main
> > Relay and it seems ok.
> >

>
>
> How'd you "check" the Main Relay? The symptom you describe is *the*

classic
> Main Relay failure mode.
> http://www.tegger.com/hondafaq/start...html#mainrelay
>
>
> --
> TeGGeR®
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/



Reply With Quote
  #6 (permalink)  
Old 24 Dec 2005, 02:33 pm
Michael Pardee
Guest
 
Posts: n/a
Default Re: 1990 integra starting problems when warm

"motor" <2000@hotmail.com> wrote in message
news:FWdrf.171596$ki.102749@pd7tw2no...
> Thanks very much for your comments.
>
> To check the Main Relay, I used a procedure as described in my Haynes
> Integra-Legend manual.
> In short it means, disconnecting the relay then connecting it directly to
> the battery, shorting a pair of terminals, and checking to see if it
> switches on another pair.
>
> However, I will have another look at it. Thanks again.
>
>

That explains a lot - that isn't a very comprehensive test and intermittent
connections (the usual failure mode) can easily slip by.

Mike


Reply With Quote
  #7 (permalink)  
Old 28 Dec 2005, 08:50 am
peterkoo1
Guest
 
Posts: n/a
Default Re: 1990 integra starting problems when warm

Try Main Relay, My Mitubishi truck needed this relay replaced and it is a
1990 model.

<TeGGeR? <tegger@tegger.c0m>> wrote in message
news:Xns9735C2B6D6905tegger@207.14.113.17...
> "motor" <2000@hotmail.com> wrote in
> news:ceqqf.167428$Gd6.80760@pd7tw3no:
>
> > Hi,
> >
> > I have a 1990 Integra LS which tends to stall immediately after
> > starting when the engine is warm and/or when weather is hot.
> > It seems that something either cuts of the fuel or air to the engine.
> > I have replaced the battery and spark plugs. I checked the EFI Main
> > Relay and it seems ok.
> >

>
>
> How'd you "check" the Main Relay? The symptom you describe is *the*

classic
> Main Relay failure mode.
> http://www.tegger.com/hondafaq/start...html#mainrelay
>
>
> --
> TeGGeR?
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 Civic Having Problems Starting ramshakle@gmail.com Honda 2 4 13 Nov 2006 11:56 pm
1990 GS ideling problem when warm, need help peterkoo1 Acura 6 18 Jan 2006 05:29 pm
1990 Integra LS, 3 door question / lites on starting MrMusic@nospam.org Acura 0 14 Nov 2005 01:47 pm
1990 civic starting problems jake4710 Honda 3 11 07 Aug 2004 02:58 pm
98 Integra problems starting suresh Honda 3 2 06 Oct 2003 08:38 am


All times are GMT -5. The time now is 12:44 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.