Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Nov 2005, 08:13 pm
ACQT
Guest
 
Posts: n/a
Default '99 TL Transmission

I just had my '99 TL transmission replaced under warranty at 99K miles. The
transmission was replaced free of charge, but the dealer charged me almost
$500 to replace the 4 engine mounts. They said the left, right and rear
mounts were broken. The front mount was OK. I went ahead and let them do the
timing belt, drive belts and water pump job.

Do engine mounts really break that often or could they have been broken
because of the bad transmission? Is it typical that when a transmission is
replaced under warranty, the dealer wants you to replace the engine mounts
as well? Has anyone has the same experience?

With all the works done, the car does ride much more smoothly.

Thanks.


Reply With Quote
  #2 (permalink)  
Old 01 Dec 2005, 09:05 am
Fred
Guest
 
Posts: n/a
Default Re: '99 TL Transmission

"ACQT" <abqtran@yahoo.com> wrote in news:S6sjf.2378$ob7.1617@trnddc04:

> I just had my '99 TL transmission replaced under warranty at 99K
> miles. The transmission was replaced free of charge, but the dealer
> charged me almost $500 to replace the 4 engine mounts. They said the
> left, right and rear mounts were broken. The front mount was OK. I
> went ahead and let them do the timing belt, drive belts and water pump
> job.
>
> Do engine mounts really break that often or could they have been
> broken because of the bad transmission? Is it typical that when a
> transmission is replaced under warranty, the dealer wants you to
> replace the engine mounts as well? Has anyone has the same experience?
>
> With all the works done, the car does ride much more smoothly.
>
> Thanks.
>
>
>


Interesting. I had to replace my forward engine mounts with the warrantee replacement on my '99 TL. Maybe a co-dependent problem.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1987 Manual Transmission Accord DX - Testing Transmission/Gears?? Ken Abrahamsen Honda 2 4 26 Oct 2004 09:01 pm
96 Acura RL - possible transmission shudder problem after transmission flush Elizabeth Sullivan Acura 11 05 May 2004 06:46 pm
How to change Transmission Fluid CIVIC 93 LX.. Automatic Transmission LX: Please Help Sahin Honda 3 7 14 Apr 2004 03:22 pm


All times are GMT -5. The time now is 08:57 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.