Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Oct 2007, 01:13 pm
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Starting issue

I have a 90 Acura Integra. Occasionally when I turn the key I get
nothing. The starter does not click. It is very similar to when
trying to start the car while it is in drive. I have recently changed
the ignition switch, main relay, starter and fuel pump. These were
all changed for other reason in the past 5 months. Any ideas? I was
thinking it could be the switch around the gear selector, but I am not
sure. Could it be a bad ignition switch? Anyway to test?

Thanks

Reply With Quote
  #2 (permalink)  
Old 09 Oct 2007, 01:28 pm
motsco_
Guest
 
Posts: n/a
Default Re: Starting issue

BenNASA@gmail.com wrote:
> I have a 90 Acura Integra. Occasionally when I turn the key I get
> nothing. The starter does not click. It is very similar to when
> trying to start the car while it is in drive. I have recently changed
> the ignition switch, main relay, starter and fuel pump. These were
> all changed for other reason in the past 5 months. Any ideas? I was
> thinking it could be the switch around the gear selector, but I am not
> sure. Could it be a bad ignition switch? Anyway to test?
>
> Thanks


--------------------------------

THe starter solenoid finds it's path to ground through the armature and
brushes. Just tapping the side of the starter with a hammer will usually
make your car start, since the brushes are burnt up / hanging up or
sitting on a burnt part of the armature. You probably need your armature
lathed / undercut, and your brushes replaced. If it makes the big
'CLICK', but does nothing, thats the contacts in your solenoid.
Different symptoms.

Read all the way through this thread and follow the various links
provided:
http://www.hondasuv.com/members/show...anded+solenoid

'Curly'
Reply With Quote
  #3 (permalink)  
Old 09 Oct 2007, 07:03 pm
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Re: Starting issue

On Oct 9, 1:28 pm, motsco_ <mots...@interbaun.com> wrote:
> BenN...@gmail.com wrote:
> > I have a 90 Acura Integra. Occasionally when I turn the key I get
> > nothing. The starter does not click. It is very similar to when
> > trying to start the car while it is in drive. I have recently changed
> > the ignition switch, main relay, starter and fuel pump. These were
> > all changed for other reason in the past 5 months. Any ideas? I was
> > thinking it could be the switch around the gear selector, but I am not
> > sure. Could it be a bad ignition switch? Anyway to test?

>
> > Thanks

>
> --------------------------------
>
> THe starter solenoid finds it's path to ground through the armature and
> brushes. Just tapping the side of the starter with a hammer will usually
> make your car start, since the brushes are burnt up / hanging up or
> sitting on a burnt part of the armature. You probably need your armature
> lathed / undercut, and your brushes replaced. If it makes the big
> 'CLICK', but does nothing, thats the contacts in your solenoid.
> Different symptoms.
>
> Read all the way through this thread and follow the various links
> provided:http://www.hondasuv.com/members/show...highlight=stra...
>
> 'Curly'


I just replace the starter and there is not a click. There is
nothing. I am not saying that I could have purchased a bad starter.
I bought a reconditioned one from NAPA. Sometimes it will start
within a minute and sometime within a half an hour.

Reply With Quote
  #4 (permalink)  
Old 09 Oct 2007, 10:20 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: Starting issue

"BenNASA@gmail.com" <BenNASA@gmail.com> wrote in
news:1191971016.185688.216100@o3g2000hsb.googlegro ups.com:

> On Oct 9, 1:28 pm, motsco_ <mots...@interbaun.com> wrote:
>> BenN...@gmail.com wrote:
>> > I have a 90 Acura Integra. Occasionally when I turn the key I get
>> > nothing. The starter does not click. It is very similar to when
>> > trying to start the car while it is in drive. I have recently
>> > changed the ignition switch, main relay, starter and fuel pump.
>> > These were all changed for other reason in the past 5 months. Any
>> > ideas? I was thinking it could be the switch around the gear
>> > selector, but I am not sure. Could it be a bad ignition switch?
>> > Anyway to test?

>>
>> > Thanks

>>
>> --------------------------------
>>
>> THe starter solenoid finds it's path to ground through the armature
>> and brushes. Just tapping the side of the starter with a hammer will
>> usually make your car start, since the brushes are burnt up / hanging
>> up or sitting on a burnt part of the armature. You probably need your
>> armature lathed / undercut, and your brushes replaced. If it makes
>> the big 'CLICK', but does nothing, thats the contacts in your
>> solenoid. Different symptoms.
>>
>> Read all the way through this thread and follow the various links
>> provided:http://www.hondasuv.com/members/show...t=20252&highli
>> ght=stra...
>>
>> 'Curly'

>
> I just replace the starter and there is not a click. There is
> nothing. I am not saying that I could have purchased a bad starter.
> I bought a reconditioned one from NAPA. Sometimes it will start
> within a minute and sometime within a half an hour.
>
>


how's your battery?
as far as the gear selector interlock,you could rig a bypass starter
switch,see if your car cranks then.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #5 (permalink)  
Old 11 Oct 2007, 02:36 pm
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Re: Starting issue

On Oct 9, 10:20 pm, Jim Yanik <jya...@abuse.gov> wrote:
> "BenN...@gmail.com" <BenN...@gmail.com> wrote innews:1191971016.185688.216100@o3g2000hsb.googleg roups.com:
>
>
>
>
>
> > On Oct 9, 1:28 pm, motsco_ <mots...@interbaun.com> wrote:
> >> BenN...@gmail.com wrote:
> >> > I have a 90 Acura Integra. Occasionally when I turn the key I get
> >> > nothing. The starter does not click. It is very similar to when
> >> > trying to start the car while it is in drive. I have recently
> >> > changed the ignition switch, main relay, starter and fuel pump.
> >> > These were all changed for other reason in the past 5 months. Any
> >> > ideas? I was thinking it could be the switch around the gear
> >> > selector, but I am not sure. Could it be a bad ignition switch?
> >> > Anyway to test?

>
> >> > Thanks

>
> >> --------------------------------

>
> >> THe starter solenoid finds it's path to ground through the armature
> >> and brushes. Just tapping the side of the starter with a hammer will
> >> usually make your car start, since the brushes are burnt up / hanging
> >> up or sitting on a burnt part of the armature. You probably need your
> >> armature lathed / undercut, and your brushes replaced. If it makes
> >> the big 'CLICK', but does nothing, thats the contacts in your
> >> solenoid. Different symptoms.

>
> >> Read all the way through this thread and follow the various links
> >> provided:http://www.hondasuv.com/members/show...t=20252&highli
> >> ght=stra...

>
> >> 'Curly'

>
> > I just replace the starter and there is not a click. There is
> > nothing. I am not saying that I could have purchased a bad starter.
> > I bought a reconditioned one from NAPA. Sometimes it will start
> > within a minute and sometime within a half an hour.

>
> how's your battery?
> as far as the gear selector interlock,you could rig a bypass starter
> switch,see if your car cranks then.
>
> --
> Jim Yanik
> jyanik
> at
> kua.net- Hide quoted text -
>
> - Show quoted text -


The battery is new. I will try to jumper the switch the next time
this happens.

Reply With Quote
  #6 (permalink)  
Old 17 Oct 2007, 12:03 pm
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Re: Starting issue

On Oct 11, 2:36 pm, "BenN...@gmail.com" <BenN...@gmail.com> wrote:
> On Oct 9, 10:20 pm, Jim Yanik <jya...@abuse.gov> wrote:
>
>
>
>
>
> > "BenN...@gmail.com" <BenN...@gmail.com> wrote innews:1191971016.185688.216100@o3g2000hsb.googleg roups.com:

>
> > > On Oct 9, 1:28 pm, motsco_ <mots...@interbaun.com> wrote:
> > >> BenN...@gmail.com wrote:
> > >> > I have a 90 Acura Integra. Occasionally when I turn the key I get
> > >> > nothing. The starter does not click. It is very similar to when
> > >> > trying to start the car while it is in drive. I have recently
> > >> > changed the ignition switch, main relay, starter and fuel pump.
> > >> > These were all changed for other reason in the past 5 months. Any
> > >> > ideas? I was thinking it could be the switch around the gear
> > >> > selector, but I am not sure. Could it be a bad ignition switch?
> > >> > Anyway to test?

>
> > >> > Thanks

>
> > >> --------------------------------

>
> > >> THe starter solenoid finds it's path to ground through the armature
> > >> and brushes. Just tapping the side of the starter with a hammer will
> > >> usually make your car start, since the brushes are burnt up / hanging
> > >> up or sitting on a burnt part of the armature. You probably need your
> > >> armature lathed / undercut, and your brushes replaced. If it makes
> > >> the big 'CLICK', but does nothing, thats the contacts in your
> > >> solenoid. Different symptoms.

>
> > >> Read all the way through this thread and follow the various links
> > >> provided:http://www.hondasuv.com/members/show...t=20252&highli
> > >> ght=stra...

>
> > >> 'Curly'

>
> > > I just replace the starter and there is not a click. There is
> > > nothing. I am not saying that I could have purchased a bad starter.
> > > I bought a reconditioned one from NAPA. Sometimes it will start
> > > within a minute and sometime within a half an hour.

>
> > how's your battery?
> > as far as the gear selector interlock,you could rig a bypass starter
> > switch,see if your car cranks then.

>
> > --
> > Jim Yanik
> > jyanik
> > at
> > kua.net- Hide quoted text -

>
> > - Show quoted text -

>
> The battery is new. I will try to jumper the switch the next time
> this happens.- Hide quoted text -
>
> - Show quoted text -


The car is still having this issue. Sometimes the car will not start
on the first turn and start the second and other times it will take
about 30 minutes before the starter will engage. When I turn the key
nothing clicks or turns only the dash lights light up. Any more ideas?

Reply With Quote
  #7 (permalink)  
Old 17 Oct 2007, 07:22 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: Starting issue

"BenNASA@gmail.com" <BenNASA@gmail.com> wrote in
news:1192636982.279525.105330@v29g2000prd.googlegr oups.com:

> On Oct 11, 2:36 pm, "BenN...@gmail.com" <BenN...@gmail.com> wrote:
>> On Oct 9, 10:20 pm, Jim Yanik <jya...@abuse.gov> wrote:
>>
>>
>>
>>
>>
>> > "BenN...@gmail.com" <BenN...@gmail.com> wrote
>> > innews:1191971016.185688.216100@o3g2000hsb.googleg roups.com:

>>
>> > > On Oct 9, 1:28 pm, motsco_ <mots...@interbaun.com> wrote:
>> > >> BenN...@gmail.com wrote:
>> > >> > I have a 90 Acura Integra. Occasionally when I turn the key I
>> > >> > get nothing. The starter does not click. It is very similar
>> > >> > to when trying to start the car while it is in drive. I have
>> > >> > recently changed the ignition switch, main relay, starter and
>> > >> > fuel pump. These were all changed for other reason in the past
>> > >> > 5 months. Any ideas? I was thinking it could be the switch
>> > >> > around the gear selector, but I am not sure. Could it be a bad
>> > >> > ignition switch? Anyway to test?

>>
>> > >> > Thanks

>>
>> > >> --------------------------------

>>
>> > >> THe starter solenoid finds it's path to ground through the
>> > >> armature and brushes. Just tapping the side of the starter with
>> > >> a hammer will usually make your car start, since the brushes are
>> > >> burnt up / hanging up or sitting on a burnt part of the
>> > >> armature. You probably need your armature lathed / undercut, and
>> > >> your brushes replaced. If it makes the big 'CLICK', but does
>> > >> nothing, thats the contacts in your solenoid. Different
>> > >> symptoms.

>>
>> > >> Read all the way through this thread and follow the various
>> > >> links
>> > >> provided:http://www.hondasuv.com/members/show....php?t=20252&h
>> > >> ighli ght=stra...

>>
>> > >> 'Curly'

>>
>> > > I just replace the starter and there is not a click. There is
>> > > nothing. I am not saying that I could have purchased a bad
>> > > starter. I bought a reconditioned one from NAPA. Sometimes it
>> > > will start within a minute and sometime within a half an hour.

>>
>> > how's your battery?
>> > as far as the gear selector interlock,you could rig a bypass
>> > starter switch,see if your car cranks then.

>>
>> > --
>> > Jim Yanik
>> > jyanik
>> > at
>> > kua.net- Hide quoted text -

>>
>> > - Show quoted text -

>>
>> The battery is new. I will try to jumper the switch the next time
>> this happens.- Hide quoted text -
>>
>> - Show quoted text -

>
> The car is still having this issue. Sometimes the car will not start
> on the first turn and start the second and other times it will take
> about 30 minutes before the starter will engage. When I turn the key
> nothing clicks or turns only the dash lights light up. Any more
> ideas?
>
>


can you trigger the starter solenoid directly(and crank the motor),using a
bypass switch like mechanics use? That is what I meant by "bypassing the
switch";bypassing the ignition switch(and any lockout switch,too) by
applying 12V directly to the starter solenoid terminal.
If you can't,then it's your new starter. If you can,then it's your ignition
switch or the auto lockout switch.
you could also meter the terminal to see if you get 12V to the solenoid
when you try to crank the motor.(or use a test lamp)

I had to replace the solenoid contacts in my 94 Integra GS-R,they get
eroded and make intermittent contact.Cost was $30 USD,much cheaper than
replacing the whole starter. But at least I got a "click" when I turned the
ignition switch to crank.

http://www.nationsautoelectric.com/Nippondenso.html



--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #8 (permalink)  
Old 18 Oct 2007, 12:19 am
motsco_
Guest
 
Posts: n/a
Default Re: Starting issue

BenNASA@gmail.com wrote:
> On Oct 11, 2:36 pm, "BenN...@gmail.com" <BenN...@gmail.com> wrote:
>> On Oct 9, 10:20 pm, Jim Yanik <jya...@abuse.gov> wrote:
>>
>>
>>
>>
>>
>>> "BenN...@gmail.com" <BenN...@gmail.com> wrote innews:1191971016.185688.216100@o3g2000hsb.googleg roups.com:
>>>> On Oct 9, 1:28 pm, motsco_ <mots...@interbaun.com> wrote:
>>>>> BenN...@gmail.com wrote:
>>>>>> I have a 90 Acura Integra. Occasionally when I turn the key I get
>>>>>> nothing. The starter does not click. It is very similar to when
>>>>>> trying to start the car while it is in drive. I have recently
>>>>>> changed the ignition switch, main relay, starter and fuel pump.
>>>>>> These were all changed for other reason in the past 5 months. Any
>>>>>> ideas? I was thinking it could be the switch around the gear
>>>>>> selector, but I am not sure. Could it be a bad ignition switch?
>>>>>> Anyway to test?
>>>>>> Thanks
>>>>> --------------------------------
>>>>> THe starter solenoid finds it's path to ground through the armature
>>>>> and brushes. Just tapping the side of the starter with a hammer will
>>>>> usually make your car start, since the brushes are burnt up / hanging
>>>>> up or sitting on a burnt part of the armature. You probably need your
>>>>> armature lathed / undercut, and your brushes replaced. If it makes
>>>>> the big 'CLICK', but does nothing, thats the contacts in your
>>>>> solenoid. Different symptoms.
>>>>> Read all the way through this thread and follow the various links
>>>>> provided:http://www.hondasuv.com/members/show...t=20252&highli
>>>>> ght=stra...
>>>>> 'Curly'
>>>> I just replace the starter and there is not a click. There is
>>>> nothing. I am not saying that I could have purchased a bad starter.
>>>> I bought a reconditioned one from NAPA. Sometimes it will start
>>>> within a minute and sometime within a half an hour.
>>> how's your battery?
>>> as far as the gear selector interlock,you could rig a bypass starter
>>> switch,see if your car cranks then.
>>> --
>>> Jim Yanik
>>> jyanik
>>> at
>>> kua.net- Hide quoted text -
>>> - Show quoted text -

>> The battery is new. I will try to jumper the switch the next time
>> this happens.- Hide quoted text -
>>
>> - Show quoted text -

>
> The car is still having this issue. Sometimes the car will not start
> on the first turn and start the second and other times it will take
> about 30 minutes before the starter will engage. When I turn the key
> nothing clicks or turns only the dash lights light up. Any more ideas?
>

--------------------------

The ignition switch sounds shot (but it could be an interlock too).
Honda recalled about a billion of them a few years later, and a friend
of mine had his go bad. I've had five of them replaced in the recall.

'Curly'
Reply With Quote
  #9 (permalink)  
Old 18 Oct 2007, 03:24 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: Starting issue

motsco_ <motsco_@interbaun.com> wrote in
news:13hdne41vskpd6c@corp.supernews.com:

> BenNASA@gmail.com wrote:
>> On Oct 11, 2:36 pm, "BenN...@gmail.com" <BenN...@gmail.com> wrote:
>>> On Oct 9, 10:20 pm, Jim Yanik <jya...@abuse.gov> wrote:
>>>
>>>
>>>
>>>
>>>
>>>> "BenN...@gmail.com" <BenN...@gmail.com> wrote
>>>> innews:1191971016.185688.216100@o3g2000hsb.googleg roups.com:
>>>>> On Oct 9, 1:28 pm, motsco_ <mots...@interbaun.com> wrote:
>>>>>> BenN...@gmail.com wrote:
>>>>>>> I have a 90 Acura Integra. Occasionally when I turn the key I
>>>>>>> get nothing. The starter does not click. It is very similar to
>>>>>>> when trying to start the car while it is in drive. I have
>>>>>>> recently changed the ignition switch, main relay, starter and
>>>>>>> fuel pump. These were all changed for other reason in the past 5
>>>>>>> months. Any ideas? I was thinking it could be the switch
>>>>>>> around the gear selector, but I am not sure. Could it be a bad
>>>>>>> ignition switch? Anyway to test?
>>>>>>> Thanks
>>>>>> --------------------------------
>>>>>> THe starter solenoid finds it's path to ground through the
>>>>>> armature and brushes. Just tapping the side of the starter with a
>>>>>> hammer will usually make your car start, since the brushes are
>>>>>> burnt up / hanging up or sitting on a burnt part of the armature.
>>>>>> You probably need your armature lathed / undercut, and your
>>>>>> brushes replaced. If it makes the big 'CLICK', but does nothing,
>>>>>> thats the contacts in your solenoid. Different symptoms.
>>>>>> Read all the way through this thread and follow the various links
>>>>>> provided:http://www.hondasuv.com/members/show...php?t=20252&hi
>>>>>> ghli ght=stra...
>>>>>> 'Curly'
>>>>> I just replace the starter and there is not a click. There is
>>>>> nothing. I am not saying that I could have purchased a bad
>>>>> starter. I bought a reconditioned one from NAPA. Sometimes it
>>>>> will start within a minute and sometime within a half an hour.
>>>> how's your battery?
>>>> as far as the gear selector interlock,you could rig a bypass
>>>> starter switch,see if your car cranks then.
>>>> --
>>>> Jim Yanik
>>>> jyanik
>>>> at
>>>> kua.net- Hide quoted text -
>>>> - Show quoted text -
>>> The battery is new. I will try to jumper the switch the next time
>>> this happens.- Hide quoted text -
>>>
>>> - Show quoted text -

>>
>> The car is still having this issue. Sometimes the car will not start
>> on the first turn and start the second and other times it will take
>> about 30 minutes before the starter will engage. When I turn the key
>> nothing clicks or turns only the dash lights light up. Any more
>> ideas?
>>

> --------------------------
>
> The ignition switch sounds shot (but it could be an interlock too).
> Honda recalled about a billion of them a few years later, and a friend
> of mine had his go bad. I've had five of them replaced in the recall.
>
> 'Curly'
>


five on the same car?

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #10 (permalink)  
Old 18 Oct 2007, 06:00 pm
motsco_
Guest
 
Posts: n/a
Default Re: Starting issue

Jim Yanik wrote:
> motsco_ <motsco_@interbaun.com> wrote in
> news:13hdne41vskpd6c@corp.supernews.com:

----------------------------
>> The ignition switch sounds shot (but it could be an interlock too).
>> Honda recalled about a billion of them a few years later, and a friend
>> of mine had his go bad. I've had five of them replaced in the recall.
>>
>> 'Curly'
>>

>
> five on the same car?


-------------------------------

Nope, That would be a VW scenario, but I've owned five Hondas in that
production range. Still have three of them.
'Curly'
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting issue B:L Acura 2 15 Sep 2007 12:02 am
Honda Del Sol Starting Issue? james Honda Technical 3 12 Sep 2007 01:48 pm
2000 Honda Civic Starting issue Subhabrata Bhattacharyya Honda 3 2 14 Jul 2005 08:59 pm
99 Civic starting issue John Smith Honda 3 10 06 Jul 2005 10:39 pm
89 Civic odd, intermittent starting issue... Richard Caddel Honda 3 14 20 Jul 2004 08:12 pm


All times are GMT -5. The time now is 04:20 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.