Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Oct 2005, 06:33 pm
Art M
Guest
 
Posts: n/a
Default My car beeps at me / water intrusion

My 91 Integra LS with 185k miles is running great since I replaced the head
gasket, replaced the valve seals and adjusted valves, resurfaced and cleaned
the head, and cleaned the throttle body, breather box, oil pan... I cleared
a code 43 and no new codes are coming up on the LED, and I can now squawk
the tires on dry pavement even though I have an automatic. (Ok they kind of
cheated with the low gearing -- great for in town, but cruising at 3500 rpms
on the highway seems excessive)

Anyway a sporadic problem has returned. Either the radio or something else
in the dash is beeping. This is not a chime like the seatbelt warning or
lights left on indicator. It sounds very much like a truck's backup warning
sound. It will beep several times or just once seemingly randomly, stop for
many seconds and then repeat with another number of beeps.

I do have a problem with water entry after heavy rains and it has been
raining lately. Anyone know if there are drains that need to be cleared
before I suspect the windshield seal?

No alarm, gps or radar detector installed. Radio is an Acura, though it is
an upgrade after the first was stolen. What could be beeping? (I noticed in
a search of Google groups that a couple of others have had this problem, but
no good answers were left)

--Art


Reply With Quote
  #2 (permalink)  
Old 18 Oct 2005, 06:48 pm
Art M
Guest
 
Posts: n/a
Default Re: My car beeps at me / water intrusion

Hmmm. Just found this in the archives:
http://groups.google.com/group/alt.a...18cc6865a0c208

http://tinyurl.com/8otjh

I also have the intermittent wiper problem and rear defroster inop. Anyone
have anything further to add about the beeping? What about the water
problem?

Thanks.
--Art



"Art M" <Xarthurruhtra@netscape.netX> wrote in message
news:TKe5f.55798$WR2.51774@fed1read03...
> My 91 Integra LS with 185k miles is running great since I replaced the
> head gasket, replaced the valve seals and adjusted valves, resurfaced and
> cleaned the head, and cleaned the throttle body, breather box, oil pan...
> I cleared a code 43 and no new codes are coming up on the LED, and I can
> now squawk the tires on dry pavement even though I have an automatic. (Ok
> they kind of cheated with the low gearing -- great for in town, but
> cruising at 3500 rpms on the highway seems excessive)
>
> Anyway a sporadic problem has returned. Either the radio or something else
> in the dash is beeping. This is not a chime like the seatbelt warning or
> lights left on indicator. It sounds very much like a truck's backup
> warning sound. It will beep several times or just once seemingly randomly,
> stop for many seconds and then repeat with another number of beeps.
>
> I do have a problem with water entry after heavy rains and it has been
> raining lately. Anyone know if there are drains that need to be cleared
> before I suspect the windshield seal?
>
> No alarm, gps or radar detector installed. Radio is an Acura, though it is
> an upgrade after the first was stolen. What could be beeping? (I noticed
> in a search of Google groups that a couple of others have had this
> problem, but no good answers were left)
>
> --Art
>



Reply With Quote
  #3 (permalink)  
Old 18 Oct 2005, 10:04 pm
TeGGeR®
Guest
 
Posts: n/a
Default Re: My car beeps at me / water intrusion

"Art M" <Xarthurruhtra@netscape.netX> wrote in
news:TKe5f.55798$WR2.51774@fed1read03:

> My 91 Integra LS with 185k miles is running great since I replaced the
> head gasket, replaced the valve seals and adjusted valves, resurfaced
> and cleaned the head, and cleaned the throttle body, breather box, oil
> pan... I cleared a code 43 and no new codes are coming up on the LED,
> and I can now squawk the tires on dry pavement even though I have an
> automatic. (Ok they kind of cheated with the low gearing -- great for
> in town, but cruising at 3500 rpms on the highway seems excessive)
>
> Anyway a sporadic problem has returned. Either the radio or something
> else in the dash is beeping. This is not a chime like the seatbelt
> warning or lights left on indicator. It sounds very much like a
> truck's backup warning sound. It will beep several times or just once
> seemingly randomly, stop for many seconds and then repeat with another
> number of beeps.



OK, as I recall the headlight is
DING-ding-DING-ding-DING-ding...
the seatbelt is
BZZZT-BZZZT-BZZT...
then there's a key-in-door-open noise that I can't remember.
(I disconnected all my warning noises years ago.)

Any more clues as to exact sound?


>
> I do have a problem with water entry after heavy rains




WHERE??????????????? Am I supposed to guess?

2nd gen Integras have several known water leak points.

Please be more specific. Front passenger footwell? C-pillars?

--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #4 (permalink)  
Old 18 Oct 2005, 10:05 pm
TeGGeR®
Guest
 
Posts: n/a
Default Re: My car beeps at me / water intrusion

"Art M" <Xarthurruhtra@netscape.netX> wrote in
news:qYe5f.55800$WR2.4294@fed1read03:


<snip>

> rear defroster inop.



Switch.


--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #5 (permalink)  
Old 19 Oct 2005, 02:17 am
Art M
Guest
 
Posts: n/a
Default Re: My car beeps at me / water intrusion


"TeGGeR®" <tegger@tegger.c0m> wrote in message
news:Xns96F3E08EA6C49tegger@207.14.113.17...
> "Art M" <Xarthurruhtra@netscape.netX> wrote in
> news:TKe5f.55798$WR2.51774@fed1read03:
>
>> My 91 Integra LS with 185k miles is running great since I replaced the
>> head gasket, replaced the valve seals and adjusted valves, resurfaced
>> and cleaned the head, and cleaned the throttle body, breather box, oil
>> pan... I cleared a code 43 and no new codes are coming up on the LED,
>> and I can now squawk the tires on dry pavement even though I have an
>> automatic. (Ok they kind of cheated with the low gearing -- great for
>> in town, but cruising at 3500 rpms on the highway seems excessive)
>>
>> Anyway a sporadic problem has returned. Either the radio or something
>> else in the dash is beeping. This is not a chime like the seatbelt
>> warning or lights left on indicator. It sounds very much like a
>> truck's backup warning sound. It will beep several times or just once
>> seemingly randomly, stop for many seconds and then repeat with another
>> number of beeps.

>
>
> OK, as I recall the headlight is
> DING-ding-DING-ding-DING-ding...
> the seatbelt is
> BZZZT-BZZZT-BZZT...
> then there's a key-in-door-open noise that I can't remember.
> (I disconnected all my warning noises years ago.)
>
> Any more clues as to exact sound?
>



I thought I was fairly specific with heavy equipment warning sound, but
maybe your garbage trucks in Canada don't use that warning sound when they
back up. It's a single piercing note, though not very loud in this case,
digital watch alarm-like and again with a cadence like that of backing up
truck (maybe every two seconds, but then longer pauses when you think it may
have stopped before the next sequence begins and you turn the radio up to
drown it out). It's not one of those synthesized "natural" sounds for the
standard warnings, and its irregularity would seem to indicate that the
component making the noise is itself malfunctioning.

It has done this at various times for years often disappearing for many
months before another episode.



>>
>> I do have a problem with water entry after heavy rains

>
>
>
> WHERE??????????????? Am I supposed to guess?
>
> 2nd gen Integras have several known water leak points.
>
> Please be more specific. Front passenger footwell? C-pillars?





Front passenger footwell. I'm also getting water in the spare tire well.



> --
> TeGGeR®
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/



Reply With Quote
  #6 (permalink)  
Old 19 Oct 2005, 02:34 am
Art M
Guest
 
Posts: n/a
Default Re: My car beeps at me / water intrusion

Sounds like you have been spared this menace.

Here's a write up I found of the problem and how to switch the ICU.

http://www.g2ic.com/forums/showthrea...hybrid&t=56089


Reply With Quote
  #7 (permalink)  
Old 19 Oct 2005, 08:24 am
TeGGeR®
Guest
 
Posts: n/a
Default Re: My car beeps at me / water intrusion

"Art M" <Xarthurruhtra@netscape.netX> wrote in
news:9yl5f.55835$WR2.35406@fed1read03:

>
> "TeGGeR®" <tegger@tegger.c0m> wrote in message
> news:Xns96F3E08EA6C49tegger@207.14.113.17...


>> Any more clues as to exact sound?
>>

>
>
> I thought I was fairly specific with heavy equipment warning sound,
> but maybe your garbage trucks in Canada don't use that warning sound
> when they back up.



They do here, too. All wheeled industrial equipment capable of reverse
motion must carry a backup beeper.



> It's a single piercing note, though not very loud
> in this case, digital watch alarm-like and again with a cadence like
> that of backing up truck (maybe every two seconds, but then longer
> pauses when you think it may have stopped before the next sequence
> begins and you turn the radio up to drown it out). It's not one of
> those synthesized "natural" sounds for the standard warnings, and its
> irregularity would seem to indicate that the component making the
> noise is itself malfunctioning.





That's my guess also. I don't remember such a noise.

Is the noise coming from the left passenger kick panel, where the hood
latch and fuse box are?

The Integrated Control Unit is behind the fuse box. It has a speaker
identical to that on an analog modem or a computer motherboard. Most of the
warning beeps come from there.

The headlight "ding" noise comes from under the front of the center
console.



>
> It has done this at various times for years often disappearing for
> many months before another episode.
>
>
>
>>>
>>> I do have a problem with water entry after heavy rains

>>
>>
>>
>> WHERE??????????????? Am I supposed to guess?
>>
>> 2nd gen Integras have several known water leak points.
>>
>> Please be more specific. Front passenger footwell? C-pillars?

>
>
>
>
> Front passenger footwell. I'm also getting water in the spare tire
> well.



FRONT PASSENGER LEAK:
---------------------
The front passenger footwell leak is coming from the bottom of the
windshield, under the plastic leaf grate. You need to remove the windshield
A-pillar trim (careful!), the wipers, and the leaf grate (two parts).

The lower of the two leaf grate parts is held in by clips that go into
holes in the body at its trailing edge. Those holes are sealed with little
rubber condoms, which split and allow water into the ventilation intake.

The foam strip that seals the trailing edge of that piece also
deteriorates, allowing more water in.

Cure: The little condoms are available cheaply from the dealer. The foam
strip you can cut yourself from any foam you can find at a fabric store.

TRUNK LEAK:
-----------
If you have a 4-door car, the taillight gaskets are leaking.

Cure: Replace.



--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #8 (permalink)  
Old 19 Oct 2005, 08:32 am
TeGGeR®
Guest
 
Posts: n/a
Default Re: My car beeps at me / water intrusion

"Art M" <Xarthurruhtra@netscape.netX> wrote in
news:7Ol5f.55836$WR2.42144@fed1read03:

> Sounds like you have been spared this menace.
>
> Here's a write up I found of the problem and how to switch the ICU.
>
> http://www.g2ic.com/forums/showthrea...hybrid&t=56089
>
>
>



Interesting. I'm not a member, so I can't get the album, but I've had the
ICU out too.

I hated all the beeps, buzzes and bings, so all I did was to remove the
ICU, and screw a #8 wood screw into the beeper's diaphragm just hard enough
to stop it from vibrating.

The beeper is identical to a computer motherboard's "speaker". It has a
small hole in the top, just the right size for a wood screw. I can remove
the screw anytime if I want the beeps back again.

We've had a number of complaints of non-functional rear defrosters in the
Honda groups. Looks like this guy has found the cause to also be a
defective ICU.

I'll add it to the FAQ. Thanks for the link.

--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #9 (permalink)  
Old 20 Oct 2005, 09:15 pm
Art M
Guest
 
Posts: n/a
Default Re: My car beeps at me / water intrusion


"TeGGeR®" <tegger@tegger.c0m> wrote in message
news:Xns96F456E853571tegger@207.14.113.17...
> "Art M" <Xarthurruhtra@netscape.netX> wrote in
> news:7Ol5f.55836$WR2.42144@fed1read03:
>
>> Sounds like you have been spared this menace.
>>
>> Here's a write up I found of the problem and how to switch the ICU.
>>
>> http://www.g2ic.com/forums/showthrea...hybrid&t=56089
>>
>>
>>

>
>
> Interesting. I'm not a member, so I can't get the album, but I've had the
> ICU out too.
>
> I hated all the beeps, buzzes and bings, so all I did was to remove the
> ICU, and screw a #8 wood screw into the beeper's diaphragm just hard
> enough
> to stop it from vibrating.
>
> The beeper is identical to a computer motherboard's "speaker". It has a
> small hole in the top, just the right size for a wood screw. I can remove
> the screw anytime if I want the beeps back again.
>
> We've had a number of complaints of non-functional rear defrosters in the
> Honda groups. Looks like this guy has found the cause to also be a
> defective ICU.
>
> I'll add it to the FAQ. Thanks for the link.
>
> --
> TeGGeR®
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/



I just replaced the capacitor as described at
http://www.g2ic.com/forums/showthread.php?t=127170
I didn't enjoy trying to remove the panel around the fuse box and unplugging
those connectors, but repairing electronics with my meager soldering skills
is pretty satisfying.

There was black leakage on the circuit board. Remember to keep track of
positive and negative. The board seems to have that printed on it and the
line down the side of the electrolytic cap marks the negative terminal. I
used a 100 micro F, 35 V, 85 C capacitor since Radio Shack had it in stock.
Hopefully the poster (N FUL FX) that said temperature is irrelevant was
right (http://www.g2ic.com/forums/showpost....2&postcount=16).

Only took it for a short test drive. So far it hasn't beeped. The
intermittent wipers work again so at least that is fixed. It was also taking
nearly a minute before my rear wiper would start before and this time it
started right up. Last time I checked my rear windshield washer didn't work.
Now it does. My rear defogger switch may still have to be replaced. I don't
know if the switch should stay in while the defroster is on or if it should
only light up. Neither is happening.

Thanks also for the water leak advice.

--Art


Reply With Quote
  #10 (permalink)  
Old 20 Oct 2005, 09:33 pm
Michael Pardee
Guest
 
Posts: n/a
Default Re: My car beeps at me / water intrusion

"Art M" <Xarthurruhtra@netscape.netX> wrote in message
news:kiX5f.56020$WR2.1018@fed1read03...
>
> There was black leakage on the circuit board. Remember to keep track of
> positive and negative. The board seems to have that printed on it and the
> line down the side of the electrolytic cap marks the negative terminal. I
> used a 100 micro F, 35 V, 85 C capacitor since Radio Shack had it in
> stock. Hopefully the poster (N FUL FX) that said temperature is irrelevant
> was right
> (http://www.g2ic.com/forums/showpost....2&postcount=16).
>


Glad it worked out for you. In my younger days I tried to repair a circuit
board that had massive capacitor juice leakage on it (tube type equipment =
big capacitors) but the fiberglass board was unrepairable. An ohmmeter on
any area of the board had readings to any other area of the board, no matter
what I scrubbed it with. With small capacitors a Dremel might be able to
carve away ruined board surfaces if they pose short circuits.

Mike


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: My car beeps at me / water intrusion TeGGeR® Honda 2 2 26 Oct 2005 03:05 pm
Re: My car beeps at me / water intrusion TeGGeR® Honda 3 2 26 Oct 2005 03:05 pm
96 Accord beeps when turned off? Grey-hound Honda 2 1 02 Jan 2005 04:11 pm
19 Beeps no more no less Rodney Ritter Acura 0 22 Apr 2004 12:14 am
'03 Civic LX seatbelt reminder beeps Travis Honda 3 51 12 Feb 2004 07:58 am


All times are GMT -5. The time now is 02:10 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.