Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Oct 2005, 03:21 pm
ruff_ryder_9o5@hotmail.com
Guest
 
Posts: n/a
Default '97 RL: Heater problem

My car blows cold air on idle when I have the heat turned on. When I
drive the veh hot air is blown. The problem is only at idle..Can
anyone help me with some ideas as to what's going on? Water pump?
heater core?

Reply With Quote
  #2 (permalink)  
Old 09 Oct 2005, 07:53 pm
TeGGeR®
Guest
 
Posts: n/a
Default Re: '97 RL: Heater problem

ruff_ryder_9o5@hotmail.com wrote in
news:1128889282.120353.325980@o13g2000cwo.googlegr oups.com:

> My car blows cold air on idle when I have the heat turned on. When I
> drive the veh hot air is blown. The problem is only at idle..Can
> anyone help me with some ideas as to what's going on? Water pump?
> heater core?
>
>



Thermostat. Replace with OEM only.

--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #3 (permalink)  
Old 09 Oct 2005, 07:58 pm
Acura God
Guest
 
Posts: n/a
Default Re: '97 RL: Heater problem

Could be low on coolant causing this but the question is where did the
coolant go?

David Short
Acura God

<ruff_ryder_9o5@hotmail.com> wrote in message
news:1128889282.120353.325980@o13g2000cwo.googlegr oups.com...
> My car blows cold air on idle when I have the heat turned on. When I
> drive the veh hot air is blown. The problem is only at idle..Can
> anyone help me with some ideas as to what's going on? Water pump?
> heater core?
>



Reply With Quote
  #4 (permalink)  
Old 09 Oct 2005, 08:14 pm
TeGGeR®
Guest
 
Posts: n/a
Default Re: '97 RL: Heater problem

"Acura God" <shortinc@insightbb.com> wrote in
news:F0j2f.468856$xm3.105082@attbi_s21:

>
> <ruff_ryder_9o5@hotmail.com> wrote in message
> news:1128889282.120353.325980@o13g2000cwo.googlegr oups.com...
>> My car blows cold air on idle when I have the heat turned on. When I
>> drive the veh hot air is blown. The problem is only at idle..Can
>> anyone help me with some ideas as to what's going on? Water pump?
>> heater core?
>>

>
>
> Could be low on coolant causing this but the question is where did the
> coolant go?
>



Good point. you're suggesting poor circulation, normally a consequence of
low coolant level.

If this were the case, I would expect the OP would experience increasing
engine temperature (overheating) during prolonged idling, wouldn't you?



--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #5 (permalink)  
Old 10 Oct 2005, 10:54 am
ruff_ryder_9o5@hotmail.com
Guest
 
Posts: n/a
Default Re: '97 RL: Heater problem


TeGGeR® wrote:
> "Acura God" <shortinc@insightbb.com> wrote in
> news:F0j2f.468856$xm3.105082@attbi_s21:
>
> >
> > <ruff_ryder_9o5@hotmail.com> wrote in message
> > news:1128889282.120353.325980@o13g2000cwo.googlegr oups.com...
> >> My car blows cold air on idle when I have the heat turned on. When I
> >> drive the veh hot air is blown. The problem is only at idle..Can
> >> anyone help me with some ideas as to what's going on? Water pump?
> >> heater core?
> >>

> >
> >
> > Could be low on coolant causing this but the question is where did the
> > coolant go?
> >

>
>
> Good point. you're suggesting poor circulation, normally a consequence of
> low coolant level.
>
> If this were the case, I would expect the OP would experience increasing
> engine temperature (overheating) during prolonged idling, wouldn't you?
>
>
>
> --
> TeGGeR®
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/


yeah the engine temperature is normal at the middle... would it be the
temperature sensor then?

Reply With Quote
  #6 (permalink)  
Old 10 Oct 2005, 12:34 pm
Art M
Guest
 
Posts: n/a
Default Re: '97 RL: Heater problem


<ruff_ryder_9o5@hotmail.com> wrote in message
news:1128959679.307217.102080@g14g2000cwa.googlegr oups.com...

TeGGeR® wrote:
> "Acura God" <shortinc@insightbb.com> wrote in
> news:F0j2f.468856$xm3.105082@attbi_s21:
>
> >
> > <ruff_ryder_9o5@hotmail.com> wrote in message
> > news:1128889282.120353.325980@o13g2000cwo.googlegr oups.com...
> >> My car blows cold air on idle when I have the heat turned on. When I
> >> drive the veh hot air is blown. The problem is only at idle..Can
> >> anyone help me with some ideas as to what's going on? Water pump?
> >> heater core?
> >>

> >
> >
> > Could be low on coolant causing this but the question is where did the
> > coolant go?
> >

>
>
> Good point. you're suggesting poor circulation, normally a consequence of
> low coolant level.
>
> If this were the case, I would expect the OP would experience increasing
> engine temperature (overheating) during prolonged idling, wouldn't you?
>
>
>
> --
> TeGGeR®
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/


yeah the engine temperature is normal at the middle... would it be the
temperature sensor then?




Did you at least check your coolant level? I have had problems like you
described and it only caused the engine temp gauge to soar when the coolant
got very low.

--Art


Reply With Quote
  #7 (permalink)  
Old 10 Oct 2005, 01:40 pm
ruff_ryder_9o5@hotmail.com
Guest
 
Posts: n/a
Default Re: '97 RL: Heater problem

i just checked my coolant and its at max...i probably will get my
thermostat replaced its not gonna cost a lot i hope

Reply With Quote
  #8 (permalink)  
Old 11 Oct 2005, 07:02 pm
TeGGeR®
Guest
 
Posts: n/a
Default Re: '97 RL: Heater problem

ruff_ryder_9o5@hotmail.com wrote in
news:1128969640.520359.101170@z14g2000cwz.googlegr oups.com:

> i just checked my coolant and its at max...i probably will get my
> thermostat replaced its not gonna cost a lot i hope
>



Thermostat is about $20. Labor I dunno.

You NEED to replace it.

--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with heater/AC fan switch on 94 Integra josh@nonexistant.com Acura 14 21 Mar 2007 10:05 pm
96 2.5TL Heater problem R Acura 1 27 Nov 2006 08:38 pm
Heater problem, '97 Accord Tentoes Honda 2 0 30 Oct 2004 11:35 am
94 Accord Heater Problem??? Dan Honda 2 3 23 Feb 2004 06:55 am
Honda Civic - 97 Heater Fan Problem Steve Honda 2 1 07 Jul 2003 10:47 pm


All times are GMT -5. The time now is 10:45 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.