Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Sep 2007, 03:12 pm
B:L
Guest
 
Posts: n/a
Default starting issue

97 3.2 TL

About a week ago I was traveling and stopped for a bathroom break. when
returning the car would not start. It would crank but it seemed like it was
getting no gas. After about 30 mins of trying I took off the air filter and
sprayed some engine start. It cranked and afterwards ran fine for the next 3
days. Now it has done the same thing twice in the last 2 days. Problem is
that now even the engine start will not work. It cranks but soon dies out. I
don't think it is the fuel pump cause when it happened the first time it ran
fine after that. Maybe a relay??

advice anyone???


--


Reply With Quote
  #2 (permalink)  
Old 14 Sep 2007, 07:36 pm
Tegger
Guest
 
Posts: n/a
Default Re: starting issue

"B:L" <blatinolito@hotmail.com> wrote in
news:MYednVhdOO0EdnfbnZ2dnUVZ_oimnZ2d@comcast.com:

> 97 3.2 TL
>
> About a week ago I was traveling and stopped for a bathroom break.
> when returning the car would not start. It would crank but it seemed
> like it was getting no gas. After about 30 mins of trying I took off
> the air filter and sprayed some engine start. It cranked and
> afterwards ran fine for the next 3 days. Now it has done the same
> thing twice in the last 2 days. Problem is that now even the engine
> start will not work. It cranks but soon dies out. I don't think it is
> the fuel pump cause when it happened the first time it ran fine after
> that. Maybe a relay??
>
> advice anyone???
>
>



Are you getting spark at the plugs when the car won't start?

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #3 (permalink)  
Old 14 Sep 2007, 11:02 pm
motsco_
Guest
 
Posts: n/a
Default Re: starting issue

B:L wrote:
> 97 3.2 TL
>
> About a week ago I was traveling and stopped for a bathroom break. when
> returning the car would not start. It would crank but it seemed like it was
> getting no gas. After about 30 mins of trying I took off the air filter and
> sprayed some engine start. It cranked and afterwards ran fine for the next 3
> days. Now it has done the same thing twice in the last 2 days. Problem is
> that now even the engine start will not work. It cranks but soon dies out. I
> don't think it is the fuel pump cause when it happened the first time it ran
> fine after that. Maybe a relay??
>
> advice anyone???

-------------------------------------

Every time you get in and turn the key to position II, (turn off the
radio first and) LISTEN! If you hear the fuel pump run for two or three
seconds while the dash lights are doing the self-test, your car will
probably start. If the fuel pump doesn't run, the car is not going to
start. That would be your MAIN RELAY that needs resoldering. You can
leave the key in position II and smack the dash and the relay will run.
Then your car will start.

However, if the car won't start even though you heard the pump running,
HOLD THE PEDAL TO THE FLOOR WHILE CRANKING. THIS IS IN YOUR OWNER'S
MANUAL under FLOODED ENGINE. If it stumbles to life with a big puff of
smoke, that's your confirmation: FLOODED ENGINE.

It's caused by a dribbling injector that has bled your fuel pressure
into the engine overnight. That's why it always happens in the morning
when you want to go to work. Injector cleaner or a tank of Gasohol will
often clean up the dribbling troubles. Read your owner's manual if you
don't recognize the word Gasohol.

'Curly'
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda Del Sol Starting Issue? james Honda Technical 3 12 Sep 2007 12:48 pm
Car turning over but not starting, or stalling as soon as starting Ed Honda 3 6 11 Dec 2005 02:12 pm
2000 Honda Civic Starting issue Subhabrata Bhattacharyya Honda 3 2 14 Jul 2005 07:59 pm
99 Civic starting issue John Smith Honda 3 10 06 Jul 2005 09:39 pm
89 Civic odd, intermittent starting issue... Richard Caddel Honda 3 14 20 Jul 2004 07:12 pm


All times are GMT -5. The time now is 02:33 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.