Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Sep 2007, 07:02 am
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Starts then quits then Starts??

I have a 90 Acura Integra. Most of the time when I go to start the
enigines fires off for less than a second then quits. The second start
try usually works and I have no issues until I try to restart the car
again. I have changed the main fuel pump relay, installed a new
starter, and a new fuel pump has been installed in the last six
months. Any ideas?

Reply With Quote
  #2 (permalink)  
Old 07 Sep 2007, 01:52 pm
Tegger
Guest
 
Posts: n/a
Default Re: Starts then quits then Starts??

"BenNASA@gmail.com" <BenNASA@gmail.com> wrote in
news:1189162952.653032.327450@r34g2000hsd.googlegr oups.com:

> I have a 90 Acura Integra. Most of the time when I go to start the
> enigines fires off for less than a second then quits. The second start
> try usually works and I have no issues until I try to restart the car
> again. I have changed the main fuel pump relay, installed a new
> starter, and a new fuel pump has been installed in the last six
> months. Any ideas?
>
>



Ignition switch?

What you describe is usually the Main Relay, which you say you replaced.
Was the replacement a new one or one from a wreck?

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #3 (permalink)  
Old 07 Sep 2007, 08:42 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: Starts then quits then Starts??

Tegger <tegger@tegger.c0m> wrote in
news:Xns99A48CF29B514tegger@207.14.116.130:

> "BenNASA@gmail.com" <BenNASA@gmail.com> wrote in
> news:1189162952.653032.327450@r34g2000hsd.googlegr oups.com:
>
>> I have a 90 Acura Integra. Most of the time when I go to start the
>> enigines fires off for less than a second then quits. The second start
>> try usually works and I have no issues until I try to restart the car
>> again. I have changed the main fuel pump relay, installed a new
>> starter, and a new fuel pump has been installed in the last six
>> months. Any ideas?
>>
>>

>
>
> Ignition switch?
>
> What you describe is usually the Main Relay, which you say you replaced.
> Was the replacement a new one or one from a wreck?
>


it would not surprise me to find a new relay having bad solder joints.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #4 (permalink)  
Old 07 Sep 2007, 08:51 pm
Tegger
Guest
 
Posts: n/a
Default Re: Starts then quits then Starts??

Jim Yanik <jyanik@abuse.gov> wrote in
news:Xns99A4D2A354C03jyanikkuanet@64.209.0.86:

> Tegger <tegger@tegger.c0m> wrote in
> news:Xns99A48CF29B514tegger@207.14.116.130:
>
>> "BenNASA@gmail.com" <BenNASA@gmail.com> wrote in
>> news:1189162952.653032.327450@r34g2000hsd.googlegr oups.com:
>>
>>> I have a 90 Acura Integra. Most of the time when I go to start the
>>> enigines fires off for less than a second then quits. The second
>>> start try usually works and I have no issues until I try to restart
>>> the car again. I have changed the main fuel pump relay, installed a
>>> new starter, and a new fuel pump has been installed in the last six
>>> months. Any ideas?
>>>
>>>

>>
>>
>> Ignition switch?
>>
>> What you describe is usually the Main Relay, which you say you
>> replaced. Was the replacement a new one or one from a wreck?
>>

>
> it would not surprise me to find a new relay having bad solder joints.
>



I doubt that. Honda is not in the habit of allowing defective goods into
its parts stream.

Main Relays go bad through heat cycling and vibration.

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #5 (permalink)  
Old 07 Sep 2007, 10:58 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: Starts then quits then Starts??

Tegger <tegger@tegger.c0m> wrote in
news:Xns99A4D3E55A684tegger@207.14.116.130:

> Jim Yanik <jyanik@abuse.gov> wrote in
> news:Xns99A4D2A354C03jyanikkuanet@64.209.0.86:
>
>> Tegger <tegger@tegger.c0m> wrote in
>> news:Xns99A48CF29B514tegger@207.14.116.130:
>>
>>> "BenNASA@gmail.com" <BenNASA@gmail.com> wrote in
>>> news:1189162952.653032.327450@r34g2000hsd.googlegr oups.com:
>>>
>>>> I have a 90 Acura Integra. Most of the time when I go to start the
>>>> enigines fires off for less than a second then quits. The second
>>>> start try usually works and I have no issues until I try to restart
>>>> the car again. I have changed the main fuel pump relay, installed a
>>>> new starter, and a new fuel pump has been installed in the last six
>>>> months. Any ideas?
>>>>
>>>>
>>>
>>>
>>> Ignition switch?
>>>
>>> What you describe is usually the Main Relay, which you say you
>>> replaced. Was the replacement a new one or one from a wreck?
>>>

>>
>> it would not surprise me to find a new relay having bad solder joints.
>>

>
>
> I doubt that. Honda is not in the habit of allowing defective goods into
> its parts stream.
>
> Main Relays go bad through heat cycling and vibration.
>


solder can crystallize over time.If a relay has been sitting in stock for a
long time,it's solder joints could be crystallized,ready to crack under
stress or thermal cycling.(tin migrates,grows whiskers,too.)
--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #6 (permalink)  
Old 08 Sep 2007, 07:57 am
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Re: Starts then quits then Starts??

On Sep 7, 1:52 pm, Tegger <teg...@tegger.c0m> wrote:
> "BenN...@gmail.com" <BenN...@gmail.com> wrote innews:1189162952.653032.327450@r34g2000hsd.google groups.com:
>
> > I have a 90 Acura Integra. Most of the time when I go to start the
> > enigines fires off for less than a second then quits. The second start
> > try usually works and I have no issues until I try to restart the car
> > again. I have changed the main fuel pump relay, installed a new
> > starter, and a new fuel pump has been installed in the last six
> > months. Any ideas?

>
> Ignition switch?
>
> What you describe is usually the Main Relay, which you say you replaced.
> Was the replacement a new one or one from a wreck?
>
> --
> Tegger
>
> The Unofficial Honda/Acura FAQwww.tegger.com/hondafaq/


I have not looked at that. Great idea. The Main Relay was new.

Before I changed the main relay the car would not fire at all. It is
firing now, but then cuts off. I have a RPM spike now, when before
the relay I had nothing.

I think the ignition switch is a great recommendation.

Reply With Quote
  #7 (permalink)  
Old 08 Sep 2007, 08:00 am
BenNASA@gmail.com
Guest
 
Posts: n/a
Default Re: Starts then quits then Starts??

On Sep 7, 10:58 pm, Jim Yanik <jya...@abuse.gov> wrote:
> Tegger <teg...@tegger.c0m> wrote innews:Xns99A4D3E55A684tegger@207.14.116.130:
>
>
>
> > Jim Yanik <jya...@abuse.gov> wrote in
> >news:Xns99A4D2A354C03jyanikkuanet@64.209.0.86:

>
> >> Tegger <teg...@tegger.c0m> wrote in
> >>news:Xns99A48CF29B514tegger@207.14.116.130:

>
> >>> "BenN...@gmail.com" <BenN...@gmail.com> wrote in
> >>>news:1189162952.653032.327450@r34g2000hsd.googl egroups.com:

>
> >>>> I have a 90 Acura Integra. Most of the time when I go to start the
> >>>> enigines fires off for less than a second then quits. The second
> >>>> start try usually works and I have no issues until I try to restart
> >>>> the car again. I have changed the main fuel pump relay, installed a
> >>>> new starter, and a new fuel pump has been installed in the last six
> >>>> months. Any ideas?

>
> >>> Ignition switch?

>
> >>> What you describe is usually the Main Relay, which you say you
> >>> replaced. Was the replacement a new one or one from a wreck?

>
> >> it would not surprise me to find a new relay having bad solder joints.

>
> > I doubt that. Honda is not in the habit of allowing defective goods into
> > its parts stream.

>
> > Main Relays go bad through heat cycling and vibration.

>
> solder can crystallize over time.If a relay has been sitting in stock for a
> long time,it's solder joints could be crystallized,ready to crack under
> stress or thermal cycling.(tin migrates,grows whiskers,too.)
> --
> Jim Yanik
> jyanik
> at
> kua.net


Is there a way to test the ignition switch?

Reply With Quote
  #8 (permalink)  
Old 08 Sep 2007, 08:37 am
Tegger
Guest
 
Posts: n/a
Default Re: Starts then quits then Starts??

Jim Yanik <jyanik@abuse.gov> wrote in
news:Xns99A4E9A64BB8Djyanikkuanet@64.209.0.85:


>>

>
> solder can crystallize over time.If a relay has been sitting in stock
> for a long time,it's solder joints could be crystallized,ready to
> crack under stress or thermal cycling.



Didn't know that.


> (tin migrates,grows
> whiskers,too.)



There's a thread (ha ha) in sci.materials on just that.

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #9 (permalink)  
Old 08 Sep 2007, 08:39 am
Tegger
Guest
 
Posts: n/a
Default Re: Starts then quits then Starts??

"BenNASA@gmail.com" <BenNASA@gmail.com> wrote in
news:1189252807.290752.196680@w3g2000hsg.googlegro ups.com:


>
> Is there a way to test the ignition switch?
>
>



If you can turn the switch ever so slowly and find a "sweet spot" where
problems occcur, then the switch may be bad.

See here for more details:
http://www.tegger.com/hondafaq/ignit...tch/index.html

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #10 (permalink)  
Old 08 Sep 2007, 10:43 am
Jim Yanik
Guest
 
Posts: n/a
Default Re: Starts then quits then Starts??

"BenNASA@gmail.com" <BenNASA@gmail.com> wrote in
news:1189252807.290752.196680@w3g2000hsg.googlegro ups.com:

> On Sep 7, 10:58 pm, Jim Yanik <jya...@abuse.gov> wrote:
>> Tegger <teg...@tegger.c0m> wrote
>> innews:Xns99A4D3E55A684tegger@207.14.116.130:
>>
>>
>>
>> > Jim Yanik <jya...@abuse.gov> wrote in
>> >news:Xns99A4D2A354C03jyanikkuanet@64.209.0.86:

>>
>> >> Tegger <teg...@tegger.c0m> wrote in
>> >>news:Xns99A48CF29B514tegger@207.14.116.130:

>>
>> >>> "BenN...@gmail.com" <BenN...@gmail.com> wrote in
>> >>>news:1189162952.653032.327450@r34g2000hsd.googl egroups.com:

>>
>> >>>> I have a 90 Acura Integra. Most of the time when I go to start
>> >>>> the enigines fires off for less than a second then quits. The
>> >>>> second start try usually works and I have no issues until I try
>> >>>> to restart the car again. I have changed the main fuel pump
>> >>>> relay, installed a new starter, and a new fuel pump has been
>> >>>> installed in the last six months. Any ideas?

>>
>> >>> Ignition switch?

>>
>> >>> What you describe is usually the Main Relay, which you say you
>> >>> replaced. Was the replacement a new one or one from a wreck?

>>
>> >> it would not surprise me to find a new relay having bad solder
>> >> joints.

>>
>> > I doubt that. Honda is not in the habit of allowing defective goods
>> > into its parts stream.

>>
>> > Main Relays go bad through heat cycling and vibration.

>>
>> solder can crystallize over time.If a relay has been sitting in stock
>> for a long time,it's solder joints could be crystallized,ready to
>> crack under stress or thermal cycling.(tin migrates,grows
>> whiskers,too.) --
>> Jim Yanik
>> jyanik
>> at
>> kua.net

>
> Is there a way to test the ignition switch?
>


put a voltmeter on the wire from the "operate" position that supplies
12 Volts to the engine circuits,and monitor it while you crank,start and
when the motor dies.If you lose 12V after cranking and releasing the key to
the run position,then the switch is bad.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 integra starts sometimes oldteg Acura 2 15 Sep 2007 08:35 pm
'89 CRX starts then stalls ThomasE Honda 3 51 26 Apr 2007 12:18 pm
87 Accord Starts only on second try Redigoogle Honda 2 7 23 Feb 2007 12:24 pm
SMoky Starts Theodore Kaplan Honda 2 1 27 Jun 2006 05:26 am
sound when new car starts to run. rulsan Honda 3 3 14 Jul 2003 11:54 pm


All times are GMT -5. The time now is 11:28 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.