Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Aug 2007, 04:36 pm
eyejustamazeyall
Guest
 
Posts: n/a
Default tranny issues

i have a 200 acura 3.2 tl. recently it began giving me tranny troubles, i
think it might be the TCU. it drives fine when you first start riding, then
after about 5-10 minutes the tranny gets stuck in gear and wont upshift
anymore, it will only go down gradually until im just revving the engine and
the car is not moving. also when this happens the TCS light turns on. what
might that be? and what are some symptoms of a bad TCU?

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 Accord Issues. Plastic1188@hotmail.com Honda 3 2 09 Apr 2007 01:36 pm
Tranny issues on 1994 HOnda Accord EXR Devils Advocate Honda 2 4 05 May 2006 08:10 am
Tire issues High Tech Misfit Honda 3 5 25 Apr 2006 04:42 pm
Key issues Frankie Acura 5 02 Sep 2004 11:37 am
2001 EGR issues G-Man Honda 2 7 21 Apr 2004 02:37 pm


All times are GMT -5. The time now is 11:32 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.