Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Dec 2004, 05:08 pm
MandTYoshida
Guest
 
Posts: n/a
Default 20001 TLpiston 3 trouble

Piston 3 went down with a cracked valve. Looks to me a factory defect. Anyone had this problem?
Reply With Quote
  #2 (permalink)  
Old 08 Dec 2004, 05:16 am
Burt Squareman
Guest
 
Posts: n/a
Default Re: 20001 TLpiston 3 trouble

"MandTYoshida" <tyoshida@comcast.net> wrote

>Piston 3 went down with a cracked valve. Looks to
>me a factory defect. Anyone had this problem?


Broken timing belt, interference engine?





Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car trouble somerstars@hotmail.com Honda 1 2 04 Mar 2007 02:34 pm
cooling fan trouble vancehuff Honda 3 2 29 Sep 2006 07:50 pm
20001 Accord V6 Low Fuel Light WTSprague@gmail.com Honda 2 1 15 Aug 2006 06:54 pm
ERG Trouble lude01 Honda 2 4 04 Jul 2006 02:31 am
charging A/C trouble Phillip Honda 2 5 30 May 2006 06:39 pm


All times are GMT -5. The time now is 04:49 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.