Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Nov 2004, 02:34 am
josh
Guest
 
Posts: n/a
Default MES connector?

Hi All!...new here.
I have a 01 acura RL. Went to start and battery was almost dead...no
start. In the process the SRS light came on and won't go out. Some time
ago I found the info on the net on how to use a paper clip to reset the
SRS light after I pulled the seats out of our 01 Acura CL. The yellow
service connector was plugged into the fuse box, just like the accord.
Problem now is I can't locate the Yellow MES plug for the RL...any thoughts?

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
connector for headlight blubird Honda 2 3 11 Mar 2006 11:13 am
O2 sensor connector .....how does it come apart? tich Honda 2 0 22 Jul 2005 06:06 am
MES connector? josh Honda 1 0 20 Nov 2004 02:33 am
MES connector? josh Honda 2 0 20 Nov 2004 02:32 am
MES Connector? josh Honda 3 0 20 Nov 2004 02:30 am


All times are GMT -5. The time now is 08:17 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.