Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Nov 2004, 12:50 am
Dave M.
Guest
 
Posts: n/a
Default RSX-S Alarm

My dealer said to remove the hood latch connector to disable the alarm. I
did and it does that. The problem is, when I use my key fob to lock the car,
the running lights don't flash. The lights do flash when I unlock the car. I
guess the computer won't flash the lights because it thinks the hood is
open.

Anybody know a fix for this?

Thanks,

Dave M.


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Get Rid of Alarm mmdir2005@yahoo.com Honda 3 3 20 Sep 2006 07:53 pm
Alarm for '05 Accord Dave L Honda 3 3 24 May 2006 07:54 pm
Uninstalling Alarm mmdir2005@yahoo.com Honda 3 1 09 Oct 2005 04:23 am
Acura '94 alarm joshua daniels via CarKB.com Acura 7 05 Apr 2005 12:58 am
Car Alarm Broken NEED HELP!!! Adam Honda 3 3 08 Jun 2004 03:19 am


All times are GMT -5. The time now is 07:34 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.