Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Oct 2004, 04:20 pm
rpb
Guest
 
Posts: n/a
Default Radio/antenna in '92 Legend

My Bose radio/tape player stopped working with the on/off button in
"on". The alarm light flashes and the unit is backlit, but it's as if
it's turned off(antenna stays down). None of the fuses in the main box
under the hood are burnt. Are there others I'm missing? I didn't see
one there labeled for the antenna, which had been sticking on
occasion. Any help is appreciated.

Bob
Reply With Quote
  #2 (permalink)  
Old 04 Oct 2004, 11:26 pm
BR
Guest
 
Posts: n/a
Default Re: Radio/antenna in '92 Legend

You need to enter the 5 digit anti-theft code.

This unit specific number is on a card that should be with your owners
manual.





"rpb" <pengie812@yahoo.com> wrote in message
news:e9f3m096jhqilreiopunra10scvde7otgs@4ax.com...
> My Bose radio/tape player stopped working with the on/off button in
> "on". The alarm light flashes and the unit is backlit, but it's as if
> it's turned off(antenna stays down). None of the fuses in the main box
> under the hood are burnt. Are there others I'm missing? I didn't see
> one there labeled for the antenna, which had been sticking on
> occasion. Any help is appreciated.
>
> Bob



Reply With Quote
  #3 (permalink)  
Old 05 Oct 2004, 04:29 pm
rpb
Guest
 
Posts: n/a
Default Re: Radio/antenna in '92 Legend

Punched the code in and no change. It never did say CODE. So I
disconnected the battery for five minutes. Now the alarm light isn't
even flashing. Any idea which fuse this guy or the antenna is
circuited through? There is one 7.5 amp fuse in the block that says
Radio but it's also labeled Spare (and it's not blown). Thanks.

On Tue, 05 Oct 2004 04:26:09 GMT, "BR" <notospambross1@san.rr.com>
wrote:

>You need to enter the 5 digit anti-theft code.
>
>This unit specific number is on a card that should be with your owners
>manual.
>
>
>
>
>
>"rpb" <pengie812@yahoo.com> wrote in message
>news:e9f3m096jhqilreiopunra10scvde7otgs@4ax.com.. .
>> My Bose radio/tape player stopped working with the on/off button in
>> "on". The alarm light flashes and the unit is backlit, but it's as if
>> it's turned off(antenna stays down). None of the fuses in the main box
>> under the hood are burnt. Are there others I'm missing? I didn't see
>> one there labeled for the antenna, which had been sticking on
>> occasion. Any help is appreciated.
>>
>> Bob

>


Reply With Quote
  #4 (permalink)  
Old 05 Oct 2004, 07:36 pm
Doug Holtz NOSPAM in adress
Guest
 
Posts: n/a
Default Re: Radio/antenna in '92 Legend

You can unplug the antenna either in the trunk (remove panel ) or pulling a
connection on the back of the radio. There are probably 2 or 3 electrical
connectors on the back; speakers would be one, electricity for radio and
light, etc, would be one, and if the antenna is on it's own, it might be
separate. It's probably in with the main electrical connector. There would
be a radio fuse in the fuse block under the left front driver's panel.
There might be a separate one at the back of the radio (I don't have the
Bose unit).

Doug

"rpb" <pengie812@yahoo.com> wrote in message
news:f646m0tl4bv07m9v6ph1bs1haajnaoqn5n@4ax.com...
> Punched the code in and no change. It never did say CODE. So I
> disconnected the battery for five minutes. Now the alarm light isn't
> even flashing. Any idea which fuse this guy or the antenna is
> circuited through? There is one 7.5 amp fuse in the block that says
> Radio but it's also labeled Spare (and it's not blown). Thanks.
>
> On Tue, 05 Oct 2004 04:26:09 GMT, "BR" <notospambross1@san.rr.com>
> wrote:
>
>>You need to enter the 5 digit anti-theft code.
>>
>>This unit specific number is on a card that should be with your owners
>>manual.
>>
>>
>>
>>
>>
>>"rpb" <pengie812@yahoo.com> wrote in message
>>news:e9f3m096jhqilreiopunra10scvde7otgs@4ax.com. ..
>>> My Bose radio/tape player stopped working with the on/off button in
>>> "on". The alarm light flashes and the unit is backlit, but it's as if
>>> it's turned off(antenna stays down). None of the fuses in the main box
>>> under the hood are burnt. Are there others I'm missing? I didn't see
>>> one there labeled for the antenna, which had been sticking on
>>> occasion. Any help is appreciated.
>>>
>>> Bob

>>

>



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Antenna Snapped Off... rich_tintera@yahoo.com Honda 3 3 17 Jun 2006 05:08 pm
06 CR-V Radio Antenna twfsa Honda 2 6 23 Nov 2005 07:15 pm
Re: WTB: OEM or replacement antenna 90 Legend oldmariner Acura 1 10 Feb 2004 08:52 pm
WTB: OEM or replacement antenna 90 Legend dhopson Acura 1 28 Dec 2003 11:32 am
radio antenna Mackie1230 Honda 3 3 22 Dec 2003 05:57 pm


All times are GMT -5. The time now is 02:36 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.