Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Sep 2004, 09:11 pm
dynamic
Guest
 
Posts: n/a
Default 95 integra won't start...

Hi all,

I have a 95 RS 5 speed integra that just died on me while waiting in traffic
today after work. It didn't give me any symptoms that it would do this. I
was just waiting in traffic and gave it gas and it quit. I tried to start
it up again, but it would start. It sounded like it wanted to start
sounding like it was firing, but just not getting that final burst to start.
I tried pressing the gas pedal and starting, but this didn't work. I just
filled up the tank last night from Chevron and it ran fine last night, today
on my way to work and even during my lunch break I went to the store and had
no problems. I have never had this happen before and it never gives me any
problems starting up or driving, never sputters. I had a tune up done on it
about 5 months ago. Anyone have any ideas? Thanks.


Reply With Quote
  #2 (permalink)  
Old 14 Sep 2004, 09:48 pm
John Ings
Guest
 
Posts: n/a
Default Re: 95 integra won't start...

On Tue, 14 Sep 2004 21:11:37 -0500, "dynamic" <nospam@nospam.net>
wrote:

>I have a 95 RS 5 speed integra that just died on me while waiting in traffic
>today after work.


http://www3.telus.net/public/johning...html#MainRelay

Reply With Quote
  #3 (permalink)  
Old 14 Sep 2004, 09:57 pm
dynamic
Guest
 
Posts: n/a
Default Re: 95 integra won't start...

From the link...

"My car sometimes stalls for no apparent reason, or won't start

especially in hot weather. This one turns up in the newsgroup regularly.
When you turn the key on, do you hear the whirr of the fuel pump back near
the tank? Does it run for a few seconds, then stop? If so you've got some
other trouble like a bad ignitor, but if you don't hear that pump run,
you've probably got main relay-itis! To learn more, click here"

I guess I have a bad ignitor then since I DO hear that pump run for a few
seconds while the key is turned (not all the way to start) then it stops.

Thanks! I'll look into it.

"John Ings" <nodamned@spam.org> wrote in message
news:0abfk0he6bcq6gra1iuhqb3qq5cn3j8hkg@4ax.com...
> On Tue, 14 Sep 2004 21:11:37 -0500, "dynamic" <nospam@nospam.net>
> wrote:
>
> >I have a 95 RS 5 speed integra that just died on me while waiting in

traffic
> >today after work.

>
> http://www3.telus.net/public/johning...html#MainRelay
>



Reply With Quote
  #4 (permalink)  
Old 15 Sep 2004, 08:49 am
E. Meyer
Guest
 
Posts: n/a
Default Re: 95 integra won't start...

On 9/14/04 9:57 PM, in article icO1d.2241$fA1.1565@lakeread02, "dynamic"
<nospam@nospam.net> wrote:

> From the link...
>
> "My car sometimes stalls for no apparent reason, or won't start
>
> especially in hot weather. This one turns up in the newsgroup regularly.
> When you turn the key on, do you hear the whirr of the fuel pump back near
> the tank? Does it run for a few seconds, then stop? If so you've got some
> other trouble like a bad ignitor, but if you don't hear that pump run,
> you've probably got main relay-itis! To learn more, click here"
>
> I guess I have a bad ignitor then since I DO hear that pump run for a few
> seconds while the key is turned (not all the way to start) then it stops.
>
> Thanks! I'll look into it.
>
> "John Ings" <nodamned@spam.org> wrote in message
> news:0abfk0he6bcq6gra1iuhqb3qq5cn3j8hkg@4ax.com...
>> On Tue, 14 Sep 2004 21:11:37 -0500, "dynamic" <nospam@nospam.net>
>> wrote:
>>
>>> I have a 95 RS 5 speed integra that just died on me while waiting in

> traffic
>>> today after work.

>>
>> http://www3.telus.net/public/johning...html#MainRelay
>>

>
>


Your symptoms sound like a bad ignition switch. There was a recall on many
Hondas of this vintage for that problem.

Other symptoms of the ignition switch:

- The dash lights go dark at the same time it stalls,
- when you try to restart, the engine runs as long as you are holding the
key in "start", but it stops as soon as you release the key.

The switch is attached to the back of the ignition cylinder by two small
screws. Take it off and pop it open. If the contacts are corroded or
burnt, then you've found the problem. The part is about $35 at the dealer.
Check and see if the recall applied to your car before you pay them.

Reply With Quote
  #5 (permalink)  
Old 15 Sep 2004, 09:13 am
dynamic
Guest
 
Posts: n/a
Default Re: 95 integra won't start...

Thanks for the replies.

Is the ignition switch also called an ignition coil? I was looking online
on how to get to this part and kept finding things on a coil.
"E. Meyer" <e52.meyer0SPAM@ieee.org> wrote in message
news:BD6DB282.9BD4C%e52.meyer0SPAM@ieee.org...
> On 9/14/04 9:57 PM, in article icO1d.2241$fA1.1565@lakeread02, "dynamic"
> <nospam@nospam.net> wrote:
>
> > From the link...
> >
> > "My car sometimes stalls for no apparent reason, or won't start
> >
> > especially in hot weather. This one turns up in the newsgroup regularly.
> > When you turn the key on, do you hear the whirr of the fuel pump back

near
> > the tank? Does it run for a few seconds, then stop? If so you've got

some
> > other trouble like a bad ignitor, but if you don't hear that pump run,
> > you've probably got main relay-itis! To learn more, click here"
> >
> > I guess I have a bad ignitor then since I DO hear that pump run for a

few
> > seconds while the key is turned (not all the way to start) then it

stops.
> >
> > Thanks! I'll look into it.
> >
> > "John Ings" <nodamned@spam.org> wrote in message
> > news:0abfk0he6bcq6gra1iuhqb3qq5cn3j8hkg@4ax.com...
> >> On Tue, 14 Sep 2004 21:11:37 -0500, "dynamic" <nospam@nospam.net>
> >> wrote:
> >>
> >>> I have a 95 RS 5 speed integra that just died on me while waiting in

> > traffic
> >>> today after work.
> >>
> >> http://www3.telus.net/public/johning...html#MainRelay
> >>

> >
> >

>
> Your symptoms sound like a bad ignition switch. There was a recall on

many
> Hondas of this vintage for that problem.
>
> Other symptoms of the ignition switch:
>
> - The dash lights go dark at the same time it stalls,
> - when you try to restart, the engine runs as long as you are holding the
> key in "start", but it stops as soon as you release the key.
>
> The switch is attached to the back of the ignition cylinder by two small
> screws. Take it off and pop it open. If the contacts are corroded or
> burnt, then you've found the problem. The part is about $35 at the

dealer.
> Check and see if the recall applied to your car before you pay them.
>



Reply With Quote
  #6 (permalink)  
Old 15 Sep 2004, 05:20 pm
E. Meyer
Guest
 
Posts: n/a
Default Re: 95 integra won't start...

No. Its called a switch. The ignition coil feeds the spark plugs.

On 9/15/04 9:13 AM, in article t6Y1d.2244$fA1.431@lakeread02, "dynamic"
<nospam@nospam.net> wrote:

> Thanks for the replies.
>
> Is the ignition switch also called an ignition coil? I was looking online
> on how to get to this part and kept finding things on a coil.
> "E. Meyer" <e52.meyer0SPAM@ieee.org> wrote in message
> news:BD6DB282.9BD4C%e52.meyer0SPAM@ieee.org...
>> On 9/14/04 9:57 PM, in article icO1d.2241$fA1.1565@lakeread02, "dynamic"
>> <nospam@nospam.net> wrote:
>>
>>> From the link...
>>>
>>> "My car sometimes stalls for no apparent reason, or won't start
>>>
>>> especially in hot weather. This one turns up in the newsgroup regularly.
>>> When you turn the key on, do you hear the whirr of the fuel pump back

> near
>>> the tank? Does it run for a few seconds, then stop? If so you've got

> some
>>> other trouble like a bad ignitor, but if you don't hear that pump run,
>>> you've probably got main relay-itis! To learn more, click here"
>>>
>>> I guess I have a bad ignitor then since I DO hear that pump run for a

> few
>>> seconds while the key is turned (not all the way to start) then it

> stops.
>>>
>>> Thanks! I'll look into it.
>>>
>>> "John Ings" <nodamned@spam.org> wrote in message
>>> news:0abfk0he6bcq6gra1iuhqb3qq5cn3j8hkg@4ax.com...
>>>> On Tue, 14 Sep 2004 21:11:37 -0500, "dynamic" <nospam@nospam.net>
>>>> wrote:
>>>>
>>>>> I have a 95 RS 5 speed integra that just died on me while waiting in
>>> traffic
>>>>> today after work.
>>>>
>>>> http://www3.telus.net/public/johning...html#MainRelay
>>>>
>>>
>>>

>>
>> Your symptoms sound like a bad ignition switch. There was a recall on

> many
>> Hondas of this vintage for that problem.
>>
>> Other symptoms of the ignition switch:
>>
>> - The dash lights go dark at the same time it stalls,
>> - when you try to restart, the engine runs as long as you are holding the
>> key in "start", but it stops as soon as you release the key.
>>
>> The switch is attached to the back of the ignition cylinder by two small
>> screws. Take it off and pop it open. If the contacts are corroded or
>> burnt, then you've found the problem. The part is about $35 at the

> dealer.
>> Check and see if the recall applied to your car before you pay them.
>>

>
>


Reply With Quote
  #7 (permalink)  
Old 16 Sep 2004, 09:35 pm
unix-freak
Guest
 
Posts: n/a
Default Re: 95 integra won't start...

If it were the ignition switch then the engine would never turn over. He
said that it would almost fire off.

Also don't asume it's the ignitor before checking the coil. If can scope the
ignitor's output (coil's primary) then you can determine if the ignitors
bad. Ohm out the ignition coil to determine if it's shot.

E. Meyer wrote:

> On 9/14/04 9:57 PM, in article icO1d.2241$fA1.1565@lakeread02, "dynamic"
> <nospam@nospam.net> wrote:
>
>> From the link...
>>
>> "My car sometimes stalls for no apparent reason, or won't start
>>
>> especially in hot weather. This one turns up in the newsgroup regularly.
>> When you turn the key on, do you hear the whirr of the fuel pump back
>> near the tank? Does it run for a few seconds, then stop? If so you've got
>> some other trouble like a bad ignitor, but if you don't hear that pump
>> run, you've probably got main relay-itis! To learn more, click here"
>>
>> I guess I have a bad ignitor then since I DO hear that pump run for a few
>> seconds while the key is turned (not all the way to start) then it stops.
>>
>> Thanks! I'll look into it.
>>
>> "John Ings" <nodamned@spam.org> wrote in message
>> news:0abfk0he6bcq6gra1iuhqb3qq5cn3j8hkg@4ax.com...
>>> On Tue, 14 Sep 2004 21:11:37 -0500, "dynamic" <nospam@nospam.net>
>>> wrote:
>>>
>>>> I have a 95 RS 5 speed integra that just died on me while waiting in

>> traffic
>>>> today after work.
>>>
>>> http://www3.telus.net/public/johning...html#MainRelay
>>>

>>
>>

>
> Your symptoms sound like a bad ignition switch. There was a recall on
> many Hondas of this vintage for that problem.
>
> Other symptoms of the ignition switch:
>
> - The dash lights go dark at the same time it stalls,
> - when you try to restart, the engine runs as long as you are holding the
> key in "start", but it stops as soon as you release the key.
>
> The switch is attached to the back of the ignition cylinder by two small
> screws. Take it off and pop it open. If the contacts are corroded or
> burnt, then you've found the problem. The part is about $35 at the
> dealer. Check and see if the recall applied to your car before you pay
> them.


--
Give me Linux or give me ...uh..not Windoze.
Reply With Quote
  #8 (permalink)  
Old 17 Sep 2004, 08:45 am
E. Meyer
Guest
 
Posts: n/a
Default Re: 95 integra won't start...

On 9/16/04 9:35 PM, in article 63s2d.67610$Np2.46006@bignews4.bellsouth.net,
"unix-freak" <eat_your_spam@nice_try.com> wrote:

> If it were the ignition switch then the engine would never turn over. He
> said that it would almost fire off.


Thatıs not true. When these ignition switches start to fail, it will start
but not run and stall without warning. I have had the experience. Very
common on '95s. There was even a recall for it that covered many mid and
late 90's models.

What happens is the "run" position contacts in the switch overheat and break
the connection. Eventually they get burnt enough that it won't start at
all, but for a long time before that, it will just stall at random times. As
it gets closer to total failure, it will stop the instant you release the
key from start to run. If you wait 5 minutes or so for it to cool down,
usually it will start and run again. Sometimes you can find a position by
finessing the key between the start and run positions that will run. Its
easy to check, just take it off and pop it open. If the contacts are burned
or corroded, you have the problem.
>
> Also don't asume it's the ignitor before checking the coil. If can scope the
> ignitor's output (coil's primary) then you can determine if the ignitors
> bad. Ohm out the ignition coil to determine if it's shot.
>
> E. Meyer wrote:
>
>> On 9/14/04 9:57 PM, in article icO1d.2241$fA1.1565@lakeread02, "dynamic"
>> <nospam@nospam.net> wrote:
>>
>>> From the link...
>>>
>>> "My car sometimes stalls for no apparent reason, or won't start
>>>
>>> especially in hot weather. This one turns up in the newsgroup regularly.
>>> When you turn the key on, do you hear the whirr of the fuel pump back
>>> near the tank? Does it run for a few seconds, then stop? If so you've got
>>> some other trouble like a bad ignitor, but if you don't hear that pump
>>> run, you've probably got main relay-itis! To learn more, click here"
>>>
>>> I guess I have a bad ignitor then since I DO hear that pump run for a few
>>> seconds while the key is turned (not all the way to start) then it stops.
>>>
>>> Thanks! I'll look into it.
>>>
>>> "John Ings" <nodamned@spam.org> wrote in message
>>> news:0abfk0he6bcq6gra1iuhqb3qq5cn3j8hkg@4ax.com...
>>>> On Tue, 14 Sep 2004 21:11:37 -0500, "dynamic" <nospam@nospam.net>
>>>> wrote:
>>>>
>>>>> I have a 95 RS 5 speed integra that just died on me while waiting in
>>> traffic
>>>>> today after work.
>>>>
>>>> http://www3.telus.net/public/johning...html#MainRelay
>>>>
>>>
>>>

>>
>> Your symptoms sound like a bad ignition switch. There was a recall on
>> many Hondas of this vintage for that problem.
>>
>> Other symptoms of the ignition switch:
>>
>> - The dash lights go dark at the same time it stalls,
>> - when you try to restart, the engine runs as long as you are holding the
>> key in "start", but it stops as soon as you release the key.
>>
>> The switch is attached to the back of the ignition cylinder by two small
>> screws. Take it off and pop it open. If the contacts are corroded or
>> burnt, then you've found the problem. The part is about $35 at the
>> dealer. Check and see if the recall applied to your car before you pay
>> them.


Reply With Quote
  #9 (permalink)  
Old 18 Sep 2004, 07:38 am
unix-freak
Guest
 
Posts: n/a
Default Re: 95 integra won't start...

Interesting. I certainly stand corrected.

I spoke out of line assuming that is was like my `92 Integra whose ignition
switch is a single pole double throw. It switches 12V to a coil that get's
energized if the clutch pedal switch provides ground AND that 12V is
present.




E. Meyer wrote:

> On 9/16/04 9:35 PM, in article
> 63s2d.67610$Np2.46006@bignews4.bellsouth.net, "unix-freak"
> <eat_your_spam@nice_try.com> wrote:
>
>> If it were the ignition switch then the engine would never turn over. He
>> said that it would almost fire off.

>
> Thatıs not true. When these ignition switches start to fail, it will
> start
> but not run and stall without warning. I have had the experience. Very
> common on '95s. There was even a recall for it that covered many mid and
> late 90's models.
>
> What happens is the "run" position contacts in the switch overheat and
> break
> the connection. Eventually they get burnt enough that it won't start at
> all, but for a long time before that, it will just stall at random times.
> As it gets closer to total failure, it will stop the instant you release
> the
> key from start to run. If you wait 5 minutes or so for it to cool down,
> usually it will start and run again. Sometimes you can find a position by
> finessing the key between the start and run positions that will run. Its
> easy to check, just take it off and pop it open. If the contacts are
> burned or corroded, you have the problem.
>>
>> Also don't asume it's the ignitor before checking the coil. If can scope
>> the ignitor's output (coil's primary) then you can determine if the
>> ignitors bad. Ohm out the ignition coil to determine if it's shot.
>>
>> E. Meyer wrote:
>>
>>> On 9/14/04 9:57 PM, in article icO1d.2241$fA1.1565@lakeread02, "dynamic"
>>> <nospam@nospam.net> wrote:
>>>
>>>> From the link...
>>>>
>>>> "My car sometimes stalls for no apparent reason, or won't start
>>>>
>>>> especially in hot weather. This one turns up in the newsgroup
>>>> regularly. When you turn the key on, do you hear the whirr of the fuel
>>>> pump back near the tank? Does it run for a few seconds, then stop? If
>>>> so you've got some other trouble like a bad ignitor, but if you don't
>>>> hear that pump run, you've probably got main relay-itis! To learn more,
>>>> click here"
>>>>
>>>> I guess I have a bad ignitor then since I DO hear that pump run for a
>>>> few seconds while the key is turned (not all the way to start) then it
>>>> stops.
>>>>
>>>> Thanks! I'll look into it.
>>>>
>>>> "John Ings" <nodamned@spam.org> wrote in message
>>>> news:0abfk0he6bcq6gra1iuhqb3qq5cn3j8hkg@4ax.com...
>>>>> On Tue, 14 Sep 2004 21:11:37 -0500, "dynamic" <nospam@nospam.net>
>>>>> wrote:
>>>>>
>>>>>> I have a 95 RS 5 speed integra that just died on me while waiting in
>>>> traffic
>>>>>> today after work.
>>>>>
>>>>> http://www3.telus.net/public/johning...html#MainRelay
>>>>>
>>>>
>>>>
>>>
>>> Your symptoms sound like a bad ignition switch. There was a recall on
>>> many Hondas of this vintage for that problem.
>>>
>>> Other symptoms of the ignition switch:
>>>
>>> - The dash lights go dark at the same time it stalls,
>>> - when you try to restart, the engine runs as long as you are holding
>>> the key in "start", but it stops as soon as you release the key.
>>>
>>> The switch is attached to the back of the ignition cylinder by two small
>>> screws. Take it off and pop it open. If the contacts are corroded or
>>> burnt, then you've found the problem. The part is about $35 at the
>>> dealer. Check and see if the recall applied to your car before you pay
>>> them.


--
Give me Linux or give me ...uh..not Windoze.
Reply With Quote
  #10 (permalink)  
Old 19 Sep 2004, 12:40 pm
Vlad
Guest
 
Posts: n/a
Default Re: 95 integra won't start...

Could it be the Master Relay ?
My 92 was having problems to start . I replaced the Master Relay with
one I rebuilt myself and now is fine.

Vlad


On Sat, 18 Sep 2004 08:38:45 -0400, unix-freak
<eat_your_spam@nice_try.com> wrote:

>Interesting. I certainly stand corrected.
>
>I spoke out of line assuming that is was like my `92 Integra whose ignition
>switch is a single pole double throw. It switches 12V to a coil that get's
>energized if the clutch pedal switch provides ground AND that 12V is
>present.
>
>
>
>
>E. Meyer wrote:
>
>> On 9/16/04 9:35 PM, in article
>> 63s2d.67610$Np2.46006@bignews4.bellsouth.net, "unix-freak"
>> <eat_your_spam@nice_try.com> wrote:
>>
>>> If it were the ignition switch then the engine would never turn over. He
>>> said that it would almost fire off.

>>
>> Thatıs not true. When these ignition switches start to fail, it will
>> start
>> but not run and stall without warning. I have had the experience. Very
>> common on '95s. There was even a recall for it that covered many mid and
>> late 90's models.
>>
>> What happens is the "run" position contacts in the switch overheat and
>> break
>> the connection. Eventually they get burnt enough that it won't start at
>> all, but for a long time before that, it will just stall at random times.
>> As it gets closer to total failure, it will stop the instant you release
>> the
>> key from start to run. If you wait 5 minutes or so for it to cool down,
>> usually it will start and run again. Sometimes you can find a position by
>> finessing the key between the start and run positions that will run. Its
>> easy to check, just take it off and pop it open. If the contacts are
>> burned or corroded, you have the problem.
>>>
>>> Also don't asume it's the ignitor before checking the coil. If can scope
>>> the ignitor's output (coil's primary) then you can determine if the
>>> ignitors bad. Ohm out the ignition coil to determine if it's shot.
>>>
>>> E. Meyer wrote:
>>>
>>>> On 9/14/04 9:57 PM, in article icO1d.2241$fA1.1565@lakeread02, "dynamic"
>>>> <nospam@nospam.net> wrote:
>>>>
>>>>> From the link...
>>>>>
>>>>> "My car sometimes stalls for no apparent reason, or won't start
>>>>>
>>>>> especially in hot weather. This one turns up in the newsgroup
>>>>> regularly. When you turn the key on, do you hear the whirr of the fuel
>>>>> pump back near the tank? Does it run for a few seconds, then stop? If
>>>>> so you've got some other trouble like a bad ignitor, but if you don't
>>>>> hear that pump run, you've probably got main relay-itis! To learn more,
>>>>> click here"
>>>>>
>>>>> I guess I have a bad ignitor then since I DO hear that pump run for a
>>>>> few seconds while the key is turned (not all the way to start) then it
>>>>> stops.
>>>>>
>>>>> Thanks! I'll look into it.
>>>>>
>>>>> "John Ings" <nodamned@spam.org> wrote in message
>>>>> news:0abfk0he6bcq6gra1iuhqb3qq5cn3j8hkg@4ax.com...
>>>>>> On Tue, 14 Sep 2004 21:11:37 -0500, "dynamic" <nospam@nospam.net>
>>>>>> wrote:
>>>>>>
>>>>>>> I have a 95 RS 5 speed integra that just died on me while waiting in
>>>>> traffic
>>>>>>> today after work.
>>>>>>
>>>>>> http://www3.telus.net/public/johning...html#MainRelay
>>>>>>
>>>>>
>>>>>
>>>>
>>>> Your symptoms sound like a bad ignition switch. There was a recall on
>>>> many Hondas of this vintage for that problem.
>>>>
>>>> Other symptoms of the ignition switch:
>>>>
>>>> - The dash lights go dark at the same time it stalls,
>>>> - when you try to restart, the engine runs as long as you are holding
>>>> the key in "start", but it stops as soon as you release the key.
>>>>
>>>> The switch is attached to the back of the ignition cylinder by two small
>>>> screws. Take it off and pop it open. If the contacts are corroded or
>>>> burnt, then you've found the problem. The part is about $35 at the
>>>> dealer. Check and see if the recall applied to your car before you pay
>>>> them.


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Integra '93 - won't start aerorea Honda 3 4 02 Apr 2007 04:26 pm
Integra Won't Start CCP Honda 3 1 31 Jul 2006 03:02 am
91 Integra Intermittent No Start When Hot El Chico Gordo Acura 16 22 Aug 2005 09:31 am
98 integra rs won't start blinteg165 Acura 9 16 Feb 2005 07:39 pm
Integra No Start Trav Acura 2 18 May 2004 11:14 am


All times are GMT -5. The time now is 01:16 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.