Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 May 2004, 08:16 pm
tomk
Guest
 
Posts: n/a
Default 03 TL-S gas problem

i've noticed ever since i got this car it would sometime do a
rough idle when stopped and push the car forward an inch or 2.
no big deal.

tonight, however, coming off a light-at moderate speed-the car
let off on the gas for a 1/4 sec twice even though i was accelerating.
i'm wondering if it was just the temp change outside or if it could
be a misfire. have 30k on it. haven't changed the plugs etc.

ideas on both?


Reply With Quote
  #2 (permalink)  
Old 11 May 2004, 09:21 pm
John Ings
Guest
 
Posts: n/a
Default Re: 03 TL-S gas problem

On Tue, 11 May 2004 20:16:56 -0400, "tomk" <tomk@nomail.com> wrote:

>i've noticed ever since i got this car it would sometime do a
>rough idle when stopped and push the car forward an inch or 2.
>no big deal.
>
>tonight, however, coming off a light-at moderate speed-the car
>let off on the gas for a 1/4 sec twice even though i was accelerating.
>i'm wondering if it was just the temp change outside or if it could
>be a misfire. have 30k on it. haven't changed the plugs etc.


No Check Engine light?

I would wonder about fuel flow and pressure.
Any chance there's water in your gas tank?
Fuel pump fuse loose maybe?




Reply With Quote
  #3 (permalink)  
Old 11 May 2004, 09:54 pm
pcp782
Guest
 
Posts: n/a
Default Re: 03 TL-S gas problem

I am not sure that I have seen exactly that on my 03 CL-S, however, I have
noticed that my car regularly seems to lose a bit of power at roughly the
same spot on my drive to work most mornings. I haven't actually considered
it a problem since it seems to happen right around the time that the engine
reaches full temperature. Drive 4 or Drive 5 does not change the situation,
and it happens anytime, not just mornings.

Has anyone else noted this? Is this really related to the ECM changing into
full warmup mode or something like that?

Additionally, I have noted a rough idle for about 2 seconds after starting
sometimes. I have not considered this a problem either.

Comments?


"tomk" <tomk@nomail.com> wrote in message news:Y1eoc.139$65.54@lakeread06...
> i've noticed ever since i got this car it would sometime do a
> rough idle when stopped and push the car forward an inch or 2.
> no big deal.
>
> tonight, however, coming off a light-at moderate speed-the car
> let off on the gas for a 1/4 sec twice even though i was accelerating.
> i'm wondering if it was just the temp change outside or if it could
> be a misfire. have 30k on it. haven't changed the plugs etc.
>
> ideas on both?



Reply With Quote
  #4 (permalink)  
Old 11 May 2004, 11:27 pm
Jeremiah
Guest
 
Posts: n/a
Default Re: 03 TL-S gas problem

pcp782 wrote:
> I am not sure that I have seen exactly that on my 03 CL-S, however, I
> have noticed that my car regularly seems to lose a bit of power at
> roughly the same spot on my drive to work most mornings.
> Has anyone else noted this?


No, I don't drive your car in the morning at that spot! LOL :-D ;o) <eg>


Reply With Quote
  #5 (permalink)  
Old 12 May 2004, 07:44 pm
tomk
Guest
 
Posts: n/a
Default Update!!!

D5 light started blinking today.
if i'm not mistaken, i think thats the tranny.
called the dealer, only sales is open. he says
"D5, i don't know what that is. call service tomorrow morning"
WTF.



"tomk" <tomk@nomail.com> wrote in message news:Y1eoc.139$65.54@lakeread06...
> i've noticed ever since i got this car it would sometime do a
> rough idle when stopped and push the car forward an inch or 2.
> no big deal.
>
> tonight, however, coming off a light-at moderate speed-the car
> let off on the gas for a 1/4 sec twice even though i was accelerating.
> i'm wondering if it was just the temp change outside or if it could
> be a misfire. have 30k on it. haven't changed the plugs etc.
>
> ideas on both?
>
>



Reply With Quote
  #6 (permalink)  
Old 13 May 2004, 10:00 am
E. Meyer
Guest
 
Posts: n/a
Default Re: Update!!!

On 5/12/04 6:44 PM, in article FFyoc.851$65.446@lakeread06, "tomk"
<tomk@nomail.com> wrote:

> D5 light started blinking today.
> if i'm not mistaken, i think thats the tranny.
> called the dealer, only sales is open. he says
> "D5, i don't know what that is. call service tomorrow morning"
> WTF.
>
>
>
> "tomk" <tomk@nomail.com> wrote in message news:Y1eoc.139$65.54@lakeread06...
>> i've noticed ever since i got this car it would sometime do a
>> rough idle when stopped and push the car forward an inch or 2.
>> no big deal.
>>
>> tonight, however, coming off a light-at moderate speed-the car
>> let off on the gas for a 1/4 sec twice even though i was accelerating.
>> i'm wondering if it was just the temp change outside or if it could
>> be a misfire. have 30k on it. haven't changed the plugs etc.
>>
>> ideas on both?
>>
>>

>
>

The blinking D5 light means the transmission electronics have a problem.
Unlikely that it can cause rough idle.

The transmission is electronically shifted, so whatever its problem, it
could be responsible for the flat spot in acceleration you were previously
reporting.

At 30k you should still be under warranty - take it in.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
an electrical Problem and a Cosmetic problem p3dro Acura 14 11 May 2005 05:16 pm
1996 Civic SI Coupe - Idle Problem/Heating&AC Problem! alyhirji Honda 3 2 25 Dec 2004 07:12 pm


All times are GMT -5. The time now is 07:49 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.