Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Apr 2004, 11:33 pm
Dave M.
Guest
 
Posts: n/a
Default ACURA RSX-S No Heat idling

I can let the engine warm-up to operating temperature (the temperature gauge
registers 1/3 deflecting as it always did)and I get no heat at the highest
temperature setting, manual or auto. When I drive off, I get lots of heat.

Is my water pump impeller damaged? My dealer says it could be a valve. The
coolant level is at the top.

Any ideas?

Thanks,

Dave M.


Reply With Quote
  #2 (permalink)  
Old 25 Apr 2004, 03:37 pm
Jordan MacInnis
Guest
 
Posts: n/a
Default Re: ACURA RSX-S No Heat idling

yeah the same thing happens with my rsx


"Dave M." <gadget@frontiernet.net> wrote in message
news:akGic.2468$6C4.2437@news02.roc.ny...
> I can let the engine warm-up to operating temperature (the temperature

gauge
> registers 1/3 deflecting as it always did)and I get no heat at the highest
> temperature setting, manual or auto. When I drive off, I get lots of heat.
>
> Is my water pump impeller damaged? My dealer says it could be a valve. The
> coolant level is at the top.
>
> Any ideas?
>
> Thanks,
>
> Dave M.
>
>



Reply With Quote
  #3 (permalink)  
Old 25 Apr 2004, 07:38 pm
Dave M.
Guest
 
Posts: n/a
Default Re: ACURA RSX-S No Heat idling


"Jordan MacInnis" <macinnis@kingston.net> wrote in message
news:108o4s8emdubu8a@corp.supernews.com...
> yeah the same thing happens with my rsx


Please! Post or e-mail me if you find out what the problem is with your RSX!
>
>
> "Dave M." <gadget@frontiernet.net> wrote in message
> news:akGic.2468$6C4.2437@news02.roc.ny...
> > I can let the engine warm-up to operating temperature (the temperature

> gauge
> > registers 1/3 deflecting as it always did)and I get no heat at the

highest
> > temperature setting, manual or auto. When I drive off, I get lots of

heat.
> >
> > Is my water pump impeller damaged? My dealer says it could be a valve.

The
> > coolant level is at the top.
> >
> > Any ideas?
> >
> > Thanks,
> >
> > Dave M.
> >
> >

>
>



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATTN: ACURA GOD - where's the heat Leif Erikson Acura 9 24 Dec 2004 07:54 pm
Problem with idling on 99 Acura TL Cirene Acura 4 02 Oct 2004 10:15 pm
Problem with idling on 99 Acura TL Cirene Honda 2 4 02 Oct 2004 10:15 pm
No Heat Idling Dave M. Honda 2 9 05 May 2004 02:11 am
Idling mim Honda 2 1 13 Feb 2004 11:03 pm


All times are GMT -5. The time now is 04:21 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.