Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Nov 2003, 10:26 am
Guest Guest
Guest
 
Posts: n/a
Default TL won't start

All,

Have a bit of a problem here. When I tried to start the car last night
it didn't start. It cranks, but does not catch. It's not particularly
cold -- about 55F.

The manual suggested flooding, so I tried to hold the gas pedal to the
floor and start again, but no go. Also, I didn't smell any gas, so I'm
not sure if it's flooding at all.

I can hear the fuel pump, so it's probably not that.

Any other ideas?

thanks!
Reply With Quote
  #2 (permalink)  
Old 02 Nov 2003, 02:58 pm
JXStern
Guest
 
Posts: n/a
Default Re: TL won't start

On 2 Nov 2003 07:26:16 -0800, guestguest2@hotmail.com (Guest Guest)
wrote:
>The manual suggested flooding, so I tried to hold the gas pedal to the
>floor and start again, but no go. Also, I didn't smell any gas, so I'm
>not sure if it's flooding at all.


Say what?

Can you "flood" a car with electronic fuel injection?


Reply With Quote
  #3 (permalink)  
Old 02 Nov 2003, 09:53 pm
Guest Guest
Guest
 
Posts: n/a
Default Re: TL won't start

JXStern <JXSternChangeX2R@gte.net> wrote in message news:<eeoaqvol3b0mrv5ai8uknptbc0jholpgu3@4ax.com>. ..
> On 2 Nov 2003 07:26:16 -0800, guestguest2@hotmail.com (Guest Guest)
> wrote:
> >The manual suggested flooding, so I tried to hold the gas pedal to the
> >floor and start again, but no go. Also, I didn't smell any gas, so I'm
> >not sure if it's flooding at all.

>
> Say what?
>
> Can you "flood" a car with electronic fuel injection?


SO it would seem. DOing what the manual suggests apparently shuts fuel
flow to the engine.

BTW, right now it looks like it's a immobilization issue. The green
key icon keeps flashing in the dash.
Reply With Quote
  #4 (permalink)  
Old 02 Nov 2003, 11:28 pm
E. Meyer
Guest
 
Posts: n/a
Default Re: TL won't start

On 11/2/03 8:53 PM, in article
4e59ca09.0311021853.6e0be933@posting.google.com, "Guest Guest"
<guestguest2@hotmail.com> wrote:

> JXStern <JXSternChangeX2R@gte.net> wrote in message
> news:<eeoaqvol3b0mrv5ai8uknptbc0jholpgu3@4ax.com>. ..
>> On 2 Nov 2003 07:26:16 -0800, guestguest2@hotmail.com (Guest Guest)
>> wrote:
>>> The manual suggested flooding, so I tried to hold the gas pedal to the
>>> floor and start again, but no go. Also, I didn't smell any gas, so I'm
>>> not sure if it's flooding at all.

>>
>> Say what?
>>
>> Can you "flood" a car with electronic fuel injection?

>
> SO it would seem. DOing what the manual suggests apparently shuts fuel
> flow to the engine.
>
> BTW, right now it looks like it's a immobilization issue. The green
> key icon keeps flashing in the dash.


Have you tried starting it with the valet key? You might also try taking
everything off the key chain except the car key and see if it starts. I
have heard that the immobilizer can sometimes get confused if there are
other responders near it (key to different car, Exxon speed pass, company
access badges, etc.).

Reply With Quote
  #5 (permalink)  
Old 05 Nov 2003, 10:16 pm
Guest Guest
Guest
 
Posts: n/a
Default Re: TL won't start

"E. Meyer" <e.meyerNOSPAM@ieee.org> wrote in message news:<BBCB3582.23E0F%e.meyerNOSPAM@ieee.org>...
> On 11/2/03 8:53 PM, in article
> 4e59ca09.0311021853.6e0be933@posting.google.com, "Guest Guest"
> <guestguest2@hotmail.com> wrote:
>
> > JXStern <JXSternChangeX2R@gte.net> wrote in message
> > news:<eeoaqvol3b0mrv5ai8uknptbc0jholpgu3@4ax.com>. ..
> >> On 2 Nov 2003 07:26:16 -0800, guestguest2@hotmail.com (Guest Guest)
> >> wrote:
> >>> The manual suggested flooding, so I tried to hold the gas pedal to the
> >>> floor and start again, but no go. Also, I didn't smell any gas, so I'm
> >>> not sure if it's flooding at all.
> >>
> >> Say what?
> >>
> >> Can you "flood" a car with electronic fuel injection?

> >
> > SO it would seem. DOing what the manual suggests apparently shuts fuel
> > flow to the engine.
> >
> > BTW, right now it looks like it's a immobilization issue. The green
> > key icon keeps flashing in the dash.

>
> Have you tried starting it with the valet key? You might also try taking
> everything off the key chain except the car key and see if it starts. I
> have heard that the immobilizer can sometimes get confused if there are
> other responders near it (key to different car, Exxon speed pass, company
> access badges, etc.).



Yeah, tried all that. Eventually had the car towed to the dealer.
Funny thing is that they claim that it's a transmission issue -- the
car doesn't recognize it's in neutral. WTF?

So the dealer is going to replace the tranny (still under warranty)...
Reply With Quote
  #6 (permalink)  
Old 06 Nov 2003, 01:35 pm
JXStern
Guest
 
Posts: n/a
Default Re: TL won't start

On 5 Nov 2003 19:16:47 -0800, guestguest2@hotmail.com (Guest Guest)
wrote:
>Yeah, tried all that. Eventually had the car towed to the dealer.
>Funny thing is that they claim that it's a transmission issue -- the
>car doesn't recognize it's in neutral. WTF?
>
>So the dealer is going to replace the tranny (still under warranty)...


Yikes!!!!!

More Acura transmission problems???????????????????

J.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"S" start Blinks and Car wanít Start. Mit Honda 2 4 28 Mar 2007 12:24 pm
car won't start when it is over 65 outside james christoph via CarKB.com Honda 2 16 13 May 2005 06:59 pm
í89 CRX SI wonít start once in a while ThomasE Honda 3 3 01 Feb 2005 09:47 pm
my car will not start 92accordcoupe Honda 2 7 22 Nov 2004 11:17 am
1997 Passport won't start,clicks, and sometimes takes an hour to start Cozy Honda 3 0 21 Feb 2004 04:03 pm


All times are GMT -5. The time now is 02:55 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.